Qpopper PASS Command Remote Overflow

This script is Copyright (C) 1999-2014 Tenable Network Security, Inc.


Synopsis :

Arbitrary code may be run on the remote server.

Description :

There is a bug in some versions of Qpopper which allows a remote user
to become root using a buffer overflow.

Solution :

Upgrade to the latest version of Qpopper.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.3
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Misc.

Nessus Plugin ID: 10196 ()

Bugtraq ID: 133

CVE ID: CVE-1999-0006