INN < 1.6 Multiple Vulnerabilities

This script is Copyright (C) 1999-2012 Tenable Network Security, Inc.

Synopsis :

The remote NNTP server is affected by multiple vulnerabilities.

Description :

According to its banner, the remote version of INN is older than
version 1.6. A number of security holes have been found older
versions of INN, some of which may allow arbitrary command execution.

See also :

Solution :

Upgrade to version 1.6 or later.

Risk factor :

Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 9.5

Family: Gain a shell remotely

Nessus Plugin ID: 10129 (inn.nasl)

Bugtraq ID: 1443

CVE ID: CVE-1999-0705