Plugins: Ubuntu Local Security Checks

Ubuntu 10.04 LTS / 12.04 LTS : openjdk-6 vulnerabilities (USN-2386-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : openssl vulnerabilities (USN-2385-1)

Ubuntu 12.04 LTS / 14.04 : mysql-5.5 vulnerabilities (USN-2384-1)

Ubuntu 12.04 LTS / 14.04 : thunderbird vulnerabilities (USN-2373-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : wpa, wpasupplicant vulnerability (USN-2383-1)

Ubuntu 14.04 : requests vulnerabilities (USN-2382-1)

Ubuntu 12.04 LTS / 14.04 : firefox vulnerabilities (USN-2372-1)

Ubuntu 14.04 : oxide-qt vulnerabilities (USN-2345-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : rsyslog vulnerabilities (USN-2381-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : bash vulnerabilities (USN-2380-1)

Ubuntu 14.04 : linux vulnerabilities (USN-2379-1)

Ubuntu 12.04 LTS : linux-lts-trusty vulnerabilities (USN-2378-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2376-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2375-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2374-1)

Ubuntu 12.04 LTS / 14.04 : exuberant-ctags vulnerability (USN-2371-1)

Ubuntu 12.04 LTS / 14.04 : apt vulnerability (USN-2370-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : file vulnerability (USN-2369-1)

Ubuntu 12.04 LTS : openvpn vulnerability (USN-2368-1)

Ubuntu 12.04 LTS : openssl update (USN-2367-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : libvirt vulnerabilities (USN-2366-1)

Ubuntu 12.04 LTS / 14.04 : libvncserver vulnerabilities (USN-2365-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : bash vulnerabilities (USN-2364-1)

Ubuntu 14.04 : bash vulnerability (USN-2363-2)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : bash vulnerability (USN-2363-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : bash vulnerability (USN-2362-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : nss vulnerability (USN-2361-1)

Ubuntu 12.04 LTS / 14.04 : thunderbird vulnerabilities (USN-2360-2)

Ubuntu 12.04 LTS / 14.04 : firefox vulnerabilities (USN-2360-1)

Ubuntu 14.04 : linux vulnerabilities (USN-2359-1)

Ubuntu 12.04 LTS : linux-lts-trusty vulnerabilities (USN-2358-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2356-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2355-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2354-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : apt vulnerability (USN-2353-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : dbus vulnerabilities (USN-2352-1)

Ubuntu 14.04 : nginx vulnerability (USN-2351-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : nss update (USN-2350-1)

Ubuntu 12.04 LTS : libav vulnerabilities (USN-2349-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : apt vulnerabilities (USN-2348-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : python-django vulnerabilities (USN-2347-1)

Ubuntu 14.04 : openjdk-7 update (USN-2319-3)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : curl vulnerabilities (USN-2346-1)

Ubuntu 12.04 LTS / 14.04 : thunderbird vulnerabilities (USN-2330-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : php5 vulnerabilities (USN-2344-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : nss vulnerability (USN-2343-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : qemu, qemu-kvm vulnerabilities (USN-2342-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : cups vulnerabilities (USN-2341-1)

Ubuntu 10.04 LTS : eglibc regression (USN-2306-3)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : procmail vulnerability (USN-2340-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : libgcrypt11 vulnerability (USN-2339-2)

Ubuntu 10.04 LTS / 12.04 LTS : gnupg vulnerability (USN-2339-1)

Ubuntu 12.04 LTS / 14.04 : lua5.1 vulnerability (USN-2338-1)

Ubuntu 14.04 : linux vulnerabilities (USN-2337-1)

Ubuntu 12.04 LTS : linux-lts-trusty vulnerabilities (USN-2336-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2334-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2333-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2332-1)

Ubuntu 14.04 : libreoffice vulnerability (USN-2331-1)

Ubuntu 12.04 LTS / 14.04 : firefox vulnerabilities (USN-2329-1)

Ubuntu 14.04 : oxide-qt vulnerabilities (USN-2326-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : eglibc vulnerability (USN-2328-1)

Ubuntu 12.04 LTS / 14.04 : squid3 vulnerability (USN-2327-1)

Ubuntu 14.04 : openjdk-7 regression (USN-2319-2)

Ubuntu 14.04 : nova vulnerability (USN-2325-1)

Ubuntu 14.04 : keystone vulnerabilities (USN-2324-1)

Ubuntu 14.04 : horizon vulnerabilities (USN-2323-1)

Ubuntu 14.04 : glance vulnerability (USN-2322-1)

Ubuntu 14.04 : neutron vulnerabilities (USN-2321-1)

Ubuntu 14.04 : ceilometer vulnerability (USN-2311-2)

Ubuntu 14.04 : oxide-qt vulnerabilities (USN-2320-1)

Ubuntu 14.04 : openjdk-7 vulnerabilities (USN-2319-1)

Ubuntu 10.04 LTS : openssl vulnerabilities (USN-2232-4)

Ubuntu 14.04 : linux vulnerabilities (USN-2318-1)

Ubuntu 12.04 LTS : linux-lts-trusty vulnerabilities (USN-2317-1)

Ubuntu 12.04 LTS / 14.04 : subversion vulnerabilities (USN-2316-1)

Ubuntu 12.04 LTS / 14.04 : serf vulnerability (USN-2315-1)

Ubuntu 14.04 : linux vulnerability (USN-2314-1)

Ubuntu 12.04 LTS : linux-lts-trusty vulnerability (USN-2313-1)

Ubuntu 10.04 LTS / 12.04 LTS : openjdk-6 vulnerabilities (USN-2312-1)

Ubuntu 14.04 : python-pycadf vulnerability (USN-2311-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : krb5 vulnerabilities (USN-2310-1)

Ubuntu 12.04 LTS : libav vulnerabilities (USN-2309-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : openssl vulnerabilities (USN-2308-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : gpgme1.0 vulnerability (USN-2307-1)

Ubuntu 10.04 LTS : eglibc regression (USN-2306-2)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : eglibc vulnerabilities (USN-2306-1)

Ubuntu 14.04 : samba vulnerability (USN-2305-1)

Ubuntu 12.04 LTS / 14.04 : kde4libs vulnerability (USN-2304-1)

Ubuntu 14.04 : unity vulnerability (USN-2303-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : tomcat6, tomcat7 vulnerabilities (USN-2302-1)

Ubuntu 12.04 LTS : jinja2 vulnerabilities (USN-2301-1)

Ubuntu 12.04 LTS / 14.04 : lzo2 vulnerability (USN-2300-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : apache2 vulnerabilities (USN-2299-1)

Ubuntu 14.04 : oxide-qt vulnerabilities (USN-2298-1)

Ubuntu 12.04 LTS : acpi-support vulnerability (USN-2297-1)

Ubuntu 12.04 LTS / 14.04 : thunderbird vulnerabilities (USN-2296-1)

Ubuntu 12.04 LTS / 14.04 : firefox vulnerabilities (USN-2295-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : libtasn1-3, libtasn1-6 vulnerabilities (USN-2294-1)

Ubuntu 10.04 LTS / 12.04 LTS / 14.04 : cups vulnerability (USN-2293-1)

Ubuntu 14.04 : liblwp-protocol-https-perl vulnerability (USN-2292-1)

Ubuntu 12.04 LTS / 14.04 : mysql-5.5 vulnerabilities (USN-2291-1)

Ubuntu 14.04 : linux vulnerabilities (USN-2290-1)

Ubuntu 13.10 : linux vulnerabilities (USN-2289-1)

Ubuntu 12.04 LTS : linux-lts-trusty vulnerabilities (USN-2288-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerabilities (USN-2287-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-2286-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-2285-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2283-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2282-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2281-1)

Ubuntu 12.04 LTS / 13.10 / 14.04 : miniupnpc vulnerability (USN-2280-1)

Ubuntu 12.04 LTS / 13.10 / 14.04 : transmission vulnerability (USN-2279-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : file vulnerabilities (USN-2278-1)

Ubuntu 12.04 LTS / 13.10 : libav vulnerabilities (USN-2277-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : php5 vulnerabilities (USN-2276-1)

Ubuntu 12.04 LTS / 13.10 / 14.04 : dbus vulnerabilities (USN-2275-1)

Ubuntu 14.04 : linux vulnerability (USN-2274-1)

Ubuntu 13.10 : linux vulnerability (USN-2273-1)

Ubuntu 12.04 LTS : linux-lts-trusty vulnerability (USN-2272-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerability (USN-2271-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerability (USN-2270-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerability (USN-2269-1)

Ubuntu 12.04 LTS : linux vulnerability (USN-2268-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerability (USN-2267-1)

Ubuntu 10.04 LTS : linux vulnerability (USN-2266-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : nspr vulnerability (USN-2265-1)

Ubuntu 13.10 : linux vulnerabilities (USN-2264-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-2262-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerabilities (USN-2261-1)

Ubuntu 12.04 LTS : linux-lts-trusty vulnerabilities (USN-2260-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2259-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : gnupg, gnupg2 vulnerability (USN-2258-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : samba vulnerabilities (USN-2257-1)

Ubuntu 14.04 : swift vulnerability (USN-2256-1)

Ubuntu 13.10 / 14.04 : neutron vulnerabilities (USN-2255-1)

Ubuntu 13.10 / 14.04 : php5 updates (USN-2254-2)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : php5 vulnerabilities (USN-2254-1)

Ubuntu 14.04 : libreoffice vulnerability (USN-2253-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : openssl regression (USN-2232-3)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2252-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2251-1)

Ubuntu 12.04 LTS / 13.10 / 14.04 : thunderbird vulnerabilities (USN-2250-1)

Ubuntu 14.04 : heat vulnerability (USN-2249-1)

Ubuntu 13.10 / 14.04 : cinder vulnerability (USN-2248-1)

Ubuntu 12.04 LTS / 13.10 / 14.04 : nova vulnerabilities (USN-2247-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : apt vulnerability (USN-2246-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : libxml2 regression (USN-2214-3)

Ubuntu 12.04 LTS / 13.10 / 14.04 : json-c vulnerabilities (USN-2245-1)

Ubuntu 12.04 LTS / 13.10 / 14.04 : openssl regression (USN-2232-2)

Ubuntu 12.04 LTS / 13.10 : libav vulnerability (USN-2244-1)

Ubuntu 12.04 LTS / 13.10 / 14.04 : firefox vulnerabilities (USN-2243-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : dpkg vulnerabilities (USN-2242-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : libxml2 regression (USN-2214-2)

Ubuntu 13.10 : linux vulnerabilities (USN-2241-1)

Ubuntu 14.04 : linux vulnerabilities (USN-2240-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerabilities (USN-2239-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-2238-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerability (USN-2237-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2235-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2234-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2233-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : openssl vulnerabilities (USN-2232-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : chkrootkit vulnerability (USN-2230-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 / 14.04 : gnutls26 vulnerability (USN-2229-1)

Ubuntu 13.10 : linux vulnerabilities (USN-2228-1)

Ubuntu 14.04 : linux vulnerabilities (USN-2226-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerabilities (USN-2225-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-2224-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-2223-1)

Ubuntu 12.04 LTS / 13.10 / 14.04 : mod-wsgi vulnerabilities (USN-2222-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2221-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2220-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2219-1)

Ubuntu 10.04 LTS / 12.04 LTS / 13.10 : libxalan2-java vulnerability (USN-2218-1)

Ubuntu 12.04 LTS / 13.10 / 14.04 : lxml vulnerability (USN-2217-1)

Ubuntu 12.04 LTS / 13.10 / 14.04 : pidgin vulnerability (USN-2216-1)

Ubuntu 12.04 LTS / 13.10 : libgadu vulnerability (USN-2215-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 / 14.04 : libxml2 vulnerability (USN-2214-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 / 14.04 : dovecot vulnerability (USN-2213-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 / 14.04 : python-django vulnerabilities (USN-2212-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 / 14.04 : libxfont vulnerabilities (USN-2211-1)

Ubuntu 14.04 : cups-filters vulnerability (USN-2210-1)

Ubuntu 13.10 : libvirt vulnerabilities (USN-2209-1)

Ubuntu 12.10 : quantum vulnerability (USN-2208-2)

Ubuntu 12.10 : cinder vulnerability (USN-2208-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : swift vulnerability (USN-2207-1)

Ubuntu 13.10 : horizon vulnerability (USN-2206-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 / 14.04 : tiff vulnerabilities (USN-2205-1)

Ubuntu 14.04 : linux vulnerability (USN-2204-1)

Ubuntu 13.10 : linux vulnerability (USN-2203-1)

Ubuntu 12.10 : linux vulnerability (USN-2202-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerability (USN-2201-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerability (USN-2200-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerability (USN-2199-1)

Ubuntu 12.04 LTS : linux vulnerability (USN-2198-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerability (USN-2197-1)

Ubuntu 10.04 LTS : linux vulnerability (USN-2196-1)

Ubuntu 13.10 : neutron vulnerability (USN-2194-1)

Ubuntu 13.10 : glance vulnerability (USN-2193-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 / 14.04 : openssl vulnerabilities (USN-2192-1)

Ubuntu 10.04 LTS / 12.04 LTS : openjdk-6 vulnerabilities (USN-2191-1)

Ubuntu 12.10 / 13.10 / 14.04 : jbigkit vulnerability (USN-2190-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 / 14.04 : dpkg vulnerability (USN-2183-2)

Ubuntu 12.04 LTS / 12.10 / 13.10 / 14.04 : thunderbird vulnerabilities (USN-2189-1)

Ubuntu 12.10 / 13.10 / 14.04 : elfutils vulnerability (USN-2188-1)

Ubuntu 12.10 / 13.10 / 14.04 : openjdk-7 vulnerabilities (USN-2187-1)

Ubuntu 13.10 : indicator-datetime vulnerability (USN-2186-1)

Ubuntu 14.04 : unity vulnerabilities (USN-2184-2)

Ubuntu 12.04 LTS / 12.10 / 13.10 / 14.04 : firefox vulnerabilities (USN-2185-1)

Ubuntu 14.04 : unity vulnerabilities (USN-2184-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 / 14.04 : dpkg vulnerability (USN-2183-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 / 14.04 : qemu, qemu-kvm vulnerabilities (USN-2182-1)

Ubuntu 13.10 : linux vulnerabilities (USN-2179-1)

Ubuntu 12.10 : linux vulnerabilities (USN-2178-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerabilities (USN-2177-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-2176-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-2175-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2174-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2173-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : cups vulnerability (USN-2172-1)

Ubuntu 14.04 : rsync vulnerability (USN-2171-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 / 14.04 : mysql-5.5 vulnerabilities (USN-2170-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 / 14.04 : python-django regression (USN-2169-2)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 / 14.04 : python-django vulnerabilities (USN-2169-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : python-imaging vulnerabilities (USN-2168-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : curl vulnerabilities (USN-2167-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : net-snmp vulnerabilities (USN-2166-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : openssl vulnerabilities (USN-2165-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : openssh vulnerability (USN-2164-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : php5 vulnerability (USN-2163-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : file vulnerability (USN-2162-1)

Ubuntu 10.04 LTS / 12.04 LTS : openjdk-6 regression (USN-2124-2)

Ubuntu 12.04 LTS / 12.10 / 13.10 : libyaml-libyaml-perl vulnerabilities (USN-2161-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : libyaml vulnerability (USN-2160-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : nss vulnerability (USN-2159-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-2158-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : clamav update (USN-2157-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : samba vulnerability (USN-2156-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : openssh vulnerability (USN-2155-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : ca-certificates update (USN-2154-1)

Ubuntu 12.04 LTS / 12.10 : initramfs-tools vulnerability (USN-2153-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : apache2 vulnerabilities (USN-2152-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : thunderbird vulnerabilities (USN-2151-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : firefox vulnerabilities (USN-2150-1)

Ubuntu 12.04 LTS / 12.10 : gtk+3.0 update (USN-2149-2)

Ubuntu 12.04 LTS / 12.10 / 13.10 : librsvg vulnerability (USN-2149-1)

Ubuntu 13.10 : freetype vulnerabilities (USN-2148-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : mutt vulnerability (USN-2147-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : sudo vulnerabilities (USN-2146-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : libssh vulnerability (USN-2145-1)

Ubuntu 10.04 LTS : cups vulnerabilities (USN-2144-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : cups-filters vulnerabilities (USN-2143-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : udisks, udisks2 vulnerability (USN-2142-1)

Ubuntu 13.10 : linux vulnerabilities (USN-2140-1)

Ubuntu 12.10 : linux vulnerabilities (USN-2138-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerabilities (USN-2137-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-2136-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-2135-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2133-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : imagemagick vulnerabilities (USN-2132-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : icedtea-web vulnerability (USN-2131-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : tomcat6, tomcat7 vulnerabilities (USN-2130-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2129-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2128-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : gnutls26 vulnerability (USN-2127-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : php5 vulnerabilities (USN-2126-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : python2.6, python2.7, python3.2, python3.3 vulnerability (USN-2125-1)

Ubuntu 10.04 LTS / 12.04 LTS : openjdk-6 vulnerabilities (USN-2124-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : file vulnerabilities (USN-2123-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : freeradius vulnerabilities (USN-2122-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : gnutls26 vulnerability (USN-2121-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : postgresql-8.4, postgresql-9.1 vulnerabilities (USN-2120-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : thunderbird vulnerabilities (USN-2119-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : firefox regression (USN-2102-2)

Ubuntu 13.10 : linux vulnerabilities (USN-2117-1)

Ubuntu 12.10 : linux vulnerabilities (USN-2114-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerabilities (USN-2113-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-2112-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-2111-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2109-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2108-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2107-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : maas vulnerabilities (USN-2105-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : libyaml regression (USN-2098-2)

Ubuntu 13.10 : lxc vulnerability (USN-2104-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : libav vulnerabilities (USN-2103-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : firefox vulnerabilities (USN-2102-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : libgadu vulnerability (USN-2101-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : pidgin vulnerabilities (USN-2100-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 : perl vulnerability (USN-2099-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : libyaml vulnerability (USN-2098-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : curl vulnerability (USN-2097-1)

Ubuntu 13.10 : linux vulnerability (USN-2096-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerability (USN-2095-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerability (USN-2094-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : libvirt vulnerabilities (USN-2093-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : qemu, qemu-kvm vulnerabilities (USN-2092-1)

Ubuntu 12.04 LTS : libotr vulnerabilities (USN-2091-1)

Ubuntu 12.04 LTS / 12.10 / 13.10 : munin vulnerabilities (USN-2090-1)

Ubuntu 12.10 / 13.04 / 13.10 : openjdk-7 vulnerabilities (USN-2089-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : nss vulnerability (USN-2088-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : nspr vulnerability (USN-2087-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : mysql-5.5, mysql-dfsg-5.1 vulnerabilities (USN-2086-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.10 : hplip vulnerabilities (USN-2085-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : devscripts vulnerability (USN-2084-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : graphviz vulnerabilities (USN-2083-1)

Ubuntu 12.10 / 13.04 / 13.10 : cups vulnerability (USN-2082-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : bind9 vulnerability (USN-2081-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : memcached vulnerabilities (USN-2080-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : openssl vulnerabilities (USN-2079-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : puppet regression (USN-2077-2)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : libxfont vulnerability (USN-2078-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : puppet vulnerability (USN-2077-1)

Ubuntu 13.10 : linux vulnerabilities (USN-2075-1)

Ubuntu 13.04 : linux vulnerabilities (USN-2073-1)

Ubuntu 12.10 : linux vulnerabilities (USN-2071-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerabilities (USN-2070-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-2069-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-2068-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2066-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2065-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2064-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : nss vulnerability (USN-2063-1)

Ubuntu 12.10 / 13.04 / 13.10 : horizon vulnerability (USN-2062-1)

Ubuntu 13.10 : keystone vulnerability (USN-2061-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : libjpeg-turbo, libjpeg6b vulnerabilities (USN-2060-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : gnupg vulnerability (USN-2059-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : curl vulnerability (USN-2058-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : qt4-x11, qtbase-opensource-src vulnerability (USN-2057-1)

Ubuntu 12.04 LTS : djvulibre vulnerability (USN-2056-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : php5 vulnerabilities (USN-2055-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : samba vulnerabilities (USN-2054-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : thunderbird vulnerabilities (USN-2053-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : firefox vulnerabilities (USN-2052-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : gimp vulnerability (USN-2051-1)

Ubuntu 13.10 : linux vulnerabilities (USN-2049-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 : curl regression (USN-2048-2)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : curl vulnerability (USN-2048-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : pixman vulnerability (USN-2047-1)

Ubuntu 13.04 : linux vulnerabilities (USN-2045-1)

Ubuntu 12.10 : linux vulnerabilities (USN-2043-1)

Ubuntu 12.04 LTS : linux-lts-saucy vulnerabilities (USN-2042-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-2041-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-2040-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2038-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2037-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2036-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : ruby1.8, ruby1.9.1 vulnerabilities (USN-2035-1)

Ubuntu 12.10 / 13.04 / 13.10 : keystone vulnerability (USN-2034-1)

Ubuntu 10.04 LTS / 12.04 LTS : openjdk-6 vulnerabilities (USN-2033-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : thunderbird vulnerabilities (USN-2032-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : firefox vulnerabilities (USN-2031-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : nss vulnerabilities (USN-2030-1)

Ubuntu 10.04 LTS : libcommons-fileupload-java vulnerability (USN-2029-1)

Ubuntu 10.04 LTS : libxml-security-java vulnerability (USN-2028-1)

Ubuntu 13.04 / 13.10 : spice vulnerability (USN-2027-1)

Ubuntu 13.10 : libvirt vulnerability (USN-2026-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : libav vulnerabilities (USN-2025-1)

Ubuntu 13.04 : linux vulnerabilities (USN-2023-1)

Ubuntu 12.10 : linux vulnerabilities (USN-2021-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-2020-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-2019-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-2017-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-2016-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-2015-1)

Ubuntu 13.10 : openssh vulnerability (USN-2014-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : maas vulnerabilities (USN-2013-1)

Ubuntu 13.10 : lightdm vulnerability (USN-2012-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : libav vulnerabilities (USN-2011-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : thunderbird vulnerabilities (USN-2010-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : firefox vulnerabilities (USN-2009-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : suds vulnerability (USN-2008-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 / 13.10 : apport vulnerability (USN-2007-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 / 13.10 : mysql-5.5, mysql-dfsg-5.1 vulnerabilities (USN-2006-1)

Ubuntu 13.04 : cinder vulnerabilities (USN-2005-1)

Ubuntu 13.04 : python-glanceclient vulnerability (USN-2004-1)

Ubuntu 12.10 / 13.04 : glance vulnerability (USN-2003-1)

Ubuntu 12.10 / 13.04 : keystone vulnerabilities (USN-2002-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : swift vulnerability (USN-2001-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : nova vulnerabilities (USN-2000-1)

Ubuntu 13.04 : linux vulnerabilities (USN-1998-1)

Ubuntu 12.10 : linux vulnerability (USN-1996-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-1995-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerability (USN-1994-1)

Ubuntu 12.04 LTS : linux vulnerability (USN-1992-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : eglibc vulnerabilities (USN-1991-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : xorg-server, xorg-server-lts-quantal, xorg-server-lts-raring vulnerabilities (USN-1990-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : icu vulnerabilities (USN-1989-1)

Ubuntu 13.04 : cyrus-sasl2 vulnerability (USN-1988-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : gnupg, gnupg2 vulnerabilities (USN-1987-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : nas vulnerabilities (USN-1986-1)

Ubuntu 12.10 / 13.04 : python3.3 vulnerabilities (USN-1985-1)

Ubuntu 12.04 LTS / 12.10 : python3.2 vulnerabilities (USN-1984-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : python2.7 vulnerabilities (USN-1983-1)

Ubuntu 10.04 LTS : python2.6 vulnerability (USN-1982-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 : hplip vulnerabilities (USN-1981-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : vino vulnerability (USN-1980-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : txt2man vulnerability (USN-1979-1)

Ubuntu 12.04 LTS : libkdcraw vulnerabilities (USN-1978-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1977-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1976-1)

Ubuntu 13.04 : linux vulnerabilities (USN-1974-1)

Ubuntu 12.10 : linux vulnerabilities (USN-1972-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-1971-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-1970-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1968-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : python-django vulnerabilities (USN-1967-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : samba vulnerability (USN-1966-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : pyopenssl vulnerability (USN-1965-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libraw vulnerabilities (USN-1964-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : usb-creator vulnerability (USN-1963-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : ubuntu-system-service vulnerability (USN-1962-1)

Ubuntu 13.04 : systemd vulnerability (USN-1961-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : software-properties vulnerability (USN-1960-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : rtkit vulnerability (USN-1959-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : language-selector vulnerability (USN-1958-1)

Ubuntu 12.04 LTS : jockey vulnerability (USN-1957-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : hplip vulnerability (USN-1956-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : apt-xapian-index vulnerability (USN-1955-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : libvirt vulnerabilities (USN-1954-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : policykit-1 vulnerability (USN-1953-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : thunderbird vulnerabilities (USN-1952-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : firefox vulnerabilities (USN-1951-1)

Ubuntu 13.04 : lightdm vulnerability (USN-1950-1)

Ubuntu 12.10 / 13.04 : imagemagick vulnerability (USN-1949-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : python-httplib2 vulnerability (USN-1948-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-1947-1)

Ubuntu 12.10 : linux vulnerabilities (USN-1944-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-1943-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1941-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1940-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1939-1)

Ubuntu 13.04 : linux vulnerabilities (USN-1938-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : php5 vulnerability (USN-1937-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerabilities (USN-1936-1)

Ubuntu 13.04 : linux vulnerabilities (USN-1935-1)

Ubuntu 12.10 : linux vulnerabilities (USN-1932-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-1931-1)

Ubuntu 12.04 LTS : linux vulnerability (USN-1929-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : puppet vulnerabilities (USN-1928-1)

Ubuntu 12.10 / 13.04 : libimobiledevice vulnerability (USN-1927-1)

Ubuntu 13.04 : spice vulnerability (USN-1926-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : thunderbird vulnerabilities (USN-1925-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : ubufox, unity-firefox-extension update (USN-1924-2)

Ubuntu 12.04 LTS / 12.10 / 13.04 : firefox vulnerabilities (USN-1924-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : gnupg, libgcrypt11 vulnerability (USN-1923-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : evolution-data-server vulnerability (USN-1922-1)

Ubuntu 13.04 : ghostscript vulnerability (USN-1911-2)

Ubuntu 13.04 : linux vulnerability (USN-1919-1)

Ubuntu 12.10 : linux vulnerability (USN-1917-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerability (USN-1916-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerability (USN-1915-1)

Ubuntu 12.04 LTS : linux vulnerability (USN-1914-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1913-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1912-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : lcms2 vulnerability (USN-1911-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : bind9 vulnerability (USN-1910-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : mysql-5.5, mysql-dfsg-5.1 vulnerabilities (USN-1909-1)

Ubuntu 10.04 LTS / 12.04 LTS : openjdk-6 vulnerabilities (USN-1908-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : libxml2 regression (USN-1904-2)

Ubuntu 12.04 LTS / 12.10 / 13.04 : icedtea-web update (USN-1907-2)

Ubuntu 12.10 / 13.04 : openjdk-7 vulnerabilities (USN-1907-1)

Ubuntu 12.10 / 13.04 : file-roller vulnerability (USN-1906-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : php5 vulnerabilities (USN-1905-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : libxml2 vulnerabilities (USN-1904-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : apache2 vulnerabilities (USN-1903-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : ruby1.8, ruby1.9.1 vulnerability (USN-1902-1)

Ubuntu 12.04 LTS : raptor2 vulnerability (USN-1901-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1900-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1899-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : openssl vulnerability (USN-1898-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : pymongo vulnerability (USN-1897-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libmodule-signature-perl vulnerability (USN-1896-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : firefox regression (USN-1890-2)

Ubuntu 13.04 : libvirt vulnerability (USN-1895-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : curl vulnerability (USN-1894-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : subversion vulnerabilities (USN-1893-1)

Ubuntu 12.10 : ubuntu-release-upgrader vulnerability (USN-1892-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : thunderbird vulnerabilities (USN-1891-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : firefox vulnerabilities (USN-1890-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : haproxy vulnerability (USN-1889-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : mesa, mesa-lts-quantal vulnerabilities (USN-1888-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : swift vulnerabilities (USN-1887-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : puppet vulnerability (USN-1886-1)

Ubuntu 12.04 LTS : libkdcraw vulnerability (USN-1885-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libraw vulnerability (USN-1884-1)

Ubuntu 12.10 : linux vulnerabilities (USN-1881-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-1880-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1878-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1877-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1876-1)

Ubuntu 12.10 / 13.04 : keystone vulnerabilities (USN-1875-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : dbus vulnerability (USN-1874-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : telepathy-gabble vulnerabilities (USN-1873-1)

Ubuntu 13.04 : php5 vulnerability (USN-1872-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : xserver-xorg-video-openchrome, xserver-xorg-video-openchrome-lts-quantal vulnerability (USN-1871-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : libxxf86vm vulnerability (USN-1870-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libxxf86dga vulnerabilities (USN-1869-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libxvmc vulnerabilities (USN-1868-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libxv vulnerabilities (USN-1867-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : libxtst vulnerability (USN-1866-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : libxt vulnerabilities (USN-1865-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libxres vulnerability (USN-1864-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : libxrender vulnerability (USN-1863-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libxrandr, libxrandr-lts-quantal vulnerability (USN-1862-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libxp vulnerability (USN-1861-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libxinerama vulnerability (USN-1860-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : libxi vulnerabilities (USN-1859-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libxfixes vulnerability (USN-1858-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : libxext vulnerability (USN-1857-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libxcursor vulnerability (USN-1856-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : libxcb vulnerability (USN-1855-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : libx11 vulnerabilities (USN-1854-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libfs vulnerability (USN-1853-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : libdmx vulnerability (USN-1852-1)

Ubuntu 13.04 : python-keystoneclient vulnerability (USN-1851-1)

Ubuntu 12.04 LTS : linux-lts-raring vulnerability (USN-1849-1)

Ubuntu 13.04 : linux vulnerability (USN-1847-1)

Ubuntu 12.10 : linux vulnerability (USN-1846-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerability (USN-1845-1)

Ubuntu 12.04 LTS : linux vulnerability (USN-1844-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : gnutls26 vulnerability (USN-1843-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : kde4libs vulnerability (USN-1842-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : tomcat6, tomcat7 vulnerabilities (USN-1841-1)

Ubuntu 12.10 : nova regression (USN-1831-2)

Ubuntu 13.04 : linux vulnerabilities (USN-1837-1)

Ubuntu 12.10 : linux vulnerabilities (USN-1835-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-1834-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1833-1)

Ubuntu 10.04 LTS / 12.04 LTS / 12.10 / 13.04 : tiff vulnerabilities (USN-1832-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : nova vulnerability (USN-1831-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : keystone vulnerability (USN-1830-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1829-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerability (USN-1828-1)

Ubuntu 13.04 : linux vulnerability (USN-1827-1)

Ubuntu 12.10 : linux vulnerability (USN-1826-1)

Ubuntu 12.04 LTS : linux vulnerability (USN-1825-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1824-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : thunderbird vulnerabilities (USN-1823-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : firefox vulnerabilities (USN-1822-1)

Ubuntu 12.04 LTS / 12.10 / 13.04 : telepathy-idle vulnerability (USN-1821-1)

Ubuntu 12.04 LTS : gpsd vulnerability (USN-1820-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS : openjdk-6 vulnerabilities (USN-1819-1)

Ubuntu 12.04 LTS : mesa vulnerability (USN-1818-1)

Ubuntu 13.04 : libxml2 vulnerability (USN-1817-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 / 13.04 : clamav vulnerabilities (USN-1816-1)

Ubuntu 13.04 : linux vulnerabilities (USN-1815-1)

Ubuntu 12.10 : linux vulnerabilities (USN-1813-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-1812-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1809-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1808-1)

Ubuntu 13.04 : mysql-5.5 vulnerabilities (USN-1807-2)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : mysql-5.1, mysql-5.5, mysql-dfsg-5.1 vulnerabilities (USN-1807-1)

Ubuntu 12.10 : openjdk-7 vulnerabilities (USN-1806-1)

Ubuntu 11.10 / 12.04 LTS : icedtea-web regression (USN-1804-2)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1805-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : icedtea-web vulnerabilities (USN-1804-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : xorg-server, xorg-server-lts-quantal vulnerability (USN-1803-1)

Ubuntu 12.04 LTS : samba vulnerability (USN-1802-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : curl vulnerability (USN-1801-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : haproxy vulnerabilities (USN-1800-1)

Ubuntu 12.04 LTS / 12.10 : nvidia-graphics-drivers, nvidia-graphics-drivers-updates, nvidia-settings, nvidia-settings-updates vulnerability (USN-1799-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1798-1)

Ubuntu 12.10 : linux vulnerabilities (USN-1796-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-1795-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1793-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1792-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : thunderbird vulnerabilities (USN-1791-1)

Ubuntu 12.04 LTS / 12.10 : libav vulnerabilities (USN-1790-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : postgresql-8.3, postgresql-8.4, postgresql-9.1 vulnerabilities (USN-1789-1)

Ubuntu 12.10 : unity-firefox-extension update (USN-1786-2)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : firefox vulnerabilities (USN-1786-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1788-1)

Ubuntu 11.10 : linux vulnerabilities (USN-1787-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : poppler vulnerabilities (USN-1785-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : libxslt vulnerability (USN-1784-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : bind9 vulnerability (USN-1783-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : libxml2 vulnerability (USN-1782-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : ruby1.8, ruby1.9.1 vulnerability (USN-1780-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : gnome-online-accounts vulnerability (USN-1779-1)

Ubuntu 12.04 LTS / 12.10 : openssl vulnerability (USN-1732-3)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1776-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1775-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : clamav vulnerabilities (USN-1773-1)

Ubuntu 12.10 : keystone vulnerability (USN-1772-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : nova vulnerabilities (USN-1771-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : perl vulnerability (USN-1770-1)

Ubuntu 12.10 : linux vulnerabilities (USN-1769-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerabilities (USN-1768-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1767-1)

Ubuntu 12.10 : pam-xdg-support vulnerability (USN-1766-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : apache2 vulnerabilities (USN-1765-1)

Ubuntu 12.04 LTS / 12.10 : glance vulnerability (USN-1764-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : nspr update (USN-1763-2)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : nss vulnerability (USN-1763-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : apt vulnerability (USN-1762-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : php5 vulnerability (USN-1761-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1760-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : puppet vulnerabilities (USN-1759-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : thunderbird vulnerability (USN-1758-2)

Ubuntu 9.04 / 9.10 / 10.04 LTS : opie vulnerability (USN-955-1)

Ubuntu 10.04 LTS : net-snmp vulnerability (USN-946-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : krb5 vulnerabilities (USN-924-1)

Ubuntu 9.10 : krb5 vulnerabilities (USN-916-1)

Ubuntu 8.10 / 9.04 : network-manager-applet vulnerabilities (USN-883-1)

Ubuntu 9.10 : krb5 vulnerability (USN-879-1)

Ubuntu 9.10 : grub2 vulnerability (USN-868-1)

Ubuntu 8.04 LTS : kdegraphics vulnerabilities (USN-823-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : nss regression (USN-810-3)

Ubuntu 6.06 LTS : firefox vulnerabilities (USN-728-3)

Ubuntu 7.10 : firefox vulnerabilities (USN-728-2)

Ubuntu 6.06 LTS : firefox vulnerabilities (USN-717-3)

Ubuntu 7.10 : firefox-3.0 vulnerabilities (USN-717-2)

Ubuntu 6.06 LTS : mozilla-thunderbird vulnerabilities (USN-701-2)

Ubuntu 6.06 LTS : firefox vulnerabilities (USN-690-3)

Ubuntu 6.06 LTS : firefox vulnerabilities (USN-645-2)

Ubuntu 7.04 / 7.10 / 8.04 LTS : openssh vulnerability (USN-612-2)

Ubuntu 7.04 / 7.10 / 8.04 LTS : openssl vulnerability (USN-612-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : mozilla-thunderbird (USN-582-2)

Ubuntu 6.10 : firefox-themes-ubuntu regression (USN-398-3)

Ubuntu 4.10 / 5.10 : linux-source-2.6.8.1/-2.6.10/-2.6.12 vulnerabilities (USN-219-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : firefox vulnerability (USN-1758-1)

Ubuntu 10.04 LTS / 10.10 : linux-mvl-dove vulnerabilities (USN-1093-1)

Ubuntu 10.10 : libvpx vulnerability (USN-1087-1)

Ubuntu 10.04 LTS : linux-lts-backport-maverick vulnerabilities (USN-1083-1)

Ubuntu 10.10 : openjdk-6b18 vulnerabilities (USN-1079-3)

Ubuntu 9.10 / 10.04 LTS : openjdk-6b18 vulnerabilities (USN-1079-2)

Ubuntu 9.10 / 10.04 LTS / 10.10 : italc vulnerability (USN-1061-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : python-django vulnerabilities (USN-1757-1)

Ubuntu 12.10 : openjdk-7 vulnerabilities (USN-1755-2)

Ubuntu 11.10 : linux vulnerabilities (USN-1756-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS : openjdk-6 vulnerabilities (USN-1755-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : sudo vulnerability (USN-1754-1)

Ubuntu 12.04 LTS / 12.10 : openssl regression (USN-1732-2)

Ubuntu 11.10 / 12.04 LTS / 12.10 : firefox regression (USN-1729-2)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : dbus-glib vulnerability (USN-1753-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : gnutls13, gnutls26 vulnerability (USN-1752-1)

USN-1751-1 : linux-ti-omap4 vulnerability

Ubuntu 12.10 : linux vulnerabilities (USN-1750-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerability (USN-1749-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : thunderbird vulnerabilities (USN-1748-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : transmission vulnerability (USN-1747-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : pidgin vulnerabilities (USN-1746-1)

USN-1745-1 : linux-ti-omap4 vulnerability

Ubuntu 12.10 : linux vulnerability (USN-1744-1)

Ubuntu 12.04 LTS : linux-lts-quantal vulnerability (USN-1743-1)

USN-1742-1 : linux-ti-omap4 vulnerability

Ubuntu 12.04 LTS : linux vulnerability (USN-1741-1)

USN-1740-1 : linux-ti-omap4 vulnerability

Ubuntu 11.10 : linux vulnerability (USN-1739-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerability (USN-1738-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerability (USN-1737-1)

Ubuntu 10.04 LTS : linux vulnerability (USN-1736-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : openjdk-6, openjdk-7 vulnerabilities (USN-1735-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : nova vulnerability (USN-1734-1)

Ubuntu 12.04 LTS / 12.10 : ruby1.9.1 vulnerabilities (USN-1733-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : openssl vulnerabilities (USN-1732-1)

Ubuntu 12.10 : cinder vulnerability (USN-1731-1)

Ubuntu 12.04 LTS / 12.10 : keystone vulnerabilities (USN-1730-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : firefox vulnerabilities (USN-1729-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerability (USN-1728-1)

Ubuntu 12.10 : boost1.49 vulnerability (USN-1727-1)

USN-1726-1 : linux-ti-omap4 vulnerabilities

Ubuntu 10.04 LTS : linux vulnerability (USN-1725-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : openjdk-6, openjdk-7 vulnerabilities (USN-1724-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : qt4-x11 vulnerabilities (USN-1723-1)

Ubuntu 10.04 LTS / 11.10 : jquery vulnerability (USN-1722-1)

Ubuntu 12.10 : curl vulnerability (USN-1721-1)

Ubuntu 11.10 : linux vulnerabilities (USN-1720-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1719-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : postgresql-8.3, postgresql-8.4, postgresql-9.1 vulnerability (USN-1717-1)

Ubuntu 12.10 : gnome-screensaver vulnerability (USN-1716-1)

Ubuntu 12.04 LTS / 12.10 : keystone vulnerability (USN-1715-1)

Ubuntu 11.10 / 12.04 LTS : xserver-xorg-video-qxl vulnerability (USN-1714-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : firefox regression (USN-1681-4)

Ubuntu 12.04 LTS : linux-lts-quantal - Linux kernel hardware enablement from Quantal regression (USN-1704-2)

USN-1700-2 : linux-ti-omap4 regression

Ubuntu 12.10 : linux regression (USN-1699-2)

USN-1698-2 : linux-ti-omap4 regression

Ubuntu 12.04 LTS : linux regression (USN-1696-2)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : squid, squid3 vulnerabilities (USN-1713-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : inkscape vulnerabilities (USN-1712-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : glance vulnerability (USN-1710-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : nova vulnerability (USN-1709-1)

Ubuntu 12.04 LTS / 12.10 : libvirt vulnerabilities (USN-1708-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : libssh vulnerability (USN-1707-1)

Ubuntu 10.04 LTS : ffmpeg vulnerabilities (USN-1706-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : libav vulnerabilities (USN-1705-1)

Ubuntu 12.04 LTS : linux-lts-quantal - Linux kernel hardware enablement from Quantal vulnerabilities (USN-1704-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : mysql-5.1, mysql-5.5, mysql-dfsg-5.1 vulnerabilities (USN-1703-1)

Ubuntu 12.04 LTS : php5 vulnerability (USN-1702-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : vino vulnerability (USN-1701-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : firefox regression (USN-1681-3)

USN-1700-1 : linux-ti-omap4 vulnerabilities

Ubuntu 12.10 : linux vulnerabilities (USN-1699-1)

USN-1698-1 : linux-ti-omap4 vulnerabilities

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1696-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS : rpm vulnerabilities (USN-1695-1)

Ubuntu 12.10 : rpm vulnerability (USN-1694-1)

Ubuntu 12.10 : openjdk-7 vulnerabilities (USN-1693-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : qemu-kvm vulnerability (USN-1692-1)

USN-1691-1 : linux-ti-omap4 vulnerability

Ubuntu 11.10 : linux vulnerabilities (USN-1689-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1688-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : nspr update (USN-1687-2)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : nss vulnerability (USN-1687-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : freetype vulnerabilities (USN-1686-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : tomcat6, tomcat7 vulnerabilities (USN-1685-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerability (USN-1684-1)

Ubuntu 10.04 LTS : linux vulnerability (USN-1683-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : gnupg, gnupg2 vulnerability (USN-1682-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : thunderbird vulnerabilities (USN-1681-2)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : firefox vulnerabilities (USN-1681-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : moin vulnerabilities (USN-1680-1)

USN-1679-1 : linux-ti-omap4 vulnerability

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerability (USN-1678-1)

Ubuntu 11.10 : linux vulnerability (USN-1677-1)

Ubuntu 11.10 / 12.04 LTS : AppArmor update (USN-1676-1)

Ubuntu 10.04 LTS : ffmpeg vulnerabilities (USN-1675-1)

Ubuntu 11.10 : libav vulnerabilities (USN-1674-1)

USN-1673-1 : linux-ti-omap4 vulnerability

Ubuntu 12.10 : linux vulnerability (USN-1671-1)

USN-1670-1 : linux-ti-omap4 vulnerability

Ubuntu 12.04 LTS : linux vulnerability (USN-1669-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS : apport update (USN-1668-1)

Ubuntu 10.04 LTS : bogofilter vulnerability (USN-1667-1)

Ubuntu 11.10 / 12.04 LTS : aptdaemon vulnerability (USN-1666-1)

Ubuntu 8.04 LTS : glibc regression (USN-1589-2)

Ubuntu 12.10 : unity-firefox-extension vulnerability (USN-1665-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerability (USN-1664-1)

Ubuntu 12.10 : nova vulnerability (USN-1663-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : apt vulnerability (USN-1662-1)

Ubuntu 10.04 LTS : linux vulnerability (USN-1661-1)

Ubuntu 8.04 LTS : linux vulnerability (USN-1660-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : gimp vulnerability (USN-1659-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : mysql-5.1, mysql-5.5, mysql-dfsg-5.1 vulnerability (USN-1658-1)

Ubuntu 12.04 LTS / 12.10 : bind9 vulnerability (USN-1657-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : libxml2 vulnerability (USN-1656-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS : tiff vulnerability (USN-1655-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : cups, cupsys vulnerability (USN-1654-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerability (USN-1653-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : firefox regressions (USN-1638-3)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1652-1)

Ubuntu 10.04 LTS : linux vulnerability (USN-1651-1)

Ubuntu 8.04 LTS : linux vulnerability (USN-1650-1)

USN-1649-1 : linux-ti-omap4 vulnerabilities

Ubuntu 11.10 : linux vulnerabilities (USN-1648-1)

USN-1647-1 : linux-ti-omap4 vulnerabilities

Ubuntu 12.10 : linux vulnerabilities (USN-1646-1)

USN-1645-1 : linux-ti-omap4 vulnerabilities

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1644-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : perl vulnerabilities (USN-1643-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : lynx-cur vulnerabilities (USN-1642-1)

Ubuntu 10.04 LTS : mozilla-devscripts update (USN-1430-5)

Ubuntu 12.04 LTS / 12.10 : keystone vulnerabilities (USN-1641-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : libssh vulnerabilities (USN-1640-1)

Ubuntu 12.10 : unity-firefox-extension vulnerability (USN-1639-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : ubufox update (USN-1638-2)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : firefox vulnerabilities (USN-1638-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS : tomcat6 vulnerabilities (USN-1637-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : thunderbird vulnerabilities (USN-1636-1)

Ubuntu 12.10 : libunity-webapps vulnerability (USN-1635-1)

Ubuntu 11.10 / 12.04 LTS / 12.10 : python-keyring vulnerabilities (USN-1634-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : python-django regression (USN-1632-2)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : python-django vulnerability (USN-1632-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : tiff vulnerabilities (USN-1631-1)

Ubuntu 12.04 LTS / 12.10 : libav vulnerabilities (USN-1630-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS : libproxy vulnerabilities (USN-1629-1)

Ubuntu 12.10 : glance vulnerability (USN-1626-2)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS : qt4-x11 vulnerability (USN-1628-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : apache2 vulnerabilities (USN-1627-1)

Ubuntu 12.04 LTS / 12.10 : glance vulnerability (USN-1626-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : icedtea-web vulnerability (USN-1625-1)

Ubuntu 12.10 : remote-login-service vulnerability (USN-1624-1)

Ubuntu 12.04 LTS : mesa vulnerability (USN-1623-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : munin vulnerabilities (USN-1622-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : mysql-5.1, mysql-5.5, mysql-dfsg-5.1 vulnerabilities (USN-1621-1)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS / 12.10 : thunderbird vulnerabilities (USN-1620-2)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS / 12.10 : firefox vulnerabilities (USN-1620-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS / 12.10 : openjdk-6, openjdk-7 vulnerabilities (USN-1619-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS / 12.10 : exim4 vulnerability (USN-1618-1)

Ubuntu 12.04 LTS : webkit vulnerabilities (USN-1617-1)

Ubuntu 10.04 LTS / 11.04 : python3.1 vulnerabilities (USN-1616-1)

Ubuntu 11.04 / 11.10 / 12.04 LTS / 12.10 : python3.2 vulnerabilities (USN-1615-1)

Ubuntu 12.04 LTS / 12.10 : ruby1.9.1 vulnerabilities (USN-1614-1)

Ubuntu 12.10 : ruby1.8 vulnerabilities (USN-1603-2)

Ubuntu 8.04 LTS : python2.4 vulnerabilities (USN-1613-2)

Ubuntu 8.04 LTS : python2.5 vulnerabilities (USN-1613-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : libgssglue vulnerability (USN-1612-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : thunderbird vulnerabilities (USN-1611-1)

Ubuntu 12.04 LTS : linux vulnerability (USN-1610-1)

USN-1609-1 : linux-ti-omap4 vulnerability

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : firefox vulnerabilities (USN-1608-1)

Ubuntu 11.10 : linux vulnerabilities (USN-1607-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1606-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : quagga vulnerability (USN-1605-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : moin vulnerabilities (USN-1604-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : ruby1.8 vulnerabilities (USN-1603-1)

Ubuntu 12.04 LTS : ruby1.9.1 vulnerabilities (USN-1602-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : bind9 vulnerability (USN-1601-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : firefox vulnerabilities (USN-1600-1)

USN-1599-1 : linux-ti-omap4 vulnerability

Ubuntu 8.04 LTS : linux vulnerability (USN-1598-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerability (USN-1597-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 : python2.6 vulnerabilities (USN-1596-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : libxslt vulnerabilities (USN-1595-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : dbus regressions (USN-1576-2)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1594-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : devscripts vulnerabilities (USN-1593-1)

Ubuntu 11.04 / 11.10 : python2.7 vulnerabilities (USN-1592-1)

Ubuntu 12.04 LTS : xdiagnose update (USN-1591-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : qemu-kvm vulnerability (USN-1590-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : eglibc, glibc vulnerabilities (USN-1589-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : software-properties vulnerability (USN-1588-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : thunderbird regressions (USN-1551-2)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : libxml2 vulnerability (USN-1587-1)

Ubuntu 11.10 / 12.04 LTS : emacs23 vulnerabilities (USN-1586-1)

Ubuntu 11.04 / 11.10 / 12.04 LTS : freeradius vulnerability (USN-1585-1)

Ubuntu 12.04 LTS : transmission vulnerability (USN-1584-1)

Ubuntu 12.04 LTS : ruby1.9.1 vulnerabilities (USN-1583-1)

Ubuntu 12.04 LTS : rubygems vulnerabilities (USN-1582-1)

Ubuntu 8.04 LTS / 10.04 LTS : ghostscript vulnerability (USN-1581-1)

USN-1580-1 : linux-ti-omap4 vulnerabilities

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1579-1)

USN-1578-1 : linux-ti-omap4 vulnerabilities

USN-1577-1 : linux-ti-omap4 vulnerabilities

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : dbus vulnerability (USN-1576-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1575-1)

Ubuntu 10.04 LTS : linux-lts-backport-natty vulnerabilities (USN-1574-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1573-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1572-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : dhcp3, isc-dhcp vulnerability (USN-1571-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : gnupg, gnupg2 vulnerability (USN-1570-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : php5 vulnerabilities (USN-1569-1)

Ubuntu 11.10 : linux vulnerabilities (USN-1568-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1567-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : bind9 vulnerability (USN-1566-1)

Ubuntu 12.04 LTS : horizon vulnerability (USN-1565-1)

Ubuntu 12.04 LTS : keystone vulnerability (USN-1564-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : firefox regression (USN-1548-2)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerability (USN-1563-1)

Ubuntu 10.04 LTS : linux-lts-backport-natty vulnerability (USN-1562-1)

Ubuntu 12.04 LTS : ubiquity-slideshow-ubuntu vulnerability (USN-1561-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : python-django vulnerabilities (USN-1560-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : gimp vulnerabilities (USN-1559-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : xmlrpc-c vulnerabilities (USN-1527-2)

USN-1558-1 : linux-ti-omap4 vulnerability

Ubuntu 11.04 : linux vulnerability (USN-1557-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1556-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1555-1)

Ubuntu 11.10 : linux vulnerability (USN-1554-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : openjdk-6 vulnerabilities (USN-1553-1)

Ubuntu 12.04 LTS : keystone vulnerabilities (USN-1552-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : thunderbird vulnerabilities (USN-1551-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : firefox vulnerabilities (USN-1548-1)

Ubuntu 11.04 / 11.10 : icedtea-web regression (USN-1505-2)

Ubuntu 10.04 LTS / 11.04 / 11.10 : libgdata, evolution-data-server vulnerability (USN-1547-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : libgc vulnerability (USN-1546-1)

Ubuntu 11.10 / 12.04 LTS : nova vulnerability (USN-1545-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : imagemagick vulnerability (USN-1544-1)

Ubuntu 12.04 LTS : nss vulnerability (USN-1540-2)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : libconfig-inifiles-perl vulnerability (USN-1543-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : postgresql-8.3, postgresql-8.4, postgresql-9.1 vulnerabilities (USN-1542-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : libotr vulnerability (USN-1541-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 : nss vulnerability (USN-1540-1)

Ubuntu 11.04 / 11.10 / 12.04 LTS : clamav regression (USN-1482-3)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1539-1)

Ubuntu 10.04 LTS : linux-lts-backport-natty vulnerabilities (USN-1538-1)

Ubuntu 10.04 LTS : openoffice.org vulnerability (USN-1537-1)

Ubuntu 11.04 / 11.10 / 12.04 LTS : libreoffice vulnerability (USN-1536-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1535-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1534-1)

Ubuntu 11.10 : linux vulnerabilities (USN-1533-1)

USN-1532-1 : linux-ti-omap4 vulnerabilities

Ubuntu 11.04 : linux vulnerabilities (USN-1531-1)

USN-1530-1 : linux-ti-omap4 vulnerabilities

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1529-1)

USN-1514-1 : linux-ti-omap4 vulnerabilities

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : expat vulnerabilities (USN-1527-1)

Ubuntu 11.04 / 11.10 : koffice vulnerability (USN-1526-1)

Ubuntu 12.04 LTS : calligra vulnerability (USN-1525-1)

Ubuntu 12.04 LTS : webkit vulnerabilities (USN-1524-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : nvidia-graphics-drivers, nvidia-graphics-drivers-173, nvidia-graphics-drivers-173-updates, nvidia-graphics-drivers-updates vulnerability (USN-1523-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : qemu-kvm vulnerability (USN-1522-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : icedtea-web vulnerabilities (USN-1521-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : krb5 vulnerabilities (USN-1520-1)

Ubuntu 11.04 / 11.10 / 12.04 LTS : isc-dhcp vulnerabilities (USN-1519-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : bind9 vulnerability (USN-1518-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : mono vulnerabilities (USN-1517-1)

Ubuntu 12.04 LTS : openssl vulnerability (USN-1516-1)

Ubuntu 12.04 LTS : linux vulnerability (USN-1515-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : libexif vulnerabilities (USN-1513-1)

Ubuntu 11.10 / 12.04 LTS : kdepim vulnerability (USN-1512-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : tiff vulnerability (USN-1511-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : thunderbird vulnerabilities (USN-1510-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : ubufox update (USN-1509-2)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : firefox vulnerabilities (USN-1509-1)

USN-1508-1 : linux-ti-omap4 vulnerability

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1507-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : puppet vulnerabilities (USN-1506-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : icedtea-web, openjdk-6 vulnerabilities (USN-1505-1)

Ubuntu 10.04 LTS / 11.04 : qt4-x11 vulnerabilities (USN-1504-1)

Ubuntu 11.10 / 12.04 LTS : rhythmbox vulnerability (USN-1503-1)

Ubuntu 12.04 LTS : xorg-server vulnerability (USN-1502-1)

Ubuntu 12.04 LTS : nova vulnerability (USN-1501-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : pidgin vulnerabilities (USN-1500-1)

USN-1499-1 : linux-ti-omap4 vulnerability

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : tiff vulnerabilities (USN-1498-1)

Ubuntu 11.10 / 12.04 LTS : nova vulnerabilities (USN-1497-1)

Ubuntu 10.04 LTS : openoffice.org vulnerabilities (USN-1496-1)

Ubuntu 11.04 / 11.10 : libreoffice, libreoffice-l10n vulnerabilities (USN-1495-1)

USN-1494-1 : linux-ti-omap4 vulnerability

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1493-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1492-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1491-1)

Ubuntu 10.04 LTS : linux-lts-backport-natty vulnerabilities (USN-1490-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerability (USN-1489-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1488-1)

Ubuntu 11.10 : linux vulnerability (USN-1487-1)

Ubuntu 12.04 LTS : linux vulnerability (USN-1486-1)

Ubuntu 11.10 / 12.04 LTS : accountsservice vulnerability (USN-1485-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : python-crypto vulnerability (USN-1484-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 : network-manager-applet vulnerability (USN-1483-2)

Ubuntu 10.04 LTS / 11.04 / 11.10 : network-manager vulnerability (USN-1483-1)

Ubuntu 11.04 : thunderbird vulnerabilities (USN-1463-6)

Ubuntu 11.04 : unity-2d update (USN-1463-5)

Ubuntu 10.04 LTS / 11.10 / 12.04 LTS : thunderbird vulnerabilities (USN-1463-4)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : firefox regressions (USN-1463-3)

Ubuntu 11.04 / 11.10 / 12.04 LTS : clamav regression (USN-1482-2)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : clamav vulnerabilities (USN-1482-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : php5 vulnerabilities (USN-1481-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : raptor vulnerability (USN-1480-1)

Ubuntu 10.04 LTS : ffmpeg vulnerabilities (USN-1479-1)

Ubuntu 11.04 / 11.10 / 12.04 LTS : libav vulnerabilities (USN-1478-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : apt vulnerability (USN-1477-1)

USN-1476-1 : linux-ti-omap4 vulnerabilities

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : apt update (USN-1475-1)

Ubuntu 11.04 / 11.10 / 12.04 LTS : unity-2d update (USN-1463-2)

USN-1474-1 : linux-ti-omap4 vulnerabilities

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1473-1)

Ubuntu 11.10 : linux vulnerabilities (USN-1472-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1471-1)

Ubuntu 10.04 LTS : linux-lts-backport-natty vulnerabilities (USN-1470-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerability (USN-1469-1)

Ubuntu 10.04 LTS : linux vulnerability (USN-1468-1)

Ubuntu 11.10 / 12.04 LTS : nova regression (USN-1466-2)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : apparmor update (USN-1430-4)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : mysql-5.1, mysql-5.5, mysql-dfsg-5.0, mysql-dfsg-5.1 vulnerabilities (USN-1467-1)

Ubuntu 11.10 / 12.04 LTS : nova vulnerability (USN-1466-1)

Ubuntu 10.04 LTS : ubuntuone-client regression (USN-1465-3)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : ubuntuone-storage-protocol update (USN-1465-2)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : ubuntuone-client vulnerability (USN-1465-1)

Ubuntu 11.04 / 11.10 : ubuntu-sso-client vulnerability (USN-1464-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : firefox vulnerabilities (USN-1463-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : bind9 vulnerabilities (USN-1462-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : postgresql-8.3, postgresql-8.4, postgresql-9.1 vulnerabilities (USN-1461-1)

Ubuntu 11.04 / 11.10 / 12.04 LTS : update-manager vulnerability (USN-1443-2)

USN-1460-1 : linux-ti-omap4 vulnerabilities

USN-1459-1 : linux-ti-omap4 vulnerabilities

USN-1458-1 : linux-ti-omap4 vulnerabilities

Ubuntu 11.04 : linux vulnerabilities (USN-1457-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : nut vulnerability (USN-1456-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1455-1)

Ubuntu 8.04 LTS : linux vulnerability (USN-1454-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1453-1)

Ubuntu 11.10 : linux vulnerabilities (USN-1452-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : openssl vulnerabilities (USN-1451-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : net-snmp vulnerability (USN-1450-1)

Ubuntu 12.04 LTS : feedparser vulnerability (USN-1449-1)

Ubuntu 12.04 LTS : linux vulnerabilities (USN-1448-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : libxml2 vulnerability (USN-1447-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1445-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : backuppc vulnerability (USN-1444-1)

Ubuntu 11.04 / 11.10 / 12.04 LTS : update-manager vulnerabilities (USN-1443-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : sudo vulnerability (USN-1442-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : quagga vulnerabilities (USN-1441-1)

Ubuntu 10.04 LTS : linux-lts-backport-natty vulnerabilities (USN-1440-1)

Ubuntu 12.04 LTS : horizon vulnerabilities (USN-1439-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1432-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : php5 vulnerability (USN-1437-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : thunderbird vulnerabilities (USN-1430-3)

Ubuntu 11.10 / 12.04 LTS : nova vulnerability (USN-1438-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : libtasn1-3 vulnerability (USN-1436-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : imagemagick vulnerabilities (USN-1435-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : samba vulnerability (USN-1434-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1433-1)

Ubuntu 11.10 : linux vulnerabilities (USN-1431-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 : ubufox update (USN-1430-2)

Ubuntu 10.04 LTS / 11.04 / 11.10 / 12.04 LTS : firefox vulnerabilities (USN-1430-1)

Ubuntu 10.04 LTS / 11.04 : jetty vulnerability (USN-1429-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 : openssl vulnerability (USN-1428-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 : mysql-5.1, mysql-dfsg-5.0, mysql-dfsg-5.1 vulnerabilities (USN-1427-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1426-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1425-1)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 : openssl vulnerabilities (USN-1424-1)

Ubuntu 11.04 : gsettings-desktop-schemas regression (USN-1400-5)

Ubuntu 8.04 LTS / 10.04 LTS / 11.04 / 11.10 : samba vulnerability (USN-1423-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1422-1)

Ubuntu 10.04 LTS : linux-lts-backport-maverick vulnerabilities (USN-1421-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 : nvidia-graphics-drivers, nvidia-graphics-drivers-173, nvidia-graphics-drivers-173-updates, nvidia-graphics-drivers-updates vulnerability (USN-1420-1)

Ubuntu 10.04 LTS / 11.04 / 11.10 : puppet vulnerabilities (USN-1419-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : gnutls13, gnutls26 vulnerabilities (USN-1418-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : libpng vulnerability (USN-1417-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : tiff vulnerabilities (USN-1416-1)

Ubuntu 10.10 : linux-mvl-dove vulnerability (USN-1415-1)

Ubuntu 11.10 : thunderbird regressions (USN-1400-4)

Ubuntu 11.04 / 11.10 : aptdaemon vulnerability (USN-1414-1)

Ubuntu 11.10 : nova vulnerability (USN-1413-1)

Ubuntu 11.10 : linux vulnerability (USN-1412-1)

Ubuntu 11.10 : ca-certificates-java regression (USN-1197-8)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : ca-certificates-java vulnerability (USN-1197-7)

Ubuntu 10.04 LTS : linux vulnerability (USN-1411-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerability (USN-1410-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1409-1)

USN-1408-1 : linux-fsl-imx51 vulnerability

Ubuntu 10.10 : linux vulnerabilities (USN-1407-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1406-1)

Ubuntu 11.10 : linux vulnerabilities (USN-1405-1)

USN-1404-1 : linux-ti-omap4 vulnerability

Ubuntu 10.04 LTS / 10.10 / 11.04 : thunderbird vulnerabilities (USN-1401-2)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : freetype vulnerabilities (USN-1403-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : libpng vulnerability (USN-1402-1)

Ubuntu 11.10 : thunderbird vulnerabilities (USN-1400-3)

Ubuntu 10.04 LTS / 10.10 : xulrunner-1.9.2 vulnerabilities (USN-1401-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : ubufox update (USN-1400-2)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : firefox vulnerabilities (USN-1400-1)

Ubuntu 11.10 : lightdm vulnerability (USN-1399-2)

Ubuntu 10.04 LTS / 10.10 / 11.04 : gdm-guest-session vulnerability (USN-1399-1)

Ubuntu 11.04 / 11.10 : ldm vulnerability (USN-1398-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : mysql-5.1, mysql-dfsg-5.0, mysql-dfsg-5.1 vulnerabilities (USN-1397-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : eglibc, glibc vulnerabilities (USN-1396-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : python-pam vulnerability (USN-1395-1)

USN-1394-1 : Linux kernel (OMAP4) vulnerabilities

USN-1392-1 : linux-fsl-imx51 vulnerability

Ubuntu 10.10 : linux-mvl-dove vulnerability (USN-1391-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1390-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1389-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1388-1)

Ubuntu 10.04 LTS : linux-lts-backport-maverick vulnerabilities (USN-1387-1)

Ubuntu 10.04 LTS : linux-lts-backport-natty vulnerabilities (USN-1386-1)

Ubuntu 11.04 / 11.10 : apt vulnerability (USN-1385-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1384-1)

USN-1383-1 : linux-ti-omap4 vulnerabilities

Ubuntu 11.10 : lightdm vulnerability (USN-1382-1)

Ubuntu 11.10 : ubuntuone-couch vulnerability (USN-1381-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : openjdk-6b18 vulnerabilities (USN-1373-2)

Ubuntu 11.04 : linux vulnerabilities (USN-1380-1)

Ubuntu 10.10 : linux vulnerabilities (USN-1379-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : postgresql-8.3, postgresql-8.4, postgresql-9.1 vulnerabilities (USN-1378-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : ruby1.8 vulnerabilities (USN-1377-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : libxml2 vulnerability (USN-1376-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : python-httplib2 vulnerability (USN-1375-1)

Ubuntu 8.04 LTS : samba vulnerability (USN-1374-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : openjdk-6 vulnerabilities (USN-1373-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : puppet vulnerabilities (USN-1372-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : cvs vulnerability (USN-1371-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : libvorbis vulnerability (USN-1370-1)

Ubuntu 11.10 : thunderbird vulnerabilities (USN-1369-1)

Ubuntu 10.04 LTS / 10.10 : xulrunner-1.9.2 vulnerability (USN-1367-4)

Ubuntu 10.04 LTS / 10.10 / 11.04 : thunderbird vulnerability (USN-1367-3)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : firefox vulnerability (USN-1367-2)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : apache2 vulnerabilities (USN-1368-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : libpng vulnerabilities (USN-1367-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : update-manager regression (USN-1284-2)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : devscripts vulnerabilities (USN-1366-1)

Ubuntu 10.10 / 11.04 / 11.10 : Puppet vulnerability (USN-1365-1)

USN-1364-1 : linux-ti-omap4 vulnerabilities

Ubuntu 11.10 : linux vulnerabilities (USN-1363-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1362-1)

Ubuntu 10.10 : linux vulnerabilities (USN-1361-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : firefox vulnerability (USN-1360-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : tomcat6 vulnerabilities (USN-1359-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : php5 regression (USN-1358-2)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : php5 vulnerabilities (USN-1358-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : openssl vulnerabilities (USN-1357-1)

Ubuntu 10.04 LTS / 10.10 : xulrunner-1.9.2 vulnerabilities (USN-1353-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : thunderbird vulnerabilities (USN-1350-1)

USN-1356-1 : linux-ti-omap4 vulnerabilities

Ubuntu 10.04 LTS / 10.10 : ubufox and webfav update (USN-1355-3)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : mozvoikko update (USN-1355-2)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : firefox vulnerabilities (USN-1355-1)

Ubuntu 11.04 / 11.10 : usbmuxd vulnerability (USN-1354-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : software-properties vulnerability (USN-1352-1)

Ubuntu 11.10 : accountsservice vulnerability (USN-1351-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : xorg vulnerability (USN-1349-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : icu vulnerability (USN-1348-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : evince vulnerability (USN-1347-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerability (USN-1342-1)

Ubuntu 10.10 / 11.04 / 11.10 : curl vulnerability (USN-1346-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1345-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1344-1)

Ubuntu 11.10 : thunderbird vulnerabilities (USN-1343-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : openjdk-6, openjdk-6b18 regression (USN-1263-2)

Ubuntu 10.10 : linux vulnerabilities (USN-1341-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1340-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : qemu-kvm vulnerability (USN-1339-1)

Ubuntu 11.04 : rsyslog vulnerability (USN-1338-1)

Ubuntu 10.04 LTS : linux-lts-backport-natty vulnerabilities (USN-1337-1)

Ubuntu 11.10 : linux vulnerability (USN-1336-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : t1lib vulnerabilities (USN-1335-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : libxml2 vulnerabilities (USN-1334-1)

Ubuntu 11.04 / 11.10 : libav vulnerabilities (USN-1333-1)

Ubuntu 10.04 LTS : linux-lts-backport-maverick vulnerabilities (USN-1332-1)

USN-1330-1 : linux-ti-omap4 vulnerabilities

USN-1329-1 : linux-ti-omap4 vulnerability

Ubuntu 10.10 : linux-mvl-dove vulnerabilities (USN-1328-1)

Ubuntu 11.10 : nova vulnerability (USN-1326-1)

USN-1325-1 : linux-ti-omap4 vulnerabilities

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1324-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1323-1)

Ubuntu 11.10 : linux vulnerability (USN-1322-1)

Ubuntu 11.04 / 11.10 : mozvoikko, ubufox update (USN-1306-2)

Ubuntu 11.04 / 11.10 : firefox vulnerabilities (USN-1306-1)

Ubuntu 10.04 LTS / 10.10 : ffmpeg vulnerabilities (USN-1320-1)

USN-1319-1 : linux-ti-omap4 vulnerabilities

USN-1318-1 : linux-fsl-imx51 vulnerabilities

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 : ghostscript vulnerabilities (USN-1317-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : thunderbird vulnerabilities (USN-1254-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : t1lib vulnerability (USN-1316-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : jasper vulnerabilities (USN-1315-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : python3.1, python3.2 vulnerabilities (USN-1314-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerability (USN-1313-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1312-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1311-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : libarchive vulnerabilities (USN-1310-1)

Ubuntu 11.04 / 11.10 : isc-dhcp vulnerability (USN-1309-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : bzip2 vulnerability (USN-1308-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : php5 vulnerability (USN-1307-1)

Ubuntu 11.10 : nova vulnerability (USN-1305-1)

USN-1304-1 : linux-ti-omap4 vulnerabilities

Ubuntu 10.10 : linux-mvl-dove vulnerabilities (USN-1303-1)

USN-1302-1 : linux-ti-omap4 vulnerabilities

Ubuntu 10.04 LTS : linux-lts-backport-natty vulnerabilities (USN-1301-1)

USN-1300-1 : linux-fsl-imx51 vulnerabilities

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1299-1)

Ubuntu 11.04 / 11.10 : commons-daemon vulnerability (USN-1298-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : python-django vulnerabilities (USN-1297-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : acpid vulnerabilities (USN-1296-1)

Ubuntu 11.10 : dovecot vulnerability (USN-1295-1)

Ubuntu 10.04 LTS : linux-lts-backport-oneiric vulnerabilities (USN-1294-1)

Ubuntu 10.10 : linux vulnerabilities (USN-1293-1)

Ubuntu 10.04 LTS : linux-lts-backport-maverick vulnerabilities (USN-1292-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1291-1)

Ubuntu 11.10 : krb5 vulnerability (USN-1290-1)

Ubuntu 11.10 : colord vulnerability (USN-1289-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : vsftpd vulnerability (USN-1288-1)

USN-1287-1 : linux-ti-omap4 vulnerability

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1286-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1285-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : update-manager vulnerabilities (USN-1284-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : apt vulnerability (USN-1283-1)

Ubuntu 11.10 : thunderbird vulnerabilities (USN-1282-1)

USN-1281-1 : linux-ti-omap4 vulnerabilities

USN-1280-1 : linux-ti-omap4 vulnerabilities

Ubuntu 10.04 LTS : linux-lts-backport-natty vulnerabilities (USN-1279-1)

Ubuntu 10.04 LTS : linux-lts-backport-maverick vulnerabilities (USN-1278-1)

Ubuntu 11.04 / 11.10 : mozvoikko, ubufox update (USN-1277-2)

Ubuntu 11.04 / 11.10 : firefox vulnerabilities (USN-1277-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1269-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : kdeutils vulnerability (USN-1276-1)

Ubuntu 11.10 : linux vulnerability (USN-1275-1)

Ubuntu 10.10 : linux-mvl-dove vulnerabilities (USN-1274-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : pidgin vulnerabilities (USN-1273-1)

Ubuntu 10.10 : linux vulnerabilities (USN-1272-1)

USN-1271-1 : linux-fsl-imx51 vulnerabilities

Ubuntu 10.10 / 11.04 / 11.10 : software-center vulnerability (USN-1270-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1268-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : freetype vulnerabilities (USN-1267-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : openldap vulnerability (USN-1266-1)

Ubuntu 11.04 / 11.10 : system-config-printer vulnerability (USN-1265-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : bind9 vulnerability (USN-1264-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : icedtea-web, openjdk-6, openjdk-6b18 vulnerabilities (USN-1263-1)

Ubuntu 11.10 : lightdm vulnerabilities (USN-1262-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : quagga vulnerabilities (USN-1261-1)

USN-1260-1 : linux-ti-omap4 vulnerability

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : apache2, apache2-mpm-itk vulnerabilities (USN-1259-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : clamav vulnerability (USN-1258-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : radvd vulnerabilities (USN-1257-1)

Ubuntu 10.04 LTS / 10.10 : firefox, xulrunner-1.9.2 vulnerabilities (USN-1251-1)

Ubuntu 10.04 LTS : linux-lts-backport-natty vulnerabilities (USN-1256-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : libmodplug vulnerabilities (USN-1255-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1253-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : tomcat6 vulnerabilities (USN-1252-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : empathy vulnerabilities (USN-1250-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : backuppc vulnerabilites (USN-1249-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : kde4libs vulnerability (USN-1248-1)

Ubuntu 11.10 : nova vulnerability (USN-1247-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1246-1)

Ubuntu 10.10 : linux-mvl-dove vulnerabilities (USN-1245-1)

USN-1244-1 : linux-ti-omap4 vulnerabilities

Ubuntu 10.10 : linux vulnerabilities (USN-1243-1)

Ubuntu 10.04 LTS : linux-lts-backport-maverick vulnerabilities (USN-1242-1)

USN-1241-1 : linux-fsl-imx51 vulnerabilities

Ubuntu 10.04 LTS : linux-mvl-dove vulnerabilities (USN-1240-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1239-1)

Ubuntu 11.04 : puppet regression (USN-1238-2)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : puppet vulnerability (USN-1238-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : pam vulnerabilities (USN-1237-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1236-1)

Ubuntu 8.04 LTS : open-iscsi vulnerability (USN-1235-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : acpid vulnerability (USN-1234-1)

Ubuntu 10.04 LTS / 10.10 : xorg-server vulnerability (USN-1232-3)

Ubuntu 10.04 LTS : xorg-server regression (USN-1232-2)

Ubuntu 11.04 : libvoikko regression (USN-1192-3)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : krb5 vulnerabilities (USN-1233-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 / 11.10 : xorg-server vulnerabilities (USN-1232-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 / 11.10 : php5 vulnerabilities (USN-1231-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : quassel vulnerability (USN-1230-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : postgresql-8.3, postgresql-8.4 vulnerability (USN-1229-1)

USN-1228-1 : linux-ti-omap4 vulnerabilities

Ubuntu 10.10 : linux vulnerabilities (USN-1227-1)

Ubuntu 10.04 LTS : puppet regression (USN-1223-2)

Ubuntu 10.10 / 11.04 : cifs-utils vulnerabilities (USN-1226-2)

Ubuntu 8.04 LTS / 10.04 LTS : samba vulnerabilities (USN-1226-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1225-1)

Ubuntu 11.04 : mozvoikko, ubufox, webfav update (USN-1222-2)

Ubuntu 11.04 : rsyslog vulnerability (USN-1224-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : puppet vulnerabilities (USN-1223-1)

Ubuntu 11.04 : Firefox vulnerabilities (USN-1222-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : mutt vulnerability (USN-1221-1)

USN-1220-1 : linux-ti-omap4 vulnerabilities

Ubuntu 10.04 LTS : linux-lts-backport-maverick vulnerabilities (USN-1219-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1218-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : puppet vulnerability (USN-1217-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : thunderbird vulnerabilities (USN-1213-1)

Ubuntu 10.04 LTS / 10.10 : firefox, xulrunner-1.9.2 vulnerabilities (USN-1210-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1216-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : apt vulnerabilities (USN-1215-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : gimp vulnerability (USN-1214-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : qt4-x11 vulnerability (USN-1197-6)

USN-1212-1 : linux-ti-omap4 vulnerabilities

Ubuntu 11.04 : linux vulnerabilities (USN-1211-1)

Ubuntu 11.04 : libav vulnerabilities (USN-1209-2)

Ubuntu 10.04 LTS / 10.10 : ffmpeg vulnerabilities (USN-1209-1)

Ubuntu 10.10 : linux-mvl-dove vulnerabilities (USN-1208-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : cups, cupsys vulnerabilities (USN-1207-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : librsvg vulnerability (USN-1206-1)

Ubuntu 10.04 LTS : linux-lts-backport-maverick vulnerabilities (USN-1205-1)

USN-1204-1 : linux-fsl-imx51 vulnerabilities

Ubuntu 10.04 LTS : linux-mvl-dove vulnerabilities (USN-1203-1)

USN-1202-1 : linux-ti-omap4 vulnerabilities

Ubuntu 10.10 : linux vulnerabilities (USN-1201-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : quassel vulnerability (USN-1200-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : ca-certificates vulnerability (USN-1197-5)

Ubuntu 10.04 LTS / 10.10 / 11.04 : nss vulnerability (USN-1197-4)

Ubuntu 10.04 LTS / 10.10 / 11.04 : firefox, xulrunner-1.9.2 vulnerability (USN-1197-3)

Ubuntu 10.04 LTS / 10.10 / 11.04 : thunderbird vulnerability (USN-1197-2)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : apache2 vulnerability (USN-1199-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : firefox, xulrunner-1.9.2 vulnerability (USN-1197-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : thunderbird vulnerabilities (USN-1185-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : ecryptfs-utils vulnerability (USN-1196-1)

Ubuntu 10.04 LTS / 10.10 : webkit vulnerabilities (USN-1195-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : foomatic-filters vulnerabilities (USN-1194-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1193-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1189-1)

Ubuntu 10.04 LTS / 10.10 : firefox, xulrunner-1.9.2 vulnerabilities (USN-1184-1)

Ubuntu 11.04 : mozvoikko update (USN-1192-2)

Ubuntu 11.04 : firefox vulnerabilities (USN-1192-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : libxfont vulnerability (USN-1191-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : dhcp3, isc-dhcp vulnerabilities (USN-1190-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : ecryptfs-utils vulnerabilities (USN-1188-1)

Ubuntu 10.04 LTS : linux-lts-backport-maverick vulnerabilities (USN-1187-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1186-1)

Ubuntu 10.10 : linux vulnerabilities (USN-1183-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : samba vulnerabilities (USN-1182-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : libsoup2.4 vulnerability (USN-1181-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : libvirt vulnerability (USN-1180-1)

Ubuntu 11.04 : clamav vulnerability (USN-1179-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : icedtea-web, openjdk-6, openjdk-6b18 vulnerabilities (USN-1178-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : qemu-kvm vulnerability (USN-1177-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : dbus vulnerability (USN-1176-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : libpng vulnerabilities (USN-1175-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : libsndfile vulnerability (USN-1174-1)

Ubuntu 10.10 / 11.04 : freetype vulnerability (USN-1173-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : logrotate vulnerabilities (USN-1172-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : likewise-open vulnerability (USN-1171-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1170-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1168-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : thunderbird vulnerabilities (USN-1150-1)

Ubuntu 11.04 : apt vulnerability (USN-1169-1)

Ubuntu 11.04 : linux vulnerabilities (USN-1167-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1161-1)

Ubuntu 10.10 : linux-mvl-dove vulnerabilities (USN-1159-1)

Ubuntu 10.04 LTS : oprofile vulnerabilities (USN-1166-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : qemu-kvm vulnerabilities (USN-1165-1)

USN-1164-1 : linux-fsl-imx51 vulnerabilities

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : bind9 vulnerability (USN-1163-1)

Ubuntu 10.04 LTS : linux-mvl-dove vulnerabilities (USN-1162-1)

Ubuntu 10.04 LTS / 10.10 : firefox regression (USN-1149-2)

Ubuntu 10.10 : linux vulnerabilities (USN-1160-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : curl vulnerabilities (USN-1158-1)

Ubuntu 11.04 : firefox regression (USN-1157-3)

Ubuntu 11.04 : mozvoikko, ubufox, webfav update (USN-1157-2)

Ubuntu 11.04 : firefox vulnerabilities (USN-1157-1)

Ubuntu 10.04 LTS / 10.10 : firefox, xulrunner-1.9.2 vulnerabilities (USN-1149-1)

Ubuntu 10.10 / 11.04 : tgt vulnerabilities (USN-1156-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 : nbd vulnerability (USN-1155-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : openjdk-6, openjdk-6b18 vulnerabilities (USN-1154-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : libxml2 vulnerability (USN-1153-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : libvirt vulnerabilities (USN-1152-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : nagios3 vulnerabilities (USN-1151-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : libmodplug vulnerabilities (USN-1148-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : gimp vulnerability (USN-1147-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1146-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : qemu-kvm vulnerabilities (USN-1145-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : subversion vulnerabilities (USN-1144-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : dovecot vulnerability (USN-1143-1)

Ubuntu 11.04 : gdm vulnerability (USN-1142-1)

Ubuntu 10.04 LTS : linux, linux-ec2 vulnerabilities (USN-1141-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : pam regression (USN-1140-2)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : pam vulnerabilities (USN-1140-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : bind9 vulnerabilities (USN-1139-1)

Ubuntu 8.04 LTS / 10.04 LTS : network-manager, modemmanger update (USN-1138-2)

Ubuntu 8.04 LTS / 10.04 LTS : dbus-glib vulnerability (USN-1138-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : eucalyptus, rampart vulnerability (USN-1137-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : rdesktop vulnerability (USN-1136-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : exim4 vulnerability (USN-1135-1)

Ubuntu 6.06 LTS / 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : apache2, apr vulnerabilities (USN-1134-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1133-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : apturl vulnerability (USN-1132-1)

Ubuntu 6.06 LTS / 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : postfix vulnerability (USN-1131-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : exim4 vulnerability (USN-1130-1)

Ubuntu 6.06 LTS / 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : perl vulnerabilities (USN-1129-1)

Ubuntu 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : vino vulnerabilities (USN-1128-1)

Ubuntu 10.04 LTS / 10.10 / 11.04 : usb-creator vulnerability (USN-1127-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 / 11.04 : php5 regressions (USN-1126-2)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 / 11.04 : php5 vulnerabilities (USN-1126-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : pcsc-lite vulnerability (USN-1125-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : rsync vulnerability (USN-1124-1)

Ubuntu 9.10 : Multiple Xulrunner 1.9.1 vulnerabilities (USN-1123-1)

Ubuntu 11.04 : thunderbird regression (USN-1122-3)

Ubuntu 11.04 : thunderbird vulnerabilities (USN-1122-2)

Ubuntu 10.04 LTS / 10.10 : thunderbird vulnerabilities (USN-1122-1)

Ubuntu 11.04 : Firefox vulnerabilities (USN-1121-1)

Ubuntu 10.04 LTS / 10.10 : tiff vulnerability (USN-1120-1)

USN-1119-1 : linux-ti-omap4 vulnerabilities

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : openslp, openslp-dfsg vulnerability (USN-1118-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : policykit-1 vulnerability (USN-1117-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : krb5 vulnerability (USN-1116-1)

Ubuntu 10.10 : language-selector vulnerability (USN-1115-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : kdenetwork vulnerability (USN-1114-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : postfix vulnerabilities (USN-1113-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : firefox, firefox-3.0, firefox-3.5, xulrunner-1.9.2 vulnerabilities (USN-1112-1)

Ubuntu 6.06 LTS : linux-source-2.6.15 vulnerabilities (USN-1111-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : kde4libs vulnerabilities (USN-1110-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : dhcp3 vulnerability (USN-1108-2)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : gimp vulnerabilities (USN-1109-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : dhcp3 vulnerability (USN-1108-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : x11-xserver-utils vulnerability (USN-1107-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : nss vulnerabilities (USN-1106-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1105-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : ffmpeg vulnerabilities (USN-1104-1)

Ubuntu 10.04 LTS / 10.10 : tex-common vulnerability (USN-1103-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : tiff vulnerability (USN-1102-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : qt4-x11 vulnerabilities (USN-1101-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : openldap, openldap2.3 vulnerabilities (USN-1100-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : gdm vulnerability (USN-1099-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : vsftpd vulnerability (USN-1098-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : tomcat6 vulnerabilities (USN-1097-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : subversion vulnerability (USN-1096-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : quagga vulnerabilities (USN-1095-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : libvirt vulnerability (USN-1094-1)

Ubuntu 6.06 LTS : linux-source-2.6.15 vulnerabilities (USN-1092-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : firefox, firefox-{3.0,3.5}, xulrunner-1.9.2 vulnerabilities (USN-1091-1)

Ubuntu 10.04 LTS / 10.10 : linux vulnerabilities (USN-1090-1)

Ubuntu 9.10 : linux, linux-ec2 vulnerabilities (USN-1089-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : krb5 vulnerability (USN-1088-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : tiff regression (USN-1085-2)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1086-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : tiff vulnerabilities (USN-1085-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : avahi vulnerability (USN-1084-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : firefox, firefox-{3.0,3.5}, xulrunner-1.9.2 regression (USN-1049-2)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : pango1.0 vulnerabilities (USN-1082-1)

Ubuntu 10.04 LTS : linux-ec2 vulnerabilities (USN-1080-2)

Ubuntu 10.04 LTS / 10.10 : thunderbird vulnerabilities (USN-1050-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : firefox, firefox-{3.0,3.5}, xulrunner-1.9.2 vulnerabilities (USN-1049-1)

Ubuntu 10.10 : linux vulnerabilities (USN-1081-1)

Ubuntu 10.04 LTS : linux vulnerabilities (USN-1080-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : openjdk-6 vulnerabilities (USN-1079-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : logwatch vulnerability (USN-1078-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : fuse vulnerabilities (USN-1077-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : clamav vulnerability (USN-1076-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : samba vulnerability (USN-1075-1)

Ubuntu 9.10 : linux, linux-ec2 vulnerabilities (USN-1073-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-1072-1)

Ubuntu 6.06 LTS : linux-source-2.6.15 vulnerabilities (USN-1071-1)

Ubuntu 10.10 : bind9 vulnerability (USN-1070-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : mailman vulnerabilities (USN-1069-1)

Ubuntu 10.10 : aptdaemon vulnerability (USN-1068-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : telepathy-gabble vulnerability (USN-1067-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : python-django vulnerabilities (USN-1066-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : shadow vulnerability (USN-1065-1)

Ubuntu 10.04 LTS / 10.10 : openssl vulnerability (USN-1064-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : qemu-kvm vulnerability (USN-1063-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : krb5 vulnerabilities (USN-1062-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : exim4 vulnerabilities (USN-1060-1)

Ubuntu 10.04 LTS / 10.10 : dovecot vulnerabilities (USN-1059-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : postgresql-8.1, postgresql-8.3, postgresql-8.4 vulnerability (USN-1058-1)

Ubuntu 6.06 LTS : linux-source-2.6.15 vulnerabilities (USN-1057-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : openoffice.org vulnerabilities (USN-1056-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : openjdk-6, openjdk-6b18 vulnerabilities (USN-1055-1)

Ubuntu 10.04 LTS / 10.10 : linux, linux-ec2 vulnerabilities (USN-1054-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : subversion vulnerabilities (USN-1053-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : openjdk-6, openjdk-6b18 vulnerability (USN-1052-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : hplip vulnerability (USN-1051-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : tomcat6 vulnerability (USN-1048-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : awstats vulnerability (USN-1047-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : sudo vulnerability (USN-1046-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : util-linux update (USN-1045-2)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : fuse vulnerability (USN-1045-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : dbus vulnerability (USN-1044-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : php5 regression (USN-1042-2)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : lcms vulnerability (USN-1043-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : php5 vulnerabilities (USN-1042-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : eglibc, glibc vulnerability (USN-1009-2)

Ubuntu 9.10 / 10.04 LTS / 10.10 : linux, linux-ec2 vulnerabilities (USN-1041-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : python-django vulnerabilities (USN-1040-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : apparmor update (USN-1039-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : dpkg vulnerability (USN-1038-1)

Ubuntu 10.04 LTS / 10.10 : ifupdown update (USN-1037-1)

Ubuntu 10.10 : CUPS update (USN-1036-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : evince vulnerabilities (USN-1035-1)

Ubuntu 10.10 : eucalyptus vulnerability (USN-1033-1)

Ubuntu 10.10 : openjdk-6 regression (USN-1024-2)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 : exim4 vulnerability (USN-1032-1)

Ubuntu 10.04 LTS / 10.10 : clamav vulnerabilities (USN-1031-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : krb5 vulnerabilities (USN-1030-1)

Ubuntu 10.04 LTS / 10.10 : thunderbird, thunderbird-locales vulnerabilities (USN-1020-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : firefox, firefox-{3.0,3.5}, xulrunner-1.9.{1,2} vulnerabilities (USN-1019-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : openssl vulnerabilities (USN-1029-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : imagemagick vulnerability (USN-1028-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS : quagga vulnerabilities (USN-1027-1)

Ubuntu 10.04 LTS : paste vulnerability (USN-1026-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : bind9 vulnerabilities (USN-1025-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : openjdk-6 vulnerability (USN-1024-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : linux, linux-{ec2,source-2.6.15} vulnerabilities (USN-1023-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : apr-util vulnerability (USN-1022-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : apache2 vulnerabilities (USN-1021-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : openssl vulnerability (USN-1018-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : mysql-5.1, mysql-dfsg-5.0, mysql-dfsg-5.1 vulnerabilities (USN-1017-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : libxml2 vulnerability (USN-1016-1)

Ubuntu 10.10 : libvpx vulnerability (USN-1015-1)

Ubuntu 10.04 LTS : libvirt regression (USN-1008-4)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : pidgin vulnerabilities (USN-1014-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : freetype vulnerabilities (USN-1013-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : cups, cupsys vulnerability (USN-1012-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : xulrunner-1.9.1, xulrunner-1.9.2 vulnerability (USN-1011-3)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : thunderbird vulnerability (USN-1011-2)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : openjdk-6, openjdk-6b18 vulnerabilities (USN-1010-1)

Ubuntu 8.04 LTS / 9.10 / 10.04 LTS / 10.10 : firefox, firefox-3.0, firefox-3.5 vulnerability (USN-1011-1)

Ubuntu 10.10 : pam vulnerability (USN-959-2)

Ubuntu 10.04 LTS : libvirt update (USN-1008-3)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS / 10.10 : glibc, eglibc vulnerabilities (USN-1009-1)

Ubuntu 10.04 LTS : virtinst update (USN-1008-2)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : libvirt vulnerabilities (USN-1008-1)

Ubuntu 10.04 LTS / 10.10 : thunderbird vulnerabilities (USN-998-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS / 10.10 : firefox, firefox-3.0, firefox-3.5, xulrunner-1.9.1, xulrunner-1.9.2 vulnerabilities (USN-997-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS / 10.10 : nss vulnerabilities (USN-1007-1)

Ubuntu 9.10 / 10.04 LTS / 10.10 : webkit vulnerabilities (USN-1006-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS / 10.10 : poppler vulnerabilities (USN-1005-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS / 10.10 : linux, linux-ec2, linux-source-2.6.15 vulnerabilities (USN-1000-1)

Ubuntu 10.10 : python-django vulnerability (USN-1004-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS / 10.10 : openssl vulnerabilities (USN-1003-1)

Ubuntu 10.10 : postgresql-8.4 vulnerability (USN-1002-2)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : postgresql-8.1, postgresql-8.3, postgresql-8.4 vulnerability (USN-1002-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : lvm2 vulnerability (USN-1001-1)

Ubuntu 10.04 LTS / 10.10 : krb5 vulnerability (USN-999-1)

Ubuntu 10.04 LTS : mako vulnerability (USN-996-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 : libmikmod vulnerabilities (USN-995-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : libhx vulnerability (USN-994-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : libgdiplus vulnerability (USN-993-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : avahi vulnerabilities (USN-992-1)

Ubuntu 9.04 / 9.10 / 10.04 LTS : quassel vulnerability (USN-991-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : apache2 vulnerability (USN-990-2)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : openssl vulnerability (USN-990-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : php5 vulnerabilities (USN-989-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : dpkg vulnerability (USN-986-3)

Ubuntu 9.04 / 9.10 / 10.04 LTS : clamav vulnerability (USN-986-2)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : bzip2 vulnerability (USN-986-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : linux, linux-source-2.6.15 vulnerabilities (USN-988-1)

Ubuntu 10.04 LTS : thunderbird regression (USN-978-2)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : firefox, firefox-3.0, firefox-3.5, xulrunner-1.9.1, xulrunner-1.9.2 regression (USN-975-2)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : samba vulnerability (USN-987-1)

Ubuntu 10.04 LTS : mountall vulnerability (USN-985-1)

Ubuntu 10.04 LTS : thunderbird vulnerabilities (USN-978-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : firefox, firefox-3.0, firefox-3.5, xulrunner-1.9.1, xulrunner-1.9.2 vulnerabilities (USN-975-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : lftp vulnerability (USN-984-1)

Ubuntu 9.10 / 10.04 LTS : sudo vulnerability (USN-983-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : wget vulnerability (USN-982-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : libwww-perl vulnerability (USN-981-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : bogofilter vulnerability (USN-980-1)

Ubuntu 9.04 / 9.10 / 10.04 LTS : kdegraphics vulnerability (USN-979-1)

Ubuntu 8.04 LTS : linux regression (USN-974-2)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : moin vulnerabilities (USN-977-1)

Ubuntu 9.04 / 9.10 / 10.04 LTS : tomcat6 vulnerability (USN-976-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : linux, linux-{ec2,fsl-imx51,mvl-dove,source-2.6.15,ti-omap} vulnerabilities (USN-974-1)

Ubuntu 9.04 : koffice vulnerabilities (USN-973-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : freetype vulnerabilities (USN-972-1)

Ubuntu 9.04 / 9.10 / 10.04 LTS : openjdk-6 vulnerabilities (USN-971-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : gnupg2 vulnerability (USN-970-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : w3m vulnerability (USN-967-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : openldap, openldap2.2, openldap2.3 vulnerabilities (USN-965-1)

Ubuntu 9.04 / 9.10 / 10.04 LTS : pcsc-lite vulnerability (USN-969-1)

Ubuntu 9.10 / 10.04 LTS : base-files vulnerability (USN-968-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : linux, linux-{source-2.6.15,ec2,mvl-dove,ti-omap} vulnerabilities (USN-966-1)

Ubuntu 10.04 LTS : likewise-open regression (USN-964-2)

Ubuntu 10.04 LTS : likewise-open vulnerability (USN-964-1)

Ubuntu 10.04 LTS : thunderbird vulnerabilities (USN-958-1)

Ubuntu 8.04 LTS / 10.04 LTS : firefox, firefox-3.0, xulrunner-1.9.2 vulnerability (USN-957-2)

Ubuntu 9.04 / 9.10 : firefox, firefox-3.0, xulrunner-1.9.2 vulnerability (USN-930-6)

Ubuntu 8.04 LTS / 10.04 LTS : firefox, firefox-3.0, xulrunner-1.9.2 vulnerabilities (USN-957-1)

Ubuntu 9.04 / 9.10 : ant, apturl, epiphany-browser, gluezilla, gnome-python-extras, liferea, mozvoikko, openjdk-6, packagekit, ubufox, webfav, yelp update (USN-930-5)

Ubuntu 9.04 / 9.10 : firefox-3.0, firefox-3.5, xulrunner-1.9.2 vulnerabilities (USN-930-4)

Ubuntu 9.04 : thunderbird update (USN-927-8)

Ubuntu 9.04 : nspr update (USN-927-7)

Ubuntu 9.04 : nss vulnerability (USN-927-6)

Ubuntu 10.04 LTS : krb5 vulnerability (USN-940-2)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : freetype vulnerabilities (USN-963-1)

Ubuntu 9.04 / 9.10 / 10.04 LTS : vte vulnerability (USN-962-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : ghostscript vulnerabilities (USN-961-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : libpng vulnerabilities (USN-960-1)

Ubuntu 9.10 / 10.04 LTS : pam vulnerability (USN-959-1)

Ubuntu 10.04 LTS : thunderbird vulnerabilities (USN-943-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : sudo vulnerability (USN-956-1)

Ubuntu 8.04 LTS : firefox regression (USN-930-3)

Ubuntu 8.04 LTS : apturl, epiphany-browser, gecko-sharp, gnome-python-extras, liferea, rhythmbox, totem, ubufox, yelp update (USN-930-2)

Ubuntu 8.04 LTS / 10.04 LTS : firefox, firefox-3.0, xulrunner-1.9.2 vulnerabilities (USN-930-1)

Ubuntu 8.04 LTS : nspr update (USN-927-5)

Ubuntu 8.04 LTS : nss vulnerability (USN-927-4)

Ubuntu 9.04 / 9.10 / 10.04 LTS : libpam-opie vulnerability (USN-955-2)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : tiff vulnerabilities (USN-954-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : fastjar vulnerability (USN-953-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : cups, cupsys vulnerabilities (USN-952-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 : samba vulnerability (USN-951-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : mysql-dfsg-5.0, mysql-dfsg-5.1 vulnerabilities (USN-950-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : openoffice.org vulnerability (USN-949-1)

Ubuntu 6.06 LTS : gnutls12 vulnerability (USN-948-1)

Ubuntu 10.04 LTS : linux regression (USN-947-2)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : linux, linux-source-2.6.15 vulnerabilities (USN-947-1)

Ubuntu 9.04 / 9.10 / 10.04 LTS : clamav vulnerabilities (USN-945-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : glibc, eglibc vulnerabilities (USN-944-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : postgresql-8.1, postgresql-8.3, postgresql-8.4 vulnerabilities (USN-942-1)

Ubuntu 9.04 : moin vulnerability (USN-941-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 : krb5 vulnerabilities (USN-940-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 : xorg-server vulnerabilities (USN-939-1)

Ubuntu 9.04 / 9.10 / 10.04 LTS : kdenetwork vulnerabilities (USN-938-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : texlive-bin vulnerabilities (USN-937-1)

Ubuntu 9.04 / 9.10 / 10.04 LTS : dvipng vulnerability (USN-936-1)

Ubuntu 8.04 LTS / 9.04 / 9.10 : netpbm-free vulnerability (USN-934-1)

Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 : postgresql-8.1, postgresql-8.3, postgresql-8.4 vulnerability (USN-933-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : ffmpeg, ffmpeg-debian regression (USN-931-2)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : irssi regression (USN-929-2)

Ubuntu 8.10 / 9.04 / 9.10 : kdebase-workspace vulnerability (USN-932-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : ffmpeg, ffmpeg-debian vulnerabilities (USN-931-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : irssi vulnerabilities (USN-929-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : sudo vulnerability (USN-928-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : cmake vulnerabilities (USN-890-6)

Ubuntu 9.10 : thunderbird regression (USN-927-3)

Ubuntu 9.10 : nss regression (USN-927-2)

Ubuntu 9.10 : nss vulnerability (USN-927-1)

Ubuntu 9.10 : firefox-3.5, xulrunner-1.9.1 vulnerabilities (USN-921-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-920-1)

Ubuntu 8.10 / 9.04 / 9.10 : clamav vulnerabilities (USN-926-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : moin vulnerabilities (USN-925-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : openjdk-6 vulnerabilities (USN-923-1)

Ubuntu 9.10 : erlang vulnerability (USN-624-2)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : libnss-db vulnerability (USN-922-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : emacs22, emacs23 vulnerability (USN-919-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : samba vulnerability (USN-918-1)

Ubuntu 9.10 : puppet vulnerabilities (USN-917-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : thunderbird vulnerabilities (USN-915-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : linux, linux-source-2.6.15 vulnerabilities (USN-914-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : libpng vulnerabilities (USN-913-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : audiofile vulnerability (USN-912-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : moin vulnerabilities (USN-911-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : dpkg vulnerability (USN-909-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : apache2 vulnerabilities (USN-908-1)

Ubuntu 8.10 / 9.04 / 9.10 : gnome-screensaver vulnerabilities (USN-907-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : cups, cupsys vulnerabilities (USN-906-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : sudo vulnerabilities (USN-905-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : squid vulnerability (USN-904-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : openoffice.org vulnerabilities (USN-903-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : pidgin vulnerabilities (USN-902-1)

Ubuntu 9.10 : xmlrpc-c vulnerabilities (USN-890-5)

Ubuntu 9.10 : firefox-3.5, xulrunner-1.9.1 vulnerabilities (USN-896-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-895-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : squid vulnerabilities (USN-901-1)

Ubuntu 8.10 / 9.04 / 9.10 : ruby1.9 vulnerabilities (USN-900-1)

Ubuntu 8.10 / 9.04 / 9.10 : tomcat6 vulnerabilities (USN-899-1)

Ubuntu 9.10 : gnome-screensaver vulnerability (USN-898-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : mysql-dfsg-5.0, mysql-dfsg-5.1 vulnerabilities (USN-897-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : linux, linux-source-2.6.15 vulnerabilities (USN-894-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : samba vulnerability (USN-893-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : fuse vulnerability (USN-892-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : lintian vulnerabilities (USN-891-1)

Ubuntu 8.10 / 9.04 / 9.10 : dhcp3 vulnerability (USN-803-2)

Ubuntu 6.06 LTS : python-xml vulnerabilities (USN-890-4)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : python2.4 vulnerabilities (USN-890-3)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : python2.5 vulnerabilities (USN-890-2)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : expat vulnerabilities (USN-890-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : gzip vulnerabilities (USN-889-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : bind9 vulnerabilities (USN-888-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : libthai vulnerability (USN-887-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : pidgin vulnerabilities (USN-886-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : transmission vulnerabilities (USN-885-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : openssl vulnerability (USN-884-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : php5 vulnerabilities (USN-882-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : krb5 vulnerability (USN-881-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : gimp vulnerabilities (USN-880-1)

Ubuntu 9.10 : firefox-3.5, xulrunner-1.9.1 regression (USN-878-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : firefox-3.0, xulrunner-1.9 regression (USN-877-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : postgresql-8.1, postgresql-8.3, postgresql-8.4 vulnerabilities (USN-876-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 : redhat-cluster, redhat-cluster-suite vulnerabilities (USN-875-1)

Ubuntu 9.10 : firefox-3.5, xulrunner-1.9.1 vulnerabilities (USN-874-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-873-1)

Ubuntu 8.10 / 9.04 / 9.10 : kdebase-runtime vulnerabilities (USN-872-1)

Ubuntu 8.10 / 9.04 / 9.10 : kde4libs vulnerabilities (USN-871-2)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : kdelibs vulnerabilities (USN-871-1)

Ubuntu 8.04 LTS / 8.10 : pygresql vulnerability (USN-870-1)

Ubuntu 9.10 : linux vulnerability (USN-869-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : ntp vulnerability (USN-867-1)

Ubuntu 9.10 : gnome-screensaver vulnerability (USN-866-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : bind9 vulnerability (USN-865-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : linux, linux-source-2.6.15 vulnerabilities (USN-864-1)

Ubuntu 9.10 : qemu-kvm vulnerability (USN-863-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : php5 vulnerabilities (USN-862-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : libvorbis vulnerabilities (USN-861-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : apache2 vulnerabilities (USN-860-1)

Ubuntu 8.10 / 9.04 / 9.10 : openjdk-6 vulnerabilities (USN-859-1)

Ubuntu 6.06 LTS : openldap2.2 vulnerability (USN-858-1)

Ubuntu 9.10 : firefox-3.5, xulrunner-1.9.1 regression (USN-853-2)

Ubuntu 8.10 / 9.04 : qt4-x11 vulnerabilities (USN-857-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : cups, cupsys vulnerability (USN-856-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : libhtml-parser-perl vulnerability (USN-855-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 / 9.10 : libgd2 vulnerabilities (USN-854-1)

Ubuntu 9.10 : poppler vulnerabilities (USN-850-3)

Ubuntu 8.04 LTS / 8.10 / 9.04 / 9.10 : firefox-3.0, firefox-3.5, xulrunner-1.9, xulrunner-1.9.1 vulnerabilities (USN-853-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : poppler regression (USN-850-2)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : linux, linux-source-2.6.15 vulnerabilities (USN-852-1)

Ubuntu 6.06 LTS : elinks vulnerabilities (USN-851-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : poppler vulnerabilities (USN-850-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : libsndfile vulnerabilities (USN-849-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : zope3 vulnerabilities (USN-848-1)

Ubuntu 6.06 LTS : devscripts vulnerability (USN-847-2)

Ubuntu 8.04 LTS / 8.10 / 9.04 : devscripts vulnerability (USN-847-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : icu vulnerability (USN-846-1)

Ubuntu 8.04 LTS : pan vulnerability (USN-845-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : mimetex vulnerabilities (USN-844-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : backuppc vulnerability (USN-843-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : wget vulnerability (USN-842-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : glib2.0 vulnerability (USN-841-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : openoffice.org vulnerabilities (USN-840-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : samba vulnerabilities (USN-839-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : dovecot vulnerabilities (USN-838-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : newt vulnerability (USN-837-1)

Ubuntu 8.10 / 9.04 : webkit vulnerabilities (USN-836-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : neon, neon27 vulnerabilities (USN-835-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : postgresql-8.1, postgresql-8.3 vulnerabilities (USN-834-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : kde4libs, kdelibs vulnerability (USN-833-1)

Ubuntu 8.04 LTS : freeradius vulnerability (USN-832-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : openexr vulnerabilities (USN-831-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : openssl vulnerability (USN-830-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : qt4-x11 vulnerability (USN-829-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-821-1)

Ubuntu 8.10 / 9.04 : pam vulnerability (USN-828-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : dnsmasq vulnerabilities (USN-827-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : mono vulnerabilities (USN-826-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : libvorbis vulnerability (USN-825-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : php5 vulnerability (USN-824-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : kde4libs, kdelibs vulnerabilities (USN-822-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : pidgin vulnerability (USN-820-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : thunderbird vulnerabilities (USN-817-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : linux, linux-source-2.6.15 vulnerability (USN-819-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : curl vulnerability (USN-818-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : gnutls12, gnutls13, gnutls26 vulnerabilities (USN-809-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : apache2 regression (USN-802-2)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : fetchmail vulnerability (USN-816-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : libxml2 vulnerabilities (USN-815-1)

Ubuntu 8.10 / 9.04 : openjdk-6 vulnerabilities (USN-814-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : apr-util vulnerability (USN-813-3)

Ubuntu 6.06 LTS : apache2 vulnerability (USN-813-2)

Ubuntu 8.04 LTS / 8.10 / 9.04 : apr vulnerability (USN-813-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : subversion vulnerability (USN-812-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : firefox-3.0, xulrunner-1.9 vulnerability (USN-811-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : nspr update (USN-810-2)

Ubuntu 8.04 LTS / 8.10 / 9.04 : nss vulnerabilities (USN-810-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : bind9 vulnerability (USN-808-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : linux, linux-source-2.6.15 vulnerabilities (USN-807-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 : python2.4, python2.5 vulnerabilities (USN-806-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-798-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : ruby1.8, ruby1.9 vulnerabilities (USN-805-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : pulseaudio vulnerability (USN-804-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : dhcp3 vulnerability (USN-803-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : apache2 vulnerabilities (USN-802-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : tiff vulnerability (USN-801-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : irssi vulnerability (USN-800-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : dbus vulnerability (USN-799-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : tiff vulnerability (USN-797-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : pidgin vulnerability (USN-796-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : nagios2, nagios3 vulnerability (USN-795-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : libcompress-raw-zlib-perl, perl vulnerability (USN-794-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : linux, linux-source-2.6.15 vulnerabilities (USN-793-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : openssl vulnerabilities (USN-792-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : thunderbird vulnerabilities (USN-782-1)

Ubuntu 9.04 : smarty vulnerability (USN-791-3)

Ubuntu 9.04 : moodle vulnerability (USN-791-2)

Ubuntu 8.04 LTS / 8.10 : moodle vulnerabilities (USN-791-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : cyrus-sasl2 vulnerability (USN-790-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : gst-plugins-good0.10 vulnerability (USN-789-1)

Ubuntu 8.10 / 9.04 : tomcat6 vulnerabilities (USN-788-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-779-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : apache2 vulnerabilities (USN-787-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : apr-util vulnerabilities (USN-786-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 : quagga regression (USN-775-2)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : ipsec-tools vulnerabilities (USN-785-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : imagemagick vulnerability (USN-784-1)

Ubuntu 9.04 : ecryptfs-utils vulnerability (USN-783-1)

Ubuntu 6.06 LTS : gaim vulnerabilities (USN-781-2)

Ubuntu 8.04 LTS / 8.10 / 9.04 : pidgin vulnerabilities (USN-781-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : cups, cupsys vulnerability (USN-780-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : cron vulnerability (USN-778-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : ntp vulnerabilities (USN-777-1)

Ubuntu 8.04 LTS : kvm regression (USN-776-2)

Ubuntu 8.04 LTS / 8.10 : kvm vulnerabilities (USN-776-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : quagga vulnerability (USN-775-1)

Ubuntu 8.10 / 9.04 : moin vulnerability (USN-774-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 : pango1.0 vulnerability (USN-773-1)

Ubuntu 9.04 : mpfr vulnerability (USN-772-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : libmodplug vulnerabilities (USN-771-1)

Ubuntu 9.04 : clamav vulnerability (USN-770-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : libwmf vulnerability (USN-769-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : Apport vulnerability (USN-768-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-765-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : freetype vulnerability (USN-767-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 / 9.04 : acpid vulnerability (USN-766-1)

Ubuntu 9.04 : php5 vulnerabilities (USN-761-2)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : firefox, firefox-3.0, xulrunner-1.9 vulnerabilities (USN-745-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : cups, cupsys vulnerabilities (USN-707-1)

Ubuntu 7.10 / 8.04 LTS / 8.10 : network-manager-applet vulnerabilities (USN-727-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : net-snmp vulnerabilities (USN-685-1)

Ubuntu 8.10 : system-tools-backends regression (USN-663-1)

Ubuntu 6.06 LTS / 7.10 : libsoup vulnerability (USN-737-1)

Ubuntu 6.06 LTS / 7.10 : netpbm-free vulnerability (USN-665-1)

Ubuntu 8.04 LTS : firefox-3.0, xulrunner-1.9 regression (USN-645-3)

Ubuntu 8.04 LTS / 8.10 : sudo vulnerability (USN-722-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 : libexif vulnerabilities (USN-654-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : vim vulnerabilities (USN-712-1)

Ubuntu 7.10 / 8.04 LTS / 8.10 : ffmpeg, ffmpeg-debian vulnerabilities (USN-734-1)

Ubuntu 8.04 LTS / 8.10 : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-728-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : enscript vulnerability (USN-660-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : moin vulnerabilities (USN-716-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : rdesktop vulnerabilities (USN-646-1)

Ubuntu 7.10 / 8.04 LTS / 8.10 : libvirt vulnerability (USN-694-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : xine-lib vulnerability (USN-746-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : cups, cupsys vulnerability (USN-760-1)

Ubuntu 8.10 : clamav vulnerability (USN-684-1)

Ubuntu 7.10 / 8.04 LTS / 8.10 : thunderbird vulnerabilities (USN-701-1)

Ubuntu 8.04 LTS : nagios2 vulnerabilities (USN-698-3)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : gnutls12, gnutls13, gnutls26 vulnerability (USN-678-1)

Ubuntu 7.10 / 8.04 LTS / 8.10 : gst-plugins-good0.10 vulnerabilities (USN-736-1)

Ubuntu 7.10 / 8.04 LTS : amarok vulnerability (USN-657-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : libxml2 vulnerabilities (USN-644-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : lcms vulnerabilities (USN-744-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : mozilla-thunderbird, thunderbird vulnerabilities (USN-647-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : libarchive-tar-perl, perl vulnerabilities (USN-700-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS : hplip vulnerabilities (USN-674-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : vm-builder vulnerability (USN-670-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : ntp vulnerability (USN-705-1)

Ubuntu 8.10 : samba vulnerability (USN-680-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 : php5 vulnerabilities (USN-761-1)

Ubuntu 7.10 / 8.04 LTS / 8.10 : ktorrent vulnerabilities (USN-711-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : cupsys vulnerabilities (USN-656-1)

Ubuntu 6.06 LTS : blender vulnerabilities (USN-699-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : krb5 vulnerabilities (USN-755-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : kdepim vulnerability (USN-725-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 : xine-lib vulnerabilities (USN-763-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 : apt vulnerabilities (USN-762-1)

Ubuntu 8.04 LTS : perl regression (USN-700-2)

Ubuntu 6.06 LTS / 8.10 : network-manager vulnerability (USN-727-2)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : freetype vulnerabilities (USN-643-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : linux, linux-source-2.6.15/22 vulnerabilities (USN-679-1)

Ubuntu 7.04 / 7.10 / 8.04 LTS : exiv2 vulnerabilities (USN-655-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : shadow vulnerability (USN-695-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : mozilla-thunderbird, thunderbird vulnerabilities (USN-668-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS : tk8.0, tk8.3, tk8.4 vulnerability (USN-664-1)

Ubuntu 7.10 / 8.04 LTS / 8.10 : amarok vulnerabilities (USN-739-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : libsndfile vulnerability (USN-749-1)

Ubuntu 8.10 : linux regression (USN-661-1)

Ubuntu 8.04 LTS : openoffice.org-l10n update (USN-677-2)

Ubuntu 8.10 : dovecot vulnerability (USN-666-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : python-crypto vulnerability (USN-729-1)

Ubuntu 8.10 : linux vulnerability (USN-662-1)

Ubuntu 8.10 : clamav vulnerabilities (USN-754-1)

Ubuntu 8.10 : ruby1.9 vulnerability (USN-691-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : xine-lib vulnerabilities (USN-710-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : nss, firefox vulnerability (USN-740-1)

Ubuntu 8.10 : nagios3 vulnerabilities (USN-698-2)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 : ghostscript, gs-esp, gs-gpl vulnerabilities (USN-757-1)

Ubuntu 7.10 / 8.04 LTS / 8.10 : compiz-fusion-plugins-main vulnerability (USN-688-1)

Ubuntu 8.10 : clamav vulnerability (USN-756-1)

Ubuntu 8.10 : OpenJDK vulnerabilities (USN-713-1)

Ubuntu 8.10 : gst-plugins-base0.10 vulnerability (USN-735-1)

Ubuntu 8.10 : samba vulnerability (USN-702-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : jasper vulnerabilities (USN-742-1)

Ubuntu 6.06 LTS : gaim vulnerability (USN-675-2)

Ubuntu 7.10 / 8.04 LTS / 8.10 : linux, linux-source-2.6.22 vulnerabilities (USN-751-1)

Ubuntu 6.06 LTS : lcms vulnerability (USN-652-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS : mysql-dfsg-5.0 vulnerabilities (USN-671-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : mozilla-thunderbird, thunderbird vulnerabilities (USN-741-1)

Ubuntu 8.04 LTS / 8.10 : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-717-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS : libvorbis vulnerabilities (USN-682-1)

Ubuntu 7.10 : hplip vulnerabilities (USN-674-2)

Ubuntu 8.10 : webkit vulnerability (USN-676-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : xterm vulnerabilities (USN-703-1)

Ubuntu 7.10 / 8.04 LTS : linux-ubuntu-modules-2.6.22/24 vulnerability (USN-662-2)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 : postgresql-8.1, postgresql-8.3 vulnerability (USN-753-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : curl vulnerability (USN-726-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : ruby1.8 vulnerabilities (USN-651-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : gnutls12, gnutls13, gnutls26 regression (USN-678-2)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : libpng vulnerabilities (USN-730-1)

Ubuntu 8.10 : fglrx-installer vulnerability (USN-721-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : ekg, libgadu vulnerability (USN-692-1)

Ubuntu 8.04 LTS : nasm vulnerability (USN-648-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : nfs-utils vulnerability (USN-687-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : libxml2 vulnerabilities (USN-673-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : openssl vulnerability (USN-750-1)

Ubuntu 7.10 / 8.04 LTS : postfix vulnerability (USN-642-1)

Ubuntu 7.10 / 8.04 LTS : pidgin vulnerabilities (USN-675-1)

Ubuntu 8.04 LTS / 8.10 : vinagre vulnerability (USN-689-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 : openssh vulnerabilities (USN-649-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS : imlib2 vulnerability (USN-697-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : dbus vulnerabilities (USN-653-1)

Ubuntu 8.10 : squid vulnerability (USN-724-1)

Ubuntu 7.10 / 8.04 LTS / 8.10 : LittleCMS vulnerability (USN-693-1)

Ubuntu 8.04 LTS / 8.10 : dash vulnerability (USN-732-1)

Ubuntu 6.06 LTS / 7.10 : evolution-data-server vulnerability (USN-733-1)

Ubuntu 6.06 LTS / 7.10 : imagemagick vulnerability (USN-681-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : git-core vulnerabilities (USN-723-1)

Ubuntu 7.10 : hplip vulnerability (USN-708-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : firefox, firefox-3.0, xulrunner-1.9 vulnerabilities (USN-667-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS : linux, linux-source-2.6.15/22 vulnerabilities (USN-659-1)

Ubuntu 6.06 LTS : nagios vulnerability (USN-698-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : php5 vulnerabilities (USN-720-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : avahi vulnerabilities (USN-696-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : awstats vulnerability (USN-686-1)

Ubuntu 6.06 LTS / 8.04 LTS / 8.10 : poppler vulnerabilities (USN-759-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : openoffice.org, openoffice.org-amd64 vulnerabilities (USN-677-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS : apache2 vulnerabilities (USN-731-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : icu vulnerability (USN-747-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : udev vulnerabilities (USN-758-1)

Ubuntu 8.10 : clamav vulnerability (USN-672-1)

Ubuntu 7.10 / 8.04 LTS : moodle vulnerability (USN-658-1)

Ubuntu 8.10 : curl regression (USN-726-2)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : ghostscript, gs-gpl vulnerabilities (USN-743-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS : linux-source-2.6.15/22, linux vulnerabilities (USN-714-1)

Ubuntu 6.06 LTS : linux-source-2.6.15 vulnerabilities (USN-752-1)

Ubuntu 6.06 LTS / 7.10 : tar vulnerability (USN-709-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : openssl vulnerability (USN-704-1)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : imlib2 vulnerability (USN-683-1)

Ubuntu 8.10 : openjdk-6 vulnerabilities (USN-748-1)

Ubuntu 6.06 LTS / 7.10 : gnome-screensaver vulnerabilities (USN-669-1)

Ubuntu 7.10 / 8.04 LTS / 8.10 : glib2.0 vulnerability (USN-738-1)

Ubuntu 8.10 : linux vulnerabilities (USN-715-1)

Ubuntu 8.04 LTS / 8.10 : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-690-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 : cpio vulnerability (USN-650-1)

Ubuntu 7.04 / 7.10 / 8.04 LTS : firefox, firefox-3.0, xulrunner-1.9 vulnerabilities (USN-645-1)

Ubuntu 8.04 LTS / 8.10 / 9.04 : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-764-1)

Ubuntu 7.10 : firefox vulnerabilities (USN-690-2)

Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : bind9 vulnerability (USN-706-1)

Ubuntu 8.04 LTS / 8.10 : libpam-krb5 vulnerabilities (USN-719-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : ipsec-tools vulnerabilities (USN-641-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : libxml2 vulnerability (USN-640-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : tiff vulnerability (USN-639-1)

Ubuntu 7.10 / 8.04 LTS : yelp vulnerability (USN-638-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : linux, linux-source-2.6.15/20/22 vulnerabilities (USN-637-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : postfix vulnerability (USN-636-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : xine-lib vulnerabilities (USN-635-1)

Ubuntu 8.04 LTS : devhelp, epiphany-browser, midbrowser, yelp update (USN-626-2)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : openldap2.2, openldap2.3 vulnerability (USN-634-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : libxslt vulnerabilities (USN-633-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : python2.4, python2.5 vulnerabilities (USN-632-1)

Ubuntu 7.10 / 8.04 LTS : poppler vulnerability (USN-631-1)

Ubuntu 7.10 / 8.04 LTS : ffmpeg vulnerability (USN-630-1)

Ubuntu 8.04 LTS : firefox-3.0, xulrunner-1.9 vulnerabilities (USN-626-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : mozilla-thunderbird, thunderbird vulnerabilities (USN-629-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : php5 vulnerabilities (USN-628-1)

Ubuntu 8.04 LTS : dnsmasq vulnerability (USN-627-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 : firefox vulnerabilities (USN-623-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : linux, linux-source-2.6.15/20/22 vulnerabilities (USN-625-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : pcre3 vulnerability (USN-624-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : bind9 vulnerability (USN-622-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 : firefox vulnerabilities (USN-619-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : ruby1.8 vulnerabilities (USN-621-1)

Ubuntu 8.04 LTS : openssl vulnerabilities (USN-620-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : samba regression (USN-617-2)

Ubuntu 6.06 LTS / 7.04 / 7.10 : linux-source-2.6.15/20/22 vulnerabilities (USN-618-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : openssl-blacklist update (USN-612-11)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : samba vulnerabilities (USN-617-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : xorg-server vulnerabilities (USN-616-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : openssl-blacklist update (USN-612-9)

Ubuntu 7.04 / 7.10 / 8.04 LTS : openvpn regression (USN-612-10)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : evolution vulnerabilities (USN-615-1)

Ubuntu 8.04 LTS : linux vulnerabilities (USN-614-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : gnutls12, gnutls13 vulnerabilities (USN-613-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : openssl-blacklist update (USN-612-8)

Ubuntu 6.06 LTS : openssh update (USN-612-7)

Ubuntu 7.04 / 7.10 / 8.04 LTS : openvpn regression (USN-612-6)

Ubuntu 7.04 / 7.10 / 8.04 LTS : openssh update (USN-612-5)

Ubuntu 7.04 / 7.10 / 8.04 LTS : ssl-cert vulnerability (USN-612-4)

Ubuntu 7.04 / 7.10 / 8.04 LTS : openvpn vulnerability (USN-612-3)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : gst-plugins-good0.10 vulnerability (USN-611-3)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : vorbis-tools vulnerability (USN-611-2)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : speex vulnerability (USN-611-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 : ltsp vulnerability (USN-610-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 : hsqldb, openoffice.org/-amd64 vulnerabilities (USN-609-1)

Ubuntu 7.04 / 7.10 / 8.04 LTS : kdelibs vulnerability (USN-608-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : emacs21, emacs22 vulnerabilities (USN-607-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 : cupsys vulnerability (USN-606-1)

Ubuntu 6.06 LTS / 7.04 / 7.10 / 8.04 LTS : mozilla-thunderbird, thunderbird vulnerabilities (USN-605-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : gnumeric vulnerability (USN-604-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : firefox vulnerabilities (USN-602-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : koffice vulnerability (USN-603-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : poppler vulnerability (USN-603-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : squid vulnerability (USN-601-1)

Ubuntu 7.04 / 7.10 : rsync vulnerability (USN-600-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : ghostscript, gs-esp, gs-gpl vulnerability (USN-599-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : cupsys vulnerabilities (USN-598-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : openssh vulnerability (USN-597-1)

Ubuntu 6.06 LTS : mysql-dfsg-5.0 regression (USN-588-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : ruby1.8 vulnerabilities (USN-596-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : sdl-image1.2 vulnerabilities (USN-595-1)

Ubuntu 6.06 LTS / 6.10 : libnet-dns-perl vulnerability (USN-594-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : dovecot vulnerabilities (USN-593-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : firefox vulnerabilities (USN-592-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : icu vulnerabilities (USN-591-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : bzip2 vulnerability (USN-590-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : unzip vulnerability (USN-589-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : mysql-dfsg-5.0 vulnerabilities (USN-588-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : krb5 vulnerabilities (USN-587-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : mailman vulnerability (USN-586-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : python2.4/2.5 vulnerabilities (USN-585-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : openldap2.2, openldap2.3 vulnerabilities (USN-584-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : evolution vulnerability (USN-583-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : mozilla-thunderbird, thunderbird vulnerabilities (USN-582-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : pcre3 vulnerability (USN-581-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : libcdio vulnerability (USN-580-1)

Ubuntu 7.10 : qt4-x11 vulnerability (USN-579-1)

Ubuntu 6.06 LTS : linux-source-2.6.15 vulnerabilities (USN-578-1)

Ubuntu 6.10 / 7.04 / 7.10 : linux-source-2.6.17/20/22 vulnerability (USN-577-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : firefox vulnerabilities (USN-576-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : apache2 vulnerabilities (USN-575-1)

Ubuntu 6.10 / 7.04 / 7.10 : linux-source-2.6.17/20/22 vulnerabilities (USN-574-1)

Ubuntu 7.04 / 7.10 : pulseaudio vulnerability (USN-573-1)

Ubuntu 7.04 / 7.10 : apt-listchanges vulnerability (USN-572-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : xorg-server regression (USN-571-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : libxfont, xorg-server vulnerabilities (USN-571-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : boost vulnerabilities (USN-570-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : libxml2 vulnerability (USN-569-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : postgresql vulnerabilities (USN-568-1)

Ubuntu 7.04 / 7.10 : dovecot vulnerability (USN-567-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : openssh vulnerability (USN-566-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : squid vulnerability (USN-565-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : net-snmp vulnerability (USN-564-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : cupsys vulnerabilities (USN-563-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : opal vulnerability (USN-562-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : pwlib vulnerability (USN-561-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : tomboy vulnerability (USN-560-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : mysql-dfsg-5.0 vulnerabilities (USN-559-1)

Ubuntu 6.10 / 7.04 / 7.10 : linux-source-2.6.17/20/22 vulnerabilities (USN-558-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : libgd2 vulnerability (USN-557-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : samba vulnerability (USN-556-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : libcairo regression (USN-550-3)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : e2fsprogs vulnerability (USN-555-1)

Ubuntu 7.04 / 7.10 : libcairo regression (USN-550-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : tetex-bin, texlive-bin vulnerabilities (USN-554-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : mono vulnerability (USN-553-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : perl vulnerability (USN-552-1)

Ubuntu 6.10 / 7.04 / 7.10 : firefox regression (USN-546-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : openldap vulnerabilities (USN-551-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : libcairo vulnerability (USN-550-1)

Ubuntu 7.10 : php5 regression (USN-549-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : php5 vulnerabilities (USN-549-1)

Ubuntu 7.10 : pidgin vulnerability (USN-548-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : pcre3 vulnerabilities (USN-547-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : firefox vulnerabilities (USN-546-1)

Ubuntu 7.10 : link-grammar vulnerability (USN-545-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : samba regression (USN-544-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : samba vulnerabilities (USN-544-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : linux-restricted-modules-2.6.17/20, vmware-player-kernel-2.6.15 vulnerabilities (USN-543-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : koffice vulnerabilities (USN-542-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : poppler vulnerabilities (USN-542-1)

Ubuntu 7.10 : emacs22 vulnerability (USN-541-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : flac vulnerability (USN-540-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : cupsys vulnerability (USN-539-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : libpng vulnerabilities (USN-538-1)

Ubuntu 7.10 : compiz vulnerability (USN-537-2)

Ubuntu 7.10 : gnome-screensaver vulnerability (USN-537-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : mozilla-thunderbird, thunderbird vulnerabilities (USN-536-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : firefox vulnerabilities (USN-535-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : openssl vulnerability (USN-534-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : util-linux vulnerability (USN-533-1)

Ubuntu 6.06 LTS : nagios-plugins vulnerability (USN-532-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : dhcp vulnerability (USN-531-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 / 7.10 : dhcp vulnerability (USN-531-1)

Ubuntu 6.10 / 7.04 : hplip vulnerability (USN-530-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : tk8.3, tk8.4 vulnerability (USN-529-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : mysql-dfsg-5.0 vulnerabilities (USN-528-1)

Ubuntu 7.04 : xen-3.0 vulnerability (USN-527-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : debian-goodies vulnerability (USN-526-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : libsndfile vulnerability (USN-525-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : openoffice.org/-amd64 vulnerability (USN-524-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : imagemagick vulnerabilities (USN-523-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : openssl vulnerabilities (USN-522-1)

Ubuntu 6.06 LTS / 6.10 : libmodplug vulnerability (USN-521-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : fetchmail vulnerabilities (USN-520-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : elinks vulnerability (USN-519-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : linux-source-2.6.15, linux-source-2.6.17, linux-source-2.6.20 vulnerabilities (USN-518-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : kdebase vulnerability (USN-517-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : xfsdump vulnerability (USN-516-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : t1lib vulnerability (USN-515-1)

Ubuntu 6.06 LTS : xorg-server vulnerability (USN-514-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : qt-x11-free vulnerability (USN-513-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : quagga vulnerability (USN-512-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : krb5, librpcsecgss vulnerability (USN-511-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 : krb5, librpcsecgss vulnerability (USN-511-1)

Ubuntu 7.04 : linux-source-2.6.20 vulnerabilities (USN-510-1)

Ubuntu 6.10 : linux-source-2.6.17 vulnerabilities (USN-509-1)

Ubuntu 6.06 LTS : linux-source-2.6.15 vulnerabilities (USN-508-1)

Ubuntu 7.04 : tcp-wrappers vulnerability (USN-507-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : tar vulnerability (USN-506-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : vim vulnerability (USN-505-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : emacs21 vulnerability (USN-504-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : mozilla-thunderbird vulnerabilities (USN-503-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : kdebase, kdelibs vulnerabilities (USN-502-1)

Ubuntu 6.10 / 7.04 / 7.10 : ghostscript, gs-gpl vulnerability (USN-501-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 : jasper vulnerability (USN-501-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : rsync vulnerability (USN-500-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : apache2 vulnerabilities (USN-499-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : libvorbis vulnerabilities (USN-498-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : xfce4-terminal vulnerability (USN-497-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : poppler vulnerability (USN-496-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 : koffice vulnerability (USN-496-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : qt-x11-free vulnerability (USN-495-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : gimp vulnerability (USN-494-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : firefox vulnerabilities (USN-493-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : tcpdump vulnerability (USN-492-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : bind9 vulnerability (USN-491-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : firefox vulnerabilities (USN-490-1)

Ubuntu 6.06 LTS : redhat-cluster-suite vulnerability (USN-489-2)

Ubuntu 6.06 LTS : linux-source-2.6.15 vulnerability (USN-489-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : libapache2-mod-perl2 vulnerability (USN-488-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : dovecot vulnerability (USN-487-1)

Ubuntu 6.10 : linux-source-2.6.17 vulnerabilities (USN-486-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : php5 vulnerabilities (USN-485-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : curl vulnerability (USN-484-1)

Ubuntu 6.06 LTS / 6.10 : libnet-dns-perl vulnerabilities (USN-483-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : openoffice.org(2)/-amd64 vulnerability (USN-482-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : imagemagick vulnerabilities (USN-481-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : gimp vulnerability (USN-480-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : linux-restricted-modules-2.6.15/.17/.20 vulnerabilities (USN-479-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : libexif vulnerability (USN-478-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : krb5 vulnerabilities (USN-477-1)

Ubuntu 7.04 : redhat-cluster-suite vulnerability (USN-476-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : evolution-data-server vulnerability (USN-475-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : xscreensaver vulnerability (USN-474-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : libgd2 vulnerabilities (USN-473-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : libpng vulnerability (USN-472-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : libexif vulnerability (USN-471-1)

Ubuntu 7.04 : linux-source-2.6.20 vulnerabilities (USN-470-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : enigmail regression (USN-469-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 : mozilla-thunderbird vulnerabilities (USN-469-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : firefox vulnerabilities (USN-468-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : gimp vulnerability (USN-467-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : freetype vulnerability (USN-466-1)

Ubuntu 7.04 : pulseaudio vulnerability (USN-465-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : linux-source-2.6.15/2.6.17/2.6.20 vulnerabilities (USN-464-1)

Ubuntu 6.10 / 7.04 : vim vulnerability (USN-463-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : php5 vulnerabilities (USN-462-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : quagga vulnerability (USN-461-1)

Ubuntu 7.04 : samba regression (USN-460-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 : samba vulnerabilities (USN-460-1)

Ubuntu 6.06 LTS : pptpd vulnerabilities (USN-459-2)

Ubuntu 6.06 LTS / 6.10 / 7.04 : pptpd vulnerability (USN-459-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : moin vulnerabilities (USN-458-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : elinks vulnerability (USN-457-1)

Ubuntu 6.06 LTS : net-snmp vulnerability (USN-456-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : php5 vulnerabilities (USN-455-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : postgresql-8.1, postgresql-8.2 vulnerability (USN-454-1)

Ubuntu 6.06 LTS / 6.10 : rdesktop regression (USN-453-2)

Ubuntu 6.06 LTS / 6.10 : libx11 vulnerability (USN-453-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : kdelibs, qt-x11-free vulnerability (USN-452-1)

Ubuntu 6.06 LTS / 6.10 : linux-source-2.6.15/2.6.17 vulnerabilities (USN-451-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : ipsec-tools vulnerability (USN-450-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : krb5 vulnerabilities (USN-449-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : freetype, libxfont, xorg, xorg-server vulnerabilities (USN-448-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : kdelibs vulnerabilities (USN-447-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : nas vulnerabilities (USN-446-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : xmms vulnerabilities (USN-445-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : openoffice.org(2)/-amd64, ia32-libs-openoffice.org vulnerabilities (USN-444-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : firefox vulnerability (USN-443-1)

Ubuntu 6.06 LTS / 6.10 : evolution vulnerability (USN-442-1)

Ubuntu 6.10 : squid vulnerability (USN-441-1)

Ubuntu 6.06 LTS / 6.10 : mysql-dfsg-5.0 vulnerability (USN-440-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : file vulnerability (USN-439-2)

Ubuntu 5.10 / 6.06 LTS / 6.10 : file vulnerability (USN-439-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : inkscape vulnerability (USN-438-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : libwpd vulnerability (USN-437-1)

Ubuntu 6.06 LTS / 6.10 / 7.04 : ktorrent vulnerability (USN-436-2)

Ubuntu 6.06 LTS / 6.10 : ktorrent vulnerabilities (USN-436-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : xine-lib vulnerability (USN-435-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : ekiga, gnomemeeting vulnerability (USN-434-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : xine-lib vulnerability (USN-433-1)

Ubuntu 6.06 LTS / 6.10 : gnupg2, gpgme1.0 vulnerability (USN-432-2)

Ubuntu 5.10 / 6.06 LTS / 6.10 : gnupg vulnerability (USN-432-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : mozilla-thunderbird vulnerabilities (USN-431-1)

Ubuntu 5.10 / 6.06 LTS : libapache2-mod-python vulnerability (USN-430-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : tcpdump vulnerability (USN-429-1)

Ubuntu 6.06 LTS : firefox regression (USN-428-2)

Ubuntu 5.10 / 6.06 LTS / 6.10 : firefox vulnerabilities (USN-428-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : enigmail vulnerability (USN-427-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : ekiga, gnomemeeting vulnerabilities (USN-426-1)

Ubuntu 6.06 LTS / 6.10 : slocate vulnerability (USN-425-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : php5 regression (USN-424-2)

Ubuntu 5.10 / 6.06 LTS / 6.10 : php5 vulnerabilities (USN-424-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : moin, moin1.3 vulnerabilities (USN-423-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : imagemagick vulnerabilities (USN-422-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : moin, moin1.3 vulnerability (USN-421-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : kdelibs vulnerability (USN-420-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : samba vulnerabilities (USN-419-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : bind9 vulnerabilities (USN-418-1)

Ubuntu 6.06 LTS / 6.10 : postgresql-8.1 regression (USN-417-3)

Ubuntu 6.06 LTS / 6.10 : postgresql-8.1 regression (USN-417-2)

Ubuntu 5.10 / 6.06 LTS / 6.10 : postgresql-7.4/-8.0/-8.1 vulnerabilities (USN-417-1)

Ubuntu 6.10 : linux-restricted-modules-2.6.17 regression (USN-416-2)

Ubuntu 5.10 / 6.06 LTS / 6.10 : linux-source-2.6.12/2.6.15/2.6.17 vulnerabilities (USN-416-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : gtk+2.0 vulnerability (USN-415-1)

Ubuntu 6.06 LTS / 6.10 : squid vulnerabilities (USN-414-1)

Ubuntu 5.10 : bluez-utils vulnerability (USN-413-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : geoip vulnerability (USN-412-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : libsoup vulnerability (USN-411-1)

Ubuntu 5.10 : tetex-bin vulnerability (USN-410-2)

Ubuntu 5.10 / 6.06 LTS / 6.10 : kdegraphics, koffice, poppler vulnerability (USN-410-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : kdenetwork vulnerability (USN-409-1)

Ubuntu 6.06 LTS / 6.10 : krb5 vulnerability (USN-408-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : libgtop2 vulnerability (USN-407-1)

Ubuntu 5.10 / 6.06 LTS : openoffice.org/-amd64, openoffice.org2/-amd64 vulnerability (USN-406-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : fetchmail vulnerability (USN-405-1)

Ubuntu 6.10 : linux-restricted-modules-2.6.17 vulnerability (USN-404-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : xorg, xorg-server vulnerabilities (USN-403-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : avahi vulnerability (USN-402-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : dbus vulnerability (USN-401-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : mozilla-thunderbird vulnerabilities (USN-400-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : w3m vulnerabilities (USN-399-1)

Ubuntu 5.10 / 6.06 LTS : firefox regression (USN-398-4)

Ubuntu 5.10 / 6.06 LTS : firefox vulnerabilities (USN-398-2)

Ubuntu 6.10 : firefox vulnerabilities (USN-398-1)

Ubuntu 6.06 LTS / 6.10 : mono vulnerability (USN-397-1)

Ubuntu 6.06 LTS / 6.10 : gdm vulnerability (USN-396-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : linux-source-2.6.12/-2.6.15/-2.6.17 vulnerabilities (USN-395-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : ruby1.8 vulnerability (USN-394-1)

Ubuntu 6.10 : gnupg2 vulnerabilities (USN-393-2)

Ubuntu 5.10 / 6.06 LTS / 6.10 : gnupg vulnerability (USN-393-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : xine-lib vulnerability (USN-392-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : libgsf vulnerability (USN-391-1)

Ubuntu 6.06 LTS / 6.10 : evince-gtk vulnerability (USN-390-3)

Ubuntu 5.10 / 6.06 LTS / 6.10 : evince vulnerability (USN-390-2)

Ubuntu 5.10 / 6.06 LTS / 6.10 : evince vulnerability (USN-390-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : gnupg vulnerability (USN-389-1)

Ubuntu 5.10 : koffice vulnerability (USN-388-1)

Ubuntu 6.06 LTS / 6.10 : dovecot vulnerability (USN-387-1)

Ubuntu 5.10 / 6.06 LTS : imagemagick vulnerability (USN-386-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : tar vulnerability (USN-385-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : openldap2.2 vulnerability (USN-384-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : libpng vulnerability (USN-383-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : mozilla-thunderbird vulnerabilities (USN-382-1)

Ubuntu 5.10 / 6.06 LTS : firefox vulnerabilities (USN-381-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : avahi regression (USN-380-2)

Ubuntu 5.10 / 6.06 LTS / 6.10 : avahi vulnerability (USN-380-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : texinfo vulnerability (USN-379-1)

Ubuntu 6.06 LTS / 6.10 : rpm vulnerability (USN-378-1)

Ubuntu 6.06 LTS / 6.10 : linux-restricted-modules-2.6.15, linux-restricted-modules-2.6.17 vulnerability (USN-377-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : imlib2 regression fix (USN-376-2)

Ubuntu 5.10 / 6.06 LTS / 6.10 : imlib2 vulnerabilities (USN-376-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : php5 vulnerability (USN-375-1)

Ubuntu 6.10 : wv vulnerability (USN-374-1)

Ubuntu 5.10 / 6.06 LTS / 6.10 : mutt vulnerabilities (USN-373-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS / 6.10 : imagemagick vulnerability (USN-372-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS / 6.10 : ruby1.8 vulnerability (USN-371-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS / 6.10 : screen vulnerability (USN-370-1)

Ubuntu 6.10 : postgresql-8.1 vulnerabilities (USN-369-2)

Ubuntu 6.06 LTS : postgresql-8.1 vulnerabilities (USN-369-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : qt-x11-free vulnerability (USN-368-1)

Ubuntu 5.04 : pike7.6 vulnerability (USN-367-1)

Ubuntu 5.10 : binutils vulnerability (USN-366-1)

Ubuntu 5.04 : libksba vulnerability (USN-365-1)

Ubuntu 5.10 / 6.06 LTS : xinit vulnerability (USN-364-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : libmusicbrainz-2.0, libmusicbrainz-2.1 vulnerability (USN-363-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : php4, php5 vulnerabilities (USN-362-1)

Ubuntu 5.04 / 5.10 : mozilla vulnerabilities (USN-361-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : awstats vulnerabilities (USN-360-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : python2.3, python2.4 vulnerability (USN-359-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : ffmpeg, xine-lib vulnerabilities (USN-358-1)

Ubuntu 5.10 / 6.06 LTS : mono vulnerability (USN-357-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : gdb vulnerability (USN-356-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : openssh vulnerabilities (USN-355-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : openssl vulnerability (USN-353-2)

Ubuntu 5.04 / 5.10 / 6.06 LTS : openssl vulnerabilities (USN-353-1)

Ubuntu 6.06 LTS : mozilla-thunderbird vulnerabilities (USN-352-1)

Ubuntu 6.06 LTS : firefox vulnerabilities (USN-351-1)

Ubuntu 5.10 : mozilla-thunderbird vulnerabilities (USN-350-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : gzip vulnerabilities (USN-349-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : gnutls11, gnutls12 vulnerability (USN-348-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : linux-source-2.6.10/-2.6.12/-2.6.15 vulnerabilities (USN-347-1)

Ubuntu 6.06 LTS : linux-restricted-modules-2.6.15 regression fix (USN-346-2)

Ubuntu 5.04 / 5.10 / 6.06 LTS : linux-source-2.6.10/-2.6.12/-2.6.15 vulnerabilities (USN-346-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : mailman vulnerabilities (USN-345-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : libxfont, xorg vulnerabilities (USN-344-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : bind9 vulnerabilities (USN-343-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : php4, php5 vulnerabilities (USN-342-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : libxfont, xorg vulnerability (USN-341-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : imagemagick vulnerabilities (USN-340-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : openssl vulnerability (USN-339-1)

Ubuntu 6.06 LTS : mysql-dfsg-5.0 vulnerabilities (USN-338-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : imagemagick vulnerability (USN-337-1)

Ubuntu 5.04 / 5.10 : binutils vulnerability (USN-336-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : heartbeat vulnerability (USN-335-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : krb5 vulnerabilities (USN-334-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : libwmf vulnerability (USN-333-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : gnupg vulnerability (USN-332-1)

Ubuntu 6.06 LTS : linux-source-2.6.15 vulnerabilities (USN-331-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : tiff vulnerabilities (USN-330-1)

Ubuntu 6.06 LTS : mozilla-thunderbird vulnerabilities (USN-329-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : apache2 vulnerability (USN-328-1)

Ubuntu 6.06 LTS : firefox regression (USN-327-2)

Ubuntu 6.06 LTS : firefox vulnerabilities (USN-327-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : heartbeat vulnerability (USN-326-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : ruby1.8 vulnerability (USN-325-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : freetype vulnerability (USN-324-1)

Ubuntu 5.04 / 5.10 : mozilla vulnerabilities (USN-323-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : kdelibs vulnerability (USN-322-1)

Ubuntu 5.10 : mysql-dfsg-4.1 vulnerability (USN-321-1)

Ubuntu 5.04 : php4 regression (USN-320-2)

Ubuntu 5.04 / 5.10 / 6.06 LTS : php4, php5 vulnerabilities (USN-320-1)

Ubuntu 5.04 / 5.10 : linux-source-2.6.10, linux-source-2.6.12 vulnerability (USN-319-2)

Ubuntu 6.06 LTS : linux-source-2.6.15 vulnerability (USN-319-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : libtunepimp vulnerability (USN-318-1)

Ubuntu 5.10 : zope2.8 vulnerability (USN-317-1)

Ubuntu 6.06 LTS : Installer vulnerability (USN-316-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : libmms, xine-lib vulnerabilities (USN-315-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : samba vulnerability (USN-314-1)

Ubuntu 5.10 : openoffice.org2-amd64, openoffice.org2 vulnerabilities (USN-313-2)

Ubuntu 5.04 / 6.06 LTS : openoffice.org-amd64, openoffice.org vulnerabilities (USN-313-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : gimp vulnerability (USN-312-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : linux-source-2.6.10/-2.6.12/-2.6.15 vulnerabilities (USN-311-1)

Ubuntu 5.10 / 6.06 LTS : ppp vulnerability (USN-310-1)

Ubuntu 5.10 : libmms vulnerability (USN-309-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : shadow vulnerability (USN-308-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : mutt vulnerability (USN-307-1)

Ubuntu 5.10 : mysql-dfsg-4.1 vulnerability (USN-306-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : openldap2, openldap2.2 vulnerability (USN-305-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : gnupg vulnerability (USN-304-1)

Ubuntu 5.10 / 6.06 LTS : mysql-dfsg-4.1, mysql-dfsg-5.0 vulnerability (USN-303-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : linux-source-2.6.10/2.6.12/2.6.15 vulnerabilities (USN-302-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : kdebase vulnerability (USN-301-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : wv2 vulnerability (USN-300-1)

Ubuntu 6.06 LTS : dhcdbd vulnerability (USN-299-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : libgd2 vulnerability (USN-298-1)

Ubuntu 5.04 / 5.10 : mozilla-thunderbird vulnerabilities (USN-297-3)

Ubuntu 6.06 LTS : mozilla-thunderbird, thunderbird-quickfile updates (USN-297-2)

Ubuntu 6.06 LTS : mozilla-thunderbird vulnerabilities (USN-297-1)

Ubuntu 5.04 / 5.10 : firefox, mozilla-firefox vulnerabilities (USN-296-2)

Ubuntu 6.06 LTS : firefox vulnerabilities (USN-296-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : xine-lib vulnerability (USN-295-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : courier vulnerability (USN-294-1)

Ubuntu 5.10 / 6.06 LTS : gdm vulnerability (USN-293-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : binutils vulnerability (USN-292-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : freetype vulnerabilities (USN-291-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : awstats vulnerability (USN-290-1)

Ubuntu 5.04 / 5.10 / 6.06 LTS : tiff vulnerabilities (USN-289-1)

Ubuntu 6.06 LTS : dovecot regression (USN-288-4)

Ubuntu 5.04 / 5.10 / 6.06 LTS : dovecot, exim4, postfix vulnerabilities (USN-288-3)

Ubuntu 6.06 LTS : postgresql-8.1 vulnerabilities (USN-288-2)

Ubuntu 5.04 / 5.10 : postgresql-7.4/-8.0, postgresql, psycopg, (USN-288-1)

Ubuntu 5.04 / 5.10 : nagios vulnerability (USN-287-1)

Ubuntu 5.04 / 5.10 : dia vulnerabilities (USN-286-1)

Ubuntu 5.04 / 5.10 : awstats vulnerability (USN-285-1)

Ubuntu 5.04 / 5.10 : quagga vulnerabilities (USN-284-1)

Ubuntu 5.04 / 5.10 : mysql-dfsg vulnerability (USN-274-2)

Ubuntu 5.04 / 5.10 : mysql-dfsg-4.1, mysql-dfsg vulnerabilities (USN-283-1)

Ubuntu 5.04 / 5.10 : nagios vulnerability (USN-282-1)

Ubuntu 5.04 / 5.10 : linux-source-2.6.10, linux-source-2.6.12 vulnerabilities (USN-281-1)

Ubuntu 5.04 / 5.10 : xorg vulnerability (USN-280-1)

Ubuntu 5.04 / 5.10 : libnasl vulnerability (USN-279-1)

Ubuntu 5.04 / 5.10 : gdm vulnerabilitiy (USN-278-1)

Ubuntu 5.04 / 5.10 : tiff vulnerabilities (USN-277-1)

Ubuntu 5.04 / 5.10 : mozilla-thunderbird vulnerabilities (USN-276-1)

Ubuntu 4.10 / 5.04 / 5.10 : mozilla vulnerabilities (USN-275-1)

Ubuntu 4.10 / 5.04 / 5.10 : mysql-dfsg vulnerability (USN-274-1)

Ubuntu 4.10 / 5.04 / 5.10 : ruby1.8 vulnerability (USN-273-1)

Ubuntu 4.10 / 5.04 / 5.10 : cyrus-sasl2 vulnerability (USN-272-1)

Ubuntu 4.10 / 5.04 / 5.10 : mozilla-firefox, firefox vulnerabilities (USN-271-1)

Ubuntu 4.10 / 5.04 / 5.10 : kdegraphics, koffice, xpdf, cupsys, poppler, tetex-bin vulnerabilities (USN-270-1)

Ubuntu 4.10 / 5.04 : xscreensaver vulnerability (USN-269-1)

Ubuntu 5.04 / 5.10 : kaffeine vulnerability (USN-268-1)

Ubuntu 4.10 / 5.04 / 5.10 : mailman vulnerability (USN-267-1)

Ubuntu 4.10 / 5.04 / 5.10 : dia vulnerabilities (USN-266-1)

Ubuntu 4.10 / 5.04 / 5.10 : gnupg vulnerability (USN-264-1)

Ubuntu 5.10 : libcairo vulnerability (USN-265-1)

Ubuntu 4.10 / 5.04 / 5.10 : flex vulnerability (USN-260-1)

Ubuntu 4.10 / 5.04 / 5.10 : gnupg vulnerability (USN-252-1)

Ubuntu 4.10 / 5.04 / 5.10 : linux-source-2.6.8.1/-2.6.10/-2.6.12 vulnerabilities (USN-263-1)

Ubuntu 5.10 : Ubuntu 5.10 installer vulnerability (USN-262-1)

Ubuntu 4.10 / 5.04 / 5.10 : php4, php5 vulnerabilities (USN-261-1)

Ubuntu 5.10 : irssi-text vulnerability (USN-259-1)

Ubuntu 4.10 / 5.04 / 5.10 : postgresql-7.4, postgresql-8.0, postgresql vulnerability (USN-258-1)

Ubuntu 5.04 / 5.10 : tar vulnerability (USN-257-1)

Ubuntu 4.10 / 5.04 / 5.10 : bluez-hcidump vulnerability (USN-256-1)

Ubuntu 4.10 / 5.04 / 5.10 : openssh vulnerability (USN-255-1)

Ubuntu 4.10 / 5.04 / 5.10 : noweb vulnerability (USN-254-1)

Ubuntu 4.10 / 5.04 / 5.10 : heimdal vulnerability (USN-253-1)

Ubuntu 4.10 / 5.04 / 5.10 : libtasn1-2 vulnerability (USN-251-1)

Ubuntu 5.10 : linux-source-2.6.12 vulnerability (USN-250-1)

Ubuntu 4.10 / 5.04 / 5.10 : xpdf, poppler, kdegraphics vulnerabilities (USN-249-1)

Ubuntu 4.10 / 5.04 / 5.10 : unzip regression fix (USN-248-2)

Ubuntu 4.10 / 5.04 / 5.10 : unzip vulnerability (USN-248-1)

Ubuntu 4.10 / 5.04 / 5.10 : heimdal vulnerability (USN-247-1)

Ubuntu 4.10 / 5.04 / 5.10 : imagemagick vulnerabilities (USN-246-1)

Ubuntu 5.04 / 5.10 : kdelibs vulnerability (USN-245-1)

Ubuntu 4.10 / 5.04 / 5.10 : linux-source-2.6.8.1/-2.6.10/-2.6.12 vulnerabilities (USN-244-1)

Ubuntu 5.10 : tuxpaint vulnerability (USN-243-1)

Ubuntu 4.10 / 5.04 / 5.10 : mailman vulnerabilities (USN-242-1)

Ubuntu 4.10 / 5.04 / 5.10 : apache2, apache vulnerabilities (USN-241-1)

Ubuntu 5.10 : bogofilter vulnerability (USN-240-1)

Ubuntu 4.10 / 5.04 / 5.10 : libapache2-mod-auth-pgsql vulnerability (USN-239-1)

Ubuntu 5.10 : blender vulnerability (USN-238-2)

Ubuntu 5.10 : blender vulnerability (USN-238-1)

Ubuntu 5.10 : nbd vulnerability (USN-237-1)

Ubuntu 5.04 / 5.10 : kdegraphics, koffice vulnerabilities (USN-236-2)

Ubuntu 4.10 / 5.04 / 5.10 : xpdf, poppler, cupsys, tetex-bin vulnerabilities (USN-236-1)

Ubuntu 4.10 / 5.04 / 5.10 : sudo vulnerability (USN-235-2)

Ubuntu 4.10 / 5.04 / 5.10 : sudo vulnerability (USN-235-1)

Ubuntu 4.10 / 5.04 / 5.10 : cpio vulnerability (USN-234-1)

Ubuntu 4.10 / 5.04 / 5.10 : fetchmail vulnerability (USN-233-1)

Ubuntu 4.10 / 5.04 / 5.10 : php4, php5 vulnerabilities (USN-232-1)

Ubuntu 4.10 / 5.04 / 5.10 : linux-source-2.6.8.1/-2.6.10/-2.6.12 vulnerabilities (USN-231-1)

Ubuntu 4.10 / 5.04 / 5.10 : xine-lib vulnerability (USN-230-2)

Ubuntu 5.04 : ffmpeg vulnerability (USN-230-1)

Ubuntu 5.10 : zope2.8 vulnerability (USN-229-1)

Ubuntu 4.10 / 5.04 / 5.10 : curl vulnerability (USN-228-1)

Ubuntu 4.10 / 5.04 / 5.10 : xpdf/cupsys/tetex-bin/kdegraphics/koffice vulnerabilities (USN-227-1)

Ubuntu 4.10 / 5.04 / 5.10 : courier vulnerability (USN-226-1)

Ubuntu 4.10 / 5.04 / 5.10 : apache2 vulnerability (USN-225-1)

Ubuntu 4.10 / 5.04 : krb4, krb5 vulnerabilities (USN-224-1)

Ubuntu 5.04 : inkscape vulnerability (USN-223-1)

Ubuntu 4.10 / 5.04 / 5.10 : perl vulnerability (USN-222-2)

Ubuntu 4.10 / 5.04 / 5.10 : perl vulnerability (USN-222-1)

Ubuntu 4.10 / 5.04 / 5.10 : ipsec-tools vulnerability (USN-221-1)

Ubuntu 4.10 / 5.04 / 5.10 : w3c-libwww vulnerability (USN-220-1)

Ubuntu 5.04 / 5.10 : texinfo regression bug fix (USN-194-2)

Ubuntu 5.10 : mysql-dfsg-4.1 vulnerability (USN-180-2)

Ubuntu 4.10 : php4 vulnerabilities (USN-99-2)

Ubuntu 4.10 : php4 vulnerabilities (USN-99-1)

Ubuntu 4.10 : openslp vulnerabilities (USN-98-1)

Ubuntu 4.10 : xfree86 vulnerability (USN-97-1)

Ubuntu 4.10 : mysql-dfsg vulnerabilities (USN-96-1)

Ubuntu 4.10 : linux-source-2.6.8.1 vulnerabilities (USN-95-1)

Ubuntu 4.10 : perl vulnerability (USN-94-1)

Ubuntu 4.10 : squid vulnerability (USN-93-1)

Ubuntu 4.10 : lesstif1-1 vulnerabilities (USN-92-1)

Ubuntu 4.10 : libexif vulnerabilities (USN-91-1)

Ubuntu 4.10 : imagemagick vulnerability (USN-90-1)

Ubuntu 4.10 : tetex-bin vulnerabilities (USN-9-1)

Ubuntu 4.10 : libxml vulnerabilities (USN-89-1)

Ubuntu 4.10 : reportbug information disclosure (USN-88-1)

Ubuntu 4.10 : cyrus21-imapd vulnerability (USN-87-1)

Ubuntu 4.10 : curl vulnerability (USN-86-1)

Ubuntu 4.10 : gaim vulnerabilities (USN-85-1)

Ubuntu 4.10 : squid vulnerabilities (USN-84-1)

Ubuntu 4.10 : lesstif1-1 vulnerabilities (USN-83-2)

Ubuntu 4.10 : lesstif1-1 vulnerabilities (USN-83-1)

Ubuntu 4.10 : linux-source-2.6.8.1 vulnerabilities (USN-82-1)

Ubuntu 4.10 : iptables vulnerability (USN-81-1)

Ubuntu 4.10 : libapache2-mod-python vulnerabilities (USN-80-1)

Ubuntu 4.10 : gaim vulnerabilities (USN-8-1)

Ubuntu 4.10 : postgresql vulnerabilities (USN-79-1)

Ubuntu 4.10 : mailman vulnerabilities (USN-78-2)

Ubuntu 4.10 : mailman vulnerabilities (USN-78-1)

Ubuntu 4.10 : squid vulnerabilities (USN-77-1)

Ubuntu 4.10 : emacs21 vulnerability (USN-76-1)

Ubuntu 4.10 : cpio vulnerability (USN-75-1)

Ubuntu 4.10 : postfix vulnerability (USN-74-2)

Ubuntu 4.10 : postfix vulnerability (USN-74-1)

Ubuntu 4.10 : python2.2, python2.3 vulnerability (USN-73-1)

Ubuntu 4.10 : perl vulnerabilities (USN-72-1)

Ubuntu 4.10 : postgresql vulnerability (USN-71-1)

Ubuntu 4.10 : libdbi-perl vulnerabilities (USN-70-1)

Ubuntu 4.10 : imagemagick vulnerability (USN-7-1)

Ubuntu 4.10 : evolution vulnerability (USN-69-1)

Ubuntu 4.10 : enscript vulnerabilities (USN-68-1)

Ubuntu 4.10 : squid vulnerabilities (USN-67-1)

Ubuntu 4.10 : php4 vulnerability (USN-66-2)

Ubuntu 4.10 : php4 vulnerabilities (USN-66-1)

Ubuntu 4.10 : apache vulnerabilities (USN-65-1)

Ubuntu 4.10 : xpdf, cupsys vulnerabilities (USN-64-1)

Ubuntu 4.10 : mysql-dfsg vulnerability (USN-63-1)

Ubuntu 4.10 : imagemagick vulnerability (USN-62-1)

Ubuntu 4.10 : vim vulnerabilities (USN-61-1)

Ubuntu 4.10 : linux-source-2.6.8.1 vulnerabilities (USN-60-0)

Ubuntu 4.10 : postgresql contributed script vulnerability (USN-6-1)

Ubuntu 4.10 : mailman vulnerabilities (USN-59-1)

Ubuntu 4.10 : krb5 vulnerability (USN-58-1)

Ubuntu 4.10 : linux-source-2.6.8.1 vulnerabilities (USN-57-1)

Ubuntu 4.10 : exim4 vulnerabilities (USN-56-1)

Ubuntu 4.10 : imlib2 vulnerabilities (USN-55-1)

Ubuntu 4.10 : tiff vulnerability (USN-54-1)

Ubuntu 4.10 : imlib+png2 vulnerabilities (USN-53-1)

Ubuntu 4.10 : vim vulnerability (USN-52-1)

Ubuntu 4.10 : tetex-bin vulnerability (USN-51-1)

Ubuntu 4.10 : cupsys vulnerabilities (USN-50-1)

Ubuntu 4.10 : gettext vulnerabilities (USN-5-1)

Ubuntu 4.10 : debmake vulnerability (USN-49-1)

Ubuntu 4.10 : xpdf, tetex-bin vulnerabilities (USN-48-1)

Ubuntu 4.10 : linux-source-2.6.8.1 vulnerabilities (USN-47-1)

Ubuntu 4.10 : tiff vulnerability (USN-46-1)

Ubuntu 4.10 : nasm vulnerability (USN-45-1)

Ubuntu 4.10 : perl vulnerabilities (USN-44-1)

Ubuntu 4.10 : groff vulnerabilities (USN-43-1)

Ubuntu 4.10 : xine-lib vulnerabilities (USN-42-1)

Ubuntu 4.10 : samba vulnerability (USN-41-1)

Ubuntu 4.10 : php4 vulnerabilities (USN-40-1)

Ubuntu 4.10 : Standard C library script vulnerabilities (USN-4-1)

Ubuntu 4.10 : linux-source-2.6.8.1 vulnerability (USN-39-1)

Ubuntu 4.10 : linux-source-2.6.8.1 vulnerabilities (USN-38-1)

Ubuntu 4.10 : cyrus21-imapd vulnerability (USN-37-1)

Ubuntu 4.10 : nfs-utils vulnerability (USN-36-1)

Ubuntu 4.10 : imagemagick vulnerabilities (USN-35-1)

Ubuntu 4.10 : openssh information leakage (USN-34-1)

Ubuntu 4.10 : libgd vulnerabilities (USN-33-1)

Ubuntu 4.10 : mysql-dfsg vulnerabilities (USN-32-1)

Ubuntu 4.10 : cyrus21-imapd vulnerabilities (USN-31-1)

Ubuntu 4.10 : linux-source-2.6.8.1 vulnerabilities (USN-30-1)

Ubuntu 4.10 : GhostScript utility script vulnerabilities (USN-3-1)

Ubuntu 4.10 : samba vulnerability (USN-29-1)

Ubuntu 4.10 : sudo vulnerability (USN-28-1)

Ubuntu 4.10 : libxpm4 vulnerability (USN-27-1)

Ubuntu 4.10 : bogofilter vulnerability (USN-26-1)

Ubuntu 4.10 : libgd2 vulnerability (USN-25-1)

Ubuntu 4.10 : openssl script vulnerability (USN-24-1)

Ubuntu 4.10 : apache2 vulnerability (USN-23-1)

Ubuntu 4.10 : samba vulnerability (USN-22-1)

Ubuntu 4.10 / 5.04 / 5.10 : netpbm-free vulnerabilities (USN-218-1)

Ubuntu 5.10 : inkscape vulnerability (USN-217-1)

Ubuntu 4.10 / 5.04 / 5.10 : gtk+2.0, gdk-pixbuf vulnerabilities (USN-216-1)

Ubuntu 4.10 / 5.04 / 5.10 : fetchmail vulnerability (USN-215-1)

Ubuntu 4.10 / 5.04 / 5.10 : libungif4 vulnerabilities (USN-214-1)

Ubuntu 4.10 / 5.04 / 5.10 : sudo vulnerability (USN-213-1)

Ubuntu 4.10 / 5.04 / 5.10 : libgda2 vulnerability (USN-212-1)

Ubuntu 4.10 / 5.04 / 5.10 : enigmail vulnerability (USN-211-1)

Ubuntu 4.10 / 5.04 / 5.10 : netpbm-free vulnerability (USN-210-1)

Ubuntu 4.10 : libgd vulnerabilities (USN-21-1)

Ubuntu 4.10 / 5.04 : openssh vulnerability (USN-209-1)

Ubuntu 5.04 : graphviz vulnerability (USN-208-1)

Ubuntu 4.10 / 5.04 : php4 vulnerability (USN-207-1)

Ubuntu 4.10 / 5.04 / 5.10 : lynx regression fix (USN-206-2)

Ubuntu 4.10 / 5.04 / 5.10 : lynx vulnerability (USN-206-1)

Ubuntu 4.10 / 5.04 / 5.10 : curl, wget vulnerabilities (USN-205-1)

Ubuntu 4.10 / 5.04 / 5.10 : openssl vulnerability (USN-204-1)

Ubuntu 4.10 / 5.04 : abiword vulnerabilities (USN-203-1)

Ubuntu 5.04 : koffice vulnerability (USN-202-1)

Ubuntu 4.10 / 5.04 : courier vulnerabilities (USN-201-1)

Ubuntu 4.10 / 5.04 : mozilla-thunderbird vulnerabilities (USN-200-1)

Ubuntu 4.10 : ruby1.8 vulnerability (USN-20-1)

Ubuntu 4.10 : xpdf vulnerabilities (USN-2-1)

Ubuntu 4.10 / 5.04 : linux-source-2.6.10, linux-source-2.6.8.1 vulnerabilities (USN-199-1)

Ubuntu 4.10 / 5.04 : cfengine vulnerabilities (USN-198-1)

Ubuntu 4.10 / 5.04 : shorewall vulnerability (USN-197-1)

Ubuntu 4.10 / 5.04 : xine-lib vulnerability (USN-196-1)

Ubuntu 4.10 / 5.04 : ruby1.8 vulnerability (USN-195-1)

Ubuntu 4.10 / 5.04 : texinfo vulnerability (USN-194-1)

Ubuntu 5.04 : dia vulnerability (USN-193-1)

Ubuntu 4.10 / 5.04 : squid vulnerability (USN-192-1)

Ubuntu 4.10 / 5.04 : unzip vulnerability (USN-191-1)

Ubuntu 4.10 / 5.04 / 5.10 : ucd-snmp vulnerability (USN-190-2)

Ubuntu 4.10 / 5.04 : net-snmp vulnerability (USN-190-1)

Ubuntu 4.10 : squid vulnerabilities (USN-19-1)

Ubuntu 4.10 / 5.04 : cpio vulnerabilities (USN-189-1)

Ubuntu 4.10 / 5.04 : abiword vulnerability (USN-188-1)

Ubuntu 4.10 / 5.04 : linux-source-2.6.10, linux-source-2.6.8.1 vulnerabilities (USN-187-1)

Ubuntu 4.10 : mozilla-firefox vulnerabilities (USN-186-2)

Ubuntu 4.10 / 5.04 : mozilla, mozilla-firefox vulnerabilities (USN-186-1)

Ubuntu 4.10 : cupsys vulnerability (USN-185-1)

Ubuntu 4.10 / 5.04 : util-linux vulnerability (USN-184-1)

Ubuntu 4.10 / 5.04 : squid vulnerabilities (USN-183-1)

Ubuntu 4.10 / 5.04 : xorg, xfree86 vulnerabilities (USN-182-1)

Ubuntu 4.10 / 5.04 : mozilla, mozilla-thunderbird, mozilla-firefox vulnerabilities (USN-181-1)

Ubuntu 4.10 / 5.04 : mysql-dfsg vulnerability (USN-180-1)

Ubuntu 4.10 : zip vulnerability (USN-18-1)

Ubuntu 4.10 / 5.04 : openssl weak default configuration (USN-179-1)

Ubuntu 4.10 / 5.04 : linux-source-2.6.10, linux-source-2.6.8.1 vulnerabilities (USN-178-1)

Ubuntu 4.10 / 5.04 : apache2, libapache-mod-ssl vulnerabilities (USN-177-1)

Ubuntu 5.04 : kdebase vulnerability (USN-176-1)

Ubuntu 4.10 : ntp vulnerability (USN-175-1)

Ubuntu 5.04 : courier vulnerability (USN-174-1)

Ubuntu 4.10 / 5.04 : python2.1, python2.2, python2.3, gnumeric vulnerabilities (USN-173-4)

Ubuntu 4.10 : apache2 bug fix (USN-173-3)

Ubuntu 4.10 / 5.04 : pcre3, apache2 vulnerabilities (USN-173-2)

Ubuntu 4.10 / 5.04 : pcre3 vulnerability (USN-173-1)

Ubuntu 5.04 : lm-sensors vulnerabilities (USN-172-1)

Ubuntu 4.10 / 5.04 : php4 vulnerabilities (USN-171-1)

Ubuntu 4.10 / 5.04 : gnupg vulnerability (USN-170-1)

Ubuntu 4.10 : passwd vulnerabilities (USN-17-1)

Ubuntu 4.10 / 5.04 : linux-source-2.6.8.1, linux-source-2.6.10 vulnerabilities (USN-169-1)

Ubuntu 4.10 / 5.04 : gaim vulnerabilities (USN-168-1)

Ubuntu 5.04 : awstats vulnerability (USN-167-1)

Ubuntu 4.10 / 5.04 : evolution vulnerabilities (USN-166-1)

Ubuntu 4.10 / 5.04 : heartbeat vulnerability (USN-165-1)

Ubuntu 4.10 / 5.04 : netpbm-free vulnerability (USN-164-1)

Ubuntu 4.10 / 5.04 : xpdf vulnerability (USN-163-1)

Ubuntu 5.04 : ekg vulnerabilities (USN-162-1)

Ubuntu 4.10 / 5.04 : bzip2 vulnerability (USN-161-1)

Ubuntu 4.10 / 5.04 : apache vulnerability (USN-160-2)

Ubuntu 4.10 / 5.04 : apache2 vulnerabilities (USN-160-1)

Ubuntu 4.10 : perl vulnerabilities (USN-16-1)

Ubuntu 4.10 / 5.04 : unzip vulnerability (USN-159-1)

Ubuntu 4.10 / 5.04 : gzip vulnerability (USN-158-1)

Ubuntu 4.10 : updated enigmail (USN-157-2)

Ubuntu 4.10 / 5.04 : mozilla-thunderbird vulnerabilities (USN-157-1)

Ubuntu 4.10 / 5.04 : tiff vulnerability (USN-156-1)

Ubuntu 5.04 : mozilla-locale-... updates (USN-155-3)

Ubuntu 4.10 : epiphany-browser regressions (USN-155-2)

Ubuntu 4.10 / 5.04 : mozilla vulnerabilities (USN-155-1)

Ubuntu 4.10 / 5.04 : vim vulnerability (USN-154-1)

Ubuntu 4.10 / 5.04 : fetchmail vulnerability (USN-153-1)

Ubuntu 4.10 / 5.04 : openldap2, libpam-ldap, libnss-ldap vulnerabilities (USN-152-1)

Ubuntu 4.10 / 5.04 / 5.10 : rpm vulnerability (USN-151-4)

Ubuntu 4.10 / 5.04 / 5.10 : aide vulnerabilities (USN-151-3)

Ubuntu 4.10 / 5.04 : dpkg, ia32-libs, amd64-libs vulnerabilities (USN-151-2)

Ubuntu 4.10 / 5.04 : zlib vulnerability (USN-151-1)

Ubuntu 5.04 : kdelibs vulnerability (USN-150-1)

Ubuntu 4.10 : lvm10 vulnerability (USN-15-1)

Ubuntu 4.10 : mozilla-firefox vulnerabilities (USN-149-3)

Ubuntu 5.04 : mozilla-firefox regressions (USN-149-2)

Ubuntu 5.04 : mozilla-firefox vulnerabilities (USN-149-1)

Ubuntu 4.10 / 5.04 : zlib vulnerability (USN-148-1)

Ubuntu 4.10 / 5.04 : php4, php4-universe fixed packages (USN-147-2)

Ubuntu 4.10 / 5.04 : php4, php4-universe vulnerability (USN-147-1)

Ubuntu 4.10 / 5.04 : ruby1.8 vulnerability (USN-146-1)

Ubuntu 5.04 : wget bug fix (USN-145-2)

Ubuntu 4.10 / 5.04 : wget vulnerabilities (USN-145-1)

Ubuntu 4.10 : dbus vulnerability (USN-144-1)

Ubuntu 4.10 / 5.04 : linux-source-2.6.10, linux-source-2.6.8.1 vulnerabilities (USN-143-1)

Ubuntu 4.10 / 5.04 : sudo vulnerability (USN-142-1)

Ubuntu 4.10 / 5.04 : tcpdump vulnerability (USN-141-1)

Ubuntu 4.10 / 5.04 : gaim vulnerability (USN-140-1)

Ubuntu 4.10 : xpdf vulnerabilities (USN-14-1)

Ubuntu 4.10 / 5.04 : gaim vulnerability (USN-139-1)

Ubuntu 4.10 / 5.04 : gedit vulnerability (USN-138-1)

Ubuntu 4.10 / 5.04 : linux-source-2.6.10, linux-source-2.6.8.1 vulnerabilities (USN-137-1)

Ubuntu 4.10 / 5.04 : binutils regression (USN-136-2)

Ubuntu 4.10 / 5.04 : binutils vulnerability (USN-136-1)

Ubuntu 4.10 / 5.04 : gdb vulnerabilities (USN-135-1)

Ubuntu 5.04 : mozilla-firefox vulnerabilities (USN-134-1)

Ubuntu 4.10 : apache vulnerability (USN-133-1)

Ubuntu 4.10 / 5.04 : imagemagick vulnerabilities (USN-132-1)

Ubuntu 4.10 / 5.04 : linux-source-2.6.8.1, linux-source-2.6.10 vulnerabilities (USN-131-1)

Ubuntu 4.10 / 5.04 : tiff vulnerability (USN-130-1)

Ubuntu 4.10 : groff utility vulnerability (USN-13-1)

Ubuntu 4.10 / 5.04 : squid vulnerability (USN-129-1)

Ubuntu 4.10 / 5.04 : nasm vulnerability (USN-128-1)

Ubuntu 4.10 / 5.04 : bzip2 vulnerabilities (USN-127-1)

Ubuntu 4.10 / 5.04 : gnutls11, gnutls10 vulnerability (USN-126-1)

Ubuntu 4.10 / 5.04 : gaim vulnerabilities (USN-125-1)

Ubuntu 5.04 : mozilla-firefox bug fix (USN-124-2)

Ubuntu 5.04 : mozilla-firefox, mozilla vulnerabilities (USN-124-1)

Ubuntu 4.10 / 5.04 : xine-lib vulnerabilities (USN-123-1)

Ubuntu 4.10 / 5.04 : squid vulnerability (USN-122-1)

Ubuntu 4.10 / 5.04 : openoffice.org vulnerability (USN-121-1)

Ubuntu 4.10 / 5.04 : apache2 vulnerability (USN-120-1)

Ubuntu 4.10 : ppp Denial of Service (USN-12-1)

Ubuntu 4.10 / 5.04 : tcpdump vulnerabilities (USN-119-1)

Ubuntu 4.10 / 5.04 : postgresql vulnerabilities (USN-118-1)

Ubuntu 4.10 / 5.04 : cvs vulnerability (USN-117-1)

Ubuntu 4.10 / 5.04 : gzip vulnerabilities (USN-116-1)

Ubuntu 5.04 : kdewebdev vulnerability (USN-115-1)

Ubuntu 5.04 : kdelibs fixed packages (USN-114-2)

Ubuntu 5.04 : kdelibs vulnerability (USN-114-1)

Ubuntu 5.04 : libnet-ssleay-perl vulnerability (USN-113-1)

Ubuntu 4.10 : php4 vulnerabilities (USN-112-1)

Ubuntu 4.10 : squid vulnerability (USN-111-1)

Ubuntu 4.10 : linux-source-2.6.8.1 vulnerabilities (USN-110-1)

Ubuntu 4.10 : libgd2 vulnerabilities (USN-11-1)

Ubuntu 4.10 : mysql-dfsg vulnerability (USN-109-1)

Ubuntu 4.10 : gtk+2.0, gdk-pixbuf vulnerabilities (USN-108-1)

Ubuntu 4.10 : ipsec-tools vulnerability (USN-107-1)

Ubuntu 4.10 : gaim vulnerabilities (USN-106-1)

Ubuntu 4.10 : php4 vulnerabilities (USN-105-1)

Ubuntu 4.10 : sharutils vulnerability (USN-104-1)

Ubuntu 4.10 : linux-source-2.6.8.1 vulnerabilities (USN-103-1)

Ubuntu 4.10 : sharutils vulnerabilities (USN-102-1)

Ubuntu 4.10 : netkit-telnet vulnerabilities (USN-101-1)

Ubuntu 4.10 : cdrtools vulnerability (USN-100-1)

Ubuntu 4.10 : XML library vulnerabilities (USN-10-1)

Ubuntu 4.10 : PNG library vulnerabilities (USN-1-1)