Plugins: Palo Alto Local Security Checks

Unsupported PAN-OS Operating System

Palo Alto Networks PAN-OS < 5.0.15 / 5.1.x < 5.1.10 / 6.0.x < 6.0.6 XSS

Palo Alto Networks PAN-OS < 5.0.15 / 5.1.x < 5.1.10 / 6.0.x < 6.0.6 / 6.1.x < 6.1.1 Bash Shell Remote Code Execution (Shellshock)

Palo Alto Networks PAN-OS < 5.0.14 / 5.1.x < 5.1.9 / 6.0.x < 6.0.4 OpenSSL MitM

Palo Alto Networks PAN-OS 4.1.x < 4.1.16 / 5.0.x < 5.0.10 / 5.1.x < 5.1.5 API Key Bypass Flaw

Palo Alto Networks PAN-OS < 5.0.10 / 5.1.x < 5.1.5 XSS

Palo Alto Networks PAN-OS 5.x < 5.0.9 Multiple Vulnerabilities

Palo Alto Networks PAN-OS 5.0.9 Multiple Vulnerabilities

Palo Alto Networks PAN-OS < 4.1.13 / 5.0.x < 5.0.6 XSS

Palo Alto Networks PAN-OS < 4.0.14 / 4.1.x < 4.1.11 / 5.0.x < 5.0.2 Security Bypass

Palo Alto Networks PAN-OS < 3.1.12 / 4.0.x < 4.0.10 / 4.1.x < 4.1.4 Multiple Vulnerabilities

Palo Alto Networks PAN-OS < 4.0.8 / 4.1.x < 4.1.1 Command Injection

Palo Alto Networks PAN-OS < 3.1.11 / 4.0.x < 4.0.9 Multiple Vulnerabilities

Palo Alto Networks PAN-OS < 4.0.9 / 4.1.x < 4.1.3 Information Disclosure

Palo Alto Networks PAN-OS < 4.0.9 / 4.1.x < 4.1.2 Multiple Command Injections

Palo Alto Networks PAN-OS < 3.1.11 / 4.0.x < 4.0.8 / 4.1.x < 4.1.1 Command Injection

Palo Alto Networks PAN-OS < 3.1.10 / 4.x < 4.0.4 Multiple Command Injections

Palo Alto Networks PAN-OS 3.1.10 / 4.x < 4.0.5 Multiple Command Injections

Palo Alto Networks PAN-OS < 4.0.8 Multiple Vulnerabilities