Plugins: MacOS X Local Security Checks

Tenable Log Correlation Engine Client Unsupported Version Detection (Mac OS X)

Tenable Log Correlation Engine (LCE) Client Installed (Mac OS X) (credentialed check)

Mac OS X : Safari < 6.1.6 / 7.0.6 Multiple Vulnerabilities

Google Chrome < 36.0.1985.143 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 14.0.0.145 Multiple Vulnerabilities (APSB14-18)

Adobe AIR for Mac <= 14.0.0.110 Multiple Vulnerabilities (APSB14-18)

VMware Horizon View Client < 3.0.0 Multiple SSL Vulnerabilities (VMSA-2014-0006) (Mac OS X)

VMware Horizon View Client Detection (Mac OS X)

F-Secure Key Plaintext Information Disclosure (Mac OS X)

F-Secure Key Detection (Mac OS X)

Mozilla Thunderbird < 31.0 Multiple Vulnerabilities (Mac OS X)

Mozilla Thunderbird 24.x < 24.7 Multiple Vulnerabilities (Mac OS X)

Firefox < 31.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 24.x< 24.7 Multiple Vulnerabilities (Mac OS X)

LibreOffice < 4.2.5 Unspecified Macro Code Execution (Mac OS X)

Google Chrome < 36.0.1985.125 Multiple Vulnerabilities (Mac OS X)

LibreOffice 4.2.x < 4.2.3 OpenSSL Multiple Vulnerabilities (including Heartbleed) (Mac OS X)

Mac OS X : Cisco AnyConnect Secure Mobility Client 2.x / 3.x < 3.1(5170) Multiple OpenSSL Vulnerabilities

VMware Fusion < 5.0.5 / 6.0.4 OpenSSL Library Multiple Vulnerabilities

Flash Player for Mac <= 14.0.0.125 Multiple Vulnerabilities (APSB14-17)

Adobe AIR for Mac <= 14.0.0.110 Multiple Vulnerabilities (APSB14-17)

Mac OS X Multiple Vulnerabilities (Security Update 2014-003)

Mac OS X < 10.9.4 Multiple Vulnerabilities

Mac OS X : Safari < 6.1.5 / 7.0.5 Multiple Vulnerabilities

Thunderbird < 24.6 Multiple Vulnerabilities (Mac OS X)

Firefox < 30.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 24.x < 24.6 Multiple Vulnerabilities (Mac OS X)

Google Chrome < 35.0.1916.153 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 13.0.0.214 Multiple Vulnerabilities (APSB14-16)

Adobe AIR for Mac <= 13.0.0.111 Multiple Vulnerabilities (APSB14-16)

VMware Fusion 6.x < 6.0.3 Windows 8.1 Guest Privilege Escalation (VMSA-2014-0005)

Mac OS X : Safari < 6.1.4 / 7.0.4 Multiple Vulnerabilities

Mac OS X : OS X Server < 3.1.2 Heap-Based Buffer Overflow

Google Chrome < 35.0.1916.114 Multiple Vulnerabilities (Mac OS X)

iTunes < 11.2.1 User Directory Insecure Permissions Vulnerability (Mac OS X)

Adobe Reader < 10.1.10 / 11.0.07 Multiple Vulnerabilities (APSB14-15) (Mac OS X)

Adobe Acrobat < 10.1.10 / 11.0.07 Multiple Vulnerabilities (APSB14-15) (Mac OS X)

Google Chrome < 34.0.1847.137 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 13.0.0.206 Multiple Vulnerabilities (APSB14-14)

Adobe AIR for Mac <= 13.0.0.83 Multiple Vulnerabilities (APSB14-14)

Thunderbird < 24.5 Multiple Vulnerabilities (Mac OS X)

Firefox < 29.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 24.x < 24.5 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 11.7.700.275 / 13.0.0.201 Pixel Bender Component Buffer Overflow (APSB14-13)

Google Chrome < 34.0.1847.131 Multiple Vulnerabilities (Mac OS X)

VMware Fusion 6.x < 6.0.3 OpenSSL Library Multiple Vulnerabilities (VMSA-2014-0004) (Heartbleed)

Mac OS X Multiple Vulnerabilities (Security Update 2014-002)

Flash Player for Mac <= 11.7.700.272 / 12.0.0.77 Multiple Vulnerabilities (APSB14-09) (Mac OS X)

Adobe AIR for Mac <= 4.0.0.1628 Multiple Vulnerabilities (APSB14-09)

Google Chrome < 34.0.1847.116 Multiple Vulnerabilities (Mac OS X)

MS14-017: Vulnerabilities in Microsoft Word and Office Web Apps Could Allow Remote Code Execution (2949660) (Mac OS X)

LibreOffice < 4.1.5 / 4.2.0 Python Multiple Vulnerabilities (Mac OS X)

LibreOffice < 3.6.7 / 4.0.4 / 4.1.0 .docm Import DoS (Mac OS X)

LibreOffice < 3.5.7 / 3.6.1 Multiple Denial of Service Vulnerabilities (Mac OS X)

Mac OS X : Safari < 6.1.3 / 7.0.3 Multiple Vulnerabilities

Thunderbird < 24.4 Multiple Vulnerabilities (Mac OS X)

Firefox < 28.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 24.x < 24.4 Multiple Vulnerabilities (Mac OS X)

Google Chrome < 33.0.1750.152 Multiple Vulnerabilities (Mac OS X)

Google Chrome < 33.0.1750.149 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 11.7.700.269 / 12.0.0.70 Multiple Vulnerabilities (APSB14-08) (Mac OS X)

MS14-014: Vulnerability in Silverlight Could Allow Security Feature Bypass (2932677) (Mac OS X)

Google Chrome < 33.0.1750.146 Multiple Vulnerabilities (Mac OS X)

Mac OS X : Safari < 6.1.2 / 7.0.2 Multiple Memory Corruption Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2014-001)

Mac OS X < 10.9.2 Multiple Vulnerabilities

Google Chrome < 33.0.1750.117 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 11.7.700.261 / 12.0.0.44 Multiple Vulnerabilities (APSB14-07) (Mac OS X)

Thunderbird < 24.3 Multiple Vulnerabilities (Mac OS X)

Firefox < 27.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 24.x < 24.3 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 11.7.700.260 / 12.0.0.43 Unspecified Remote Code Execution (APSB14-04)

Apple Pages < 2.1 / 5.1 Microsoft Word Document Handling Double Free Arbitrary Code Execution

Apple Pages Installed (Mac OS X)

Adobe Digital Editions 2.0.1 Memory Corruption (Mac OS X)

Adobe Digital Editions 2.0.0 Memory Corruption (Mac OS X)

Adobe Digital Editions Installed (Mac OS X)

Google Chrome < 32.0.1700.102 Multiple Vulnerabilities (Mac OS X)

iTunes < 11.1.4 Tutorials Content Injection (Mac OS X)

VMware Fusion 5.x < 5.0.1 VMX Process DoS (VMSA-2014-0001)

Google Chrome < 32.0.1700.77 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 11.7.700.257 / 11.9.900.170 Multiple Vulnerabilities (APSB14-02)

Adobe AIR for Mac <= 3.9.0.1380 Multiple Vulnerabilities (APSB14-02)

Adobe Reader < 10.1.9 / 11.0.6 Multiple Vulnerabilities (APSB14-01) (Mac OS X)

Adobe Acrobat < 10.1.9 / 11.0.6 Multiple Vulnerabilities (APSB14-01) (Mac OS X)

Google Picasa < 3.9 Build 137.119 Multiple Vulnerabilities (Mac OS X)

Apple Motion < 5.1 OZDocument::parseElement() Function MOTN File Subview Attribute Handling Integer Overflow

Apple Motion Installed (Mac OS X)

Mac OS X : Safari < 6.1.1 / 7.0.1 Multiple Vulnerabilities

Mac OS X : Cisco AnyConnect Secure Mobility Client 2.x / 3.x < 3.0(629) Multiple Vulnerabilities

Flash Player for Mac <= 11.7.700.252 / 11.9.900.152 Multiple Vulnerabilities (APSB13-28)

Adobe AIR for Mac <= 3.9.0.1210 Multiple Vulnerabilities (APSB13-28)

Thunderbird < 24.2 Multiple Vulnerabilities (Mac OS X)

Firefox < 26.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 24.x < 24.2 Multiple Vulnerabilities (Mac OS X)

VMware Fusion 5.x < 5.0.4 LGTOSYNC.SYS Privilege Escalation (VMSA-2013-0014)

Google Chrome < 31.0.1650.63 Multiple Vulnerabilities (Mac OS X)

Thunderbird < 24.1 NSS and NSPR Multiple Vulnerabilities (Mac OS X)

Thunderbird ESR < 17.0.11 Null_Cipher Code Execution (Mac OS X)

BlackBerry Link Multiple Vulnerabilities (Mac OS X)

BlackBerry Link Detection (Mac OS X)

Firefox < 25.0.1 NSS and NSPR Multiple Vulnerabilities (Mac OS X)

Firefox ESR 24.x < 24.1.1 NSS and NSPR Multiple Vulnerabilities (Mac OS X)

Firefox ESR < 17.0.11 Null_Cipher Code Execution (Mac OS X)

Google Chrome < 31.0.1650.57 Multiple Memory Corruptions (Mac OS X)

Google Chrome < 31.0.1650.48 Multiple Vulnerabilities (Mac OS X)

Google Chrome < 30.0.1599.66 Multiple Vulnerabilities (Mac OS X)

Google Chrome < 30.0.1599.101 Multiple Vulnerabilities (Mac OS X)

Google Chrome < 29.0.1547.57 Multiple Vulnerabilities (Mac OS X)

Google Chrome Installed (Mac OS X)

Flash Player for Mac <= 11.7.700.242 / 11.9.900.117 Memory Corruptions (APSB13-26)

Adobe AIR for Mac <= 3.9.0.1030 Memory Corruptions (APSB13-26)

Thunderbird < 24.1 Multiple Vulnerabilities (Mac OS X)

Thunderbird ESR < 17.0.10 Multiple Vulnerabilities (Mac OS X)

Firefox < 25.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 24.x < 24.1 Multiple Vulnerabilities (Mac OS X)

Firefox ESR < 17.0.10 Multiple Vulnerabilities (Mac OS X)

Apple Keynote < 6.0 Presentation Mode Lock Engagement Screen Lock Bypass

Apple Keynote Detection (Mac OS X)

Apple Remote Desktop < 3.5.4 / 3.7 Multiple Vulnerabilities (Mac OS X)

Mac OS X : OS X Server < 3.0 Multiple Vulnerabilities

Mac OS X : Safari < 6.1 Multiple Vulnerabilities

Mac OS X < 10.9 Multiple Vulnerabilities

Mac OS X : Java for Mac OS X 10.6 Update 17

Mac OS X : Java for OS X 2013-005

Adobe Acrobat Unsupported Version Detection (Mac OS X)

Adobe Acrobat Installed (Mac OS X)

MS13-087: Vulnerability in Silverlight Could Allow Information Disclosure (2890788) (Mac OS X)

MS13-085: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution (2885080) (Mac OS X)

Mac OS X 10.8 < 10.8.5 Supplemental Update

Mac OS X : Cisco AnyConnect Secure Mobility Client 3.0.x / 3.1.x Local Privilege Escalation

Adobe AIR for Mac <= 3.7.0.2100 Multiple Vulnerabilities (APSB13-17)

Apple Xcode < 5.0 (Mac OS X)

Thunderbird 17.x through 23.x Multiple Vulnerabilities (Mac OS X)

Thunderbird ESR 17.x < 17.0.9 Multiple Vulnerabilities (Mac OS X)

Firefox < 24.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 17.x < 17.0.9 Multiple Vulnerabilities (Mac OS X)

Mac OS X : OS X Server < 2.2.2 Multiple Vulnerabilities

Mac OS X : Safari < 5.1.10 Memory Corruptions

Mac OS X Multiple Vulnerabilities (Security Update 2013-004)

Mac OS X 10.8 < 10.8.5 Multiple Vulnerabilities

Flash Player for Mac <= 11.7.700.232 / 11.8.800.94 Memory Corruptions (APSB13-21)

Adobe AIR for Mac <= 3.8.0.910 Memory Corruptions (APSB13-21)

Adobe Reader < 11.0.4 / 10.1.8 Multiple Vulnerabilities (APSB13-22) (Mac OS X)

MS13-073: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution (2858300) (Mac OS X)

Adobe Camera Raw Plugin Multiple Vulnerabilities (Mac OS X)

Thunderbird ESR 17.x < 17.0.8 Multiple Vulnerabilities (Mac OS X)

Thunderbird < 17.0.8 Multiple Vulnerabilities (Mac OS X)

Firefox < 23.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 17.x < 17.0.8 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 10.3.183.90 / 11.7.700.225 Memory Corruption (APSB13-17)

MS13-052: Vulnerability in Silverlight Could Allow Remote Code Execution (2861561) (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2013-003)

Thunderbird ESR 17.x < 17.0.7 Multiple Vulnerabilities (Mac OS X)

Thunderbird < 17.0.7 Multiple Vulnerabilities (Mac OS X)

Firefox < 22.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 17.x < 17.0.7 Multiple Vulnerabilities (Mac OS X)

Mac OS X : Java for Mac OS X 10.6 Update 16

Mac OS X : Java for OS X 2013-004

Flash Player for Mac <= 10.3.183.86 / 11.7.700.203 Memory Corruption (APSB13-16)

Adobe AIR for Mac <= 3.7.0.1860 Memory Corruption (APSB13-16)

MS13-051: Vulnerability in Microsoft Office Could Allow Remote Code Execution (2839571) (Mac OS X)

Mac OS X : Safari < 6.0.5 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2013-002)

Mac OS X 10.8 < 10.8.4 Multiple Vulnerabilities

iTunes < 11.0.3 Certificate Validation Vulnerability (Mac OS X)

Thunderbird ESR 17.x < 17.0.6 Multiple Vulnerabilities (Mac OS X)

Thunderbird 17.x < 17.0.6 Multiple Vulnerabilities (Mac OS X)

Firefox < 21.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 17.x < 17.0.6 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 10.3.183.75 / 11.7.700.169 Multiple Vulnerabilities (APSB13-14)

Adobe AIR for Mac <= 3.7.0.1530 Multiple Vulnerabilities (APSB13-14)

Adobe Reader < 11.0.3 / 10.1.7 / 9.5.5 Multiple Vulnerabilities (APSB13-15) (Mac OS X)

Mac OS X : Safari < 6.0.4 SVG File Handling Arbitrary Code Execution

Mac OS X : Java for OS X 2013-003

Mac OS X : Java for Mac OS X 10.6 Update 15

Google Picasa < 3.9 Build 3.9.14.34 Multiple Vulnerabilities (Mac OS X)

Google Picasa Installed (Mac OS X)

Flash Player for Mac <= 10.3.183.68 / 11.6.602.180 Multiple Vulnerabilities (APSB13-11)

Adobe AIR for Mac 3.x <= 3.6.0.6090 Multiple Vulnerabilities (APSB13-11)

Thunderbird ESR 17.x < 17.0.5 Multiple Vulnerabilities (Mac OS X)

Thunderbird < 17.0.5 Multiple Vulnerabilities (Mac OS X)

Firefox < 20 Multiple Vulnerabilities (Mac OS X)

Firefox ESR 17.x < 17.0.5 Multiple Vulnerabilities (Mac OS X)

Viscosity ViscosityHelper Symlink Attack Local Privilege Escalation

Viscosity VPN Client Detection (Mac OS X)

Novell Messenger Client Detection (Mac OS X)

Mac OS X : Safari < 6.0.3 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2013-001)

Mac OS X 10.8 < 10.8.3 Multiple Vulnerabilities

Flash Player for Mac <= 10.3.183.67 / 11.6.602.171 Multiple Vulnerabilities (APSB13-09)

Adobe AIR for Mac 3.x <= 3.6.0.597 Multiple Vulnerabilities (APSB13-09)

MS13-026: Vulnerability in Office Outlook for Mac Could Allow Information Disclosure (2813682) (Mac OS X)

MS13-022: Vulnerability in Silverlight Could Allow Remote Code Execution (2814124) (Mac OS X)

Thunderbird ESR 17.x < 17.0.4 nsHTMLEditor Use-After-Free (Mac OS X)

Thunderbird 17.x < 17.0.4 nsHTMLEditor Use-After-Free (Mac OS X)

Firefox < 19.0.2 nsHTMLEditor Use-After-Free (Mac OS X)

Firefox ESR 17.x < 17.0.4 nsHTMLEditor Use-After-Free (Mac OS X)

Mac OS X : Java for OS X 2013-002

Mac OS X : Java for Mac OS X 10.6 Update 14

VMware Fusion 4.1 < 4.1.4 / 5.0 < 5.0.2 VMCI Privilege Escalation (VMSA-2013-0002)

Flash Player for Mac <= 10.3.183.61 / 11.6.602.167 Multiple Vulnerabilities (APSB13-08)

Adobe Reader < 11.0.2 / 10.1.6 / 9.5.4 Multiple Vulnerabilities (APSB13-07) (Mac OS X)

Thunderbird ESR 17.x < 17.0.3 Multiple Vulnerabilities (Mac OS X)

Thunderbird < 17.0.3 Multiple Vulnerabilities (Mac OS X)

Firefox 18.x Multiple Vulnerabilities (Mac OS X)

Firefox ESR 17.x < 17.0.3 Multiple Vulnerabilities (Mac OS X)

Mac OS X : Java for OS X 2013-001

Mac OS X : Java for Mac OS X 10.6 Update 13

Flash Player for Mac <= 10.3.183.51 / 11.5.502.149 Multiple Vulnerabilities (APSB13-05)

Adobe AIR for Mac 3.x <= 3.5.0.1060 Multiple Vulnerabilities (APSB13-05)

Flash Player for Mac <= 10.3.183.50 / 11.5.502.146 Multiple Vulnerabilities (APSB13-04)

Mac OS X : OS X Server < 2.2.1 Multiple Vulnerabilities

Mac OS X : Java for Mac OS X 10.6 Update 12

Thunderbird < 17.0.2 Multiple Vulnerabilities (Mac OS X)

Thunderbird 10.x < 10.0.12 Multiple Vulnerabilities (Mac OS X)

Firefox < 18.0 Multiple Vulnerabilities (Mac OS X)

Firefox ESR < 17.0.2 Multiple Vulnerabilities (Mac OS X)

Firefox < 17.0.1 Multiple Vulnerabilities (Mac OS X)

Firefox < 10.0.12 Multiple Vulnerabilities (Mac OS X)

Adobe Reader < 11.0.1 / 10.1.5 / 9.5.3 Multiple Vulnerabilities (APSB13-02) (Mac OS X)

Flash Player for Mac <= 10.3.183.48 / 11.5.502.136 Buffer Overflow (APSB13-01)

Adobe AIR for Mac 3.x <= 3.5.0.890 Buffer Overflow (APSB13-01)

Mac OS X Wireless Networks List

Flash Player for Mac <= 10.3.183.43 / 11.5.502.110 Multiple Vulnerabilities (APSB12-27)

Adobe AIR for Mac 3.x <= 3.5.0.600 Multiple Vulnerabilities (APSB12-27)

Thunderbird 16.x Multiple Vulnerabilities (Mac OS X)

Thunderbird 10.x < 10.0.11 Multiple Vulnerabilities (Mac OS X)

Firefox < 17.0 Multiple Vulnerabilities (Mac OS X)

Firefox < 10.0.11 Multiple Vulnerabilities (Mac OS X)

Sophos Anti-Virus for Mac Multiple Vulnerabilities

MS12-076: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution (2720184) (Mac OS X)

Flash Player for Mac <= 10.3.183.29 / 11.4.402.287 Multiple Vulnerabilities (APSB12-24)

Adobe AIR for Mac 3.x <= 3.4.0.2710 Multiple Vulnerabilities (APSB12-24)

Mac OS X : Safari < 6.0.2 Multiple Vulnerabilities

Mac OS X : OS X Server < 2.1.1 Multiple Vulnerabilities

Thunderbird < 16.0.2 Multiple Vulnerabilities (Mac OS X)

Thunderbird 10.x < 10.0.10 Multiple Vulnerabilities (Mac OS X)

Firefox < 16.0.2 Multiple Vulnerabilities (Mac OS X)

Firefox < 10.0.10 Multiple Vulnerabilities (Mac OS X)

Mac OS X : Java for OS X 2012-006

Mac OS X : Java for Mac OS X 10.6 Update 11

Thunderbird < 16.0.1 Multiple Vulnerabilities (Mac OS X)

Thunderbird 10.x < 10.0.9 Multiple Vulnerabilities (Mac OS X)

Firefox < 16.0.1 Multiple Vulnerabilities (Mac OS X)

Firefox < 10.0.9 Multiple Vulnerabilities (Mac OS X)

Mozilla Thunderbird < 16.0 Multiple Vulnerabilities (Mac OS X)

Mozilla Thunderbird 10.0.x < 10.0.8 Multiple Vulnerabilities (Mac OS X)

Firefox < 16.0 Multiple Vulnerabilities (Mac OS X)

Firefox < 10.0.8 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 10.3.183.23 / 11.4.402.265 Multiple Vulnerabilities (APSB12-22)

Adobe AIR for Mac 3.x <= 3.4.0.2540 Multiple Vulnerabilities (APSB12-22)

Adobe Photoshop CS6 for Mac Multiple Buffer Overflow Vulnerabilities (APSB12-20)

Adobe Photoshop for Mac Unsupported Version Detection

Adobe Photoshop for Mac Installed

Mac OS X : Safari < 6.0.1 Multiple Vulnerabilities

Mac OS X 10.8 < 10.8.2 Multiple Vulnerabilities

Mac OS X 10.7 < 10.7.5 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2012-004)

Mac OS X : Java for OS X 2012-005

Mac OS X : Java for Mac OS X 10.6 Update 10

Thunderbird < 15.0 Multiple Vulnerabilities (Mac OS X)

Thunderbird 10.0.x < 10.0.7 Multiple Vulnerabilities (Mac OS X)

Firefox < 15.0 Multiple Vulnerabilities (Mac OS X)

Firefox < 10.0.7 Multiple Vulnerabilities (Mac OS X)

Adobe AIR for Mac 3.x <= 3.3.0.3670 Multiple Vulnerabilities (APSB12-19)

Flash Player for Mac <= 10.3.183.22 / 11.4.402.264 Code Execution (APSB12-19)

Apple Remote Desktop < 3.5.3 / 3.6.1 Information Disclosure (Mac OS X)

Apple Remote Desktop Admin Detection (Mac OS X)

Adobe Reader < 10.1.4 / 9.5.2 Multiple Vulnerabilities (APSB12-16) (Mac OS X)

Flash Player for Mac <= 11.3.300.270 Code Execution (APSB12-18)

Mac OS X : Cisco AnyConnect Secure Mobility Client 3.1 < 3.1(495) MiTM

LibreOffice < 3.5.5 Multiple Heap-Based Buffer Overflows (Mac OS X)

Apple Xcode < 4.4 Multiple Vulnerabilities (Mac OS X)

Apple Xcode IDE Detection (Mac OS X)

Mac OS X : Safari < 6.0 Multiple Vulnerabilities

Thunderbird < 14.0 Multiple Vulnerabilities (Mac OS X)

Thunderbird 10.0.x < 10.0.6 Multiple Vulnerabilities (Mac OS X)

Firefox < 14.0 Multiple Vulnerabilities (Mac OS X)

Firefox < 10.0.6 Multiple Vulnerabilities (Mac OS X)

Mac OS X Admin Group User List

MS12-051: Vulnerability in Microsoft Office for Mac Could Allow Elevation of Privilege (2721015)(Mac OS X)

MacOSX Cisco AnyConnect Secure Mobility Client Multiple Vulnerabilities

MacOSX Cisco AnyConnect Secure Mobility Client Detection

VMware Fusion 4.x < 4.1.3 (VMSA-2012-0009, VMSA-2012-0011)

iTunes < 10.6.3 m3u Multiple Buffer Overflow Vulnerabilities (Mac OS X)

Mac OS X : Java for OS X 2012-004

Mac OS X : Java for Mac OS X 10.6 Update 9

Flash Player for Mac <= 10.3.183.19 / 11.3.300.256 Multiple Vulnerabilities (APSB12-14)

Adobe AIR for Mac 3.x <= 3.2.0.2070 Multiple Vulnerabilities (APSB12-14)

Thunderbird 10.0.x < 10.0.5 Multiple Vulnerabilities (Mac OS X)

Thunderbird < 13.0 Multiple Vulnerabilities (Mac OS X)

Firefox < 10.0.5 Multiple Vulnerabilities (Mac OS X)

Firefox < 13.0 Multiple Vulnerabilities (Mac OS X)

Adobe Flash Player Unsupported Version Detection (Mac OS X)

LibreOffice < 3.5.3 RTF File Handling Remote Memory Corruption (Mac OS X)

Adobe Flash Professional for Mac <= 11.5.1.349 JPG Object Dimension Memory Allocation FLA File Handling Remote Overflow (APSB12-12)

Adobe Flash Professional for Mac Installed

Mac OS X FileVault Plaintext Password Logging

Mac OS X : Safari < 5.1.7 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2012-002)

Mac OS X 10.7 < 10.7.4 Multiple Vulnerabilities

MS12-029 / MS12-030: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (2680352 / 2663830) (Mac OS X)

MS12-034: Combined Security Update for Microsoft Office, Windows, .NET Framework, and Silverlight (2681578) (Mac OS X)

Flash Player for Mac <= 10.3.183.18 / 11.2.202.233 Object Confusion Vulnerability (APSB12-09)

Thunderbird < 12.0 Multiple Vulnerabilities (Mac OS X)

Thunderbird 10.0.x < 10.0.4 Multiple Vulnerabilities (Mac OS X)

Firefox < 12.0 Multiple Vulnerabilities (Mac OS X)

Firefox < 10.0.4 Multiple Vulnerabilities (Mac OS X)

Mac OS X OSX/Sabpab Trojan Detection

VMware Fusion 4.x < 4.1.2 (VMSA-2012-0007)

LibreOffice < 3.4.6 / 3.5.1 XML External Entity RDF Document Handling Information Disclosure (Mac OS X)

Adobe Reader < 10.1.3 / 9.5.1 Multiple Vulnerabilities (APSB12-08) (Mac OS X)

Mac OS X OSX/Flashback Trojan Detection

Mac OS X : Java for OS X Lion 2012-001

Mac OS X : Java for Mac OS X 10.6 Update 7

Flash Player for Mac <= 10.3.183.16 / 11.1.102.63 Multiple Memory Corruption Vulnerabilities (APSB12-07)

Adobe AIR for Mac 3.x <= 3.1.0.4880 Multiple Memory Corruption Vulnerabilities (APSB12-07)

iTunes Mobile iOS Device Backup Enumeration (Mac OS X)

Thunderbird 3.1.x < 3.1.20 Multiple Vulnerabilities (Mac OS X)

Thunderbird 10.0.x < 10.0.3 Multiple Vulnerabilities (Mac OS X)

Firefox 3.6.x < 3.6.28 Multiple Vulnerabilities (Mac OS X)

Firefox < 10.0.3 Multiple Vulnerabilities (Mac OS X)

Mac OS X : Safari < 5.1.4 Multiple Vulnerabilities

Evernote Installed (Mac OS X)

Flash Player for Mac <= 10.3.183.15 / 11.1.102.62 Multiple Vulnerabilities (APSB12-05)

Mac OS X DNS Server Enumeration

MS12-016: Vulnerability in Microsoft Silverlight Could Allow Remote Code Execution (2651026) (Mac OS X)

MS11-078: Vulnerability in Microsoft Silverlight Could Allow Remote Code Execution (2604930) (Mac OS X)

MS11-078: Vulnerability in Microsoft Silverlight Could Allow Remote Code Execution (2514842) (Mac OS X)

Microsoft Silverlight Unsupported Version Detection (Mac OS X)

Microsoft Silverlight Installed (Mac OS X)

Thunderbird 10.x < 10.0.2 png_decompress_chunk Integer Overflow (Mac OS X)

Firefox < 10.0.2 png_decompress_chunk Integer Overflow (Mac OS X)

Thunderbird 3.1.x < 3.1.19 png_decompress_chunk Integer Overflow (Mac OS X)

Firefox 3.6.x < 3.6.27 png_decompress_chunk Integer Overflow (Mac OS X)

Thunderbird 10.x < 10.0.1 Memory Corruption (Mac OS X)

Firefox < 10.0.1 Memory Corruption (Mac OS X)

Flash Player for Mac <= 10.3.183.14 / 11.1.102.62 Multiple Vulnerabilities (APSB12-03)

Mac OS X Multiple Vulnerabilities (Security Update 2012-001)

Mac OS X 10.7 < 10.7.3

Thunderbird 3.1 < 3.1.18 Multiple Vulnerabilities (Mac OS X)

Thunderbird 9.x Multiple Vulnerabilities (Mac OS X)

Firefox 3.6 < 3.6.26 Multiple Vulnerabilities (Mac OS X)

Firefox < 10.0 Multiple Vulnerabilities (Mac OS X)

Thunderbird 8.x Multiple Vulnerabilities (Mac OS X)

Thunderbird 3.1 < 3.1.17 Jar File Enter Key Dialog Bypass (Mac OS X)

Firefox 8.x Multiple Vulnerabilities (Mac OS X)

Firefox 3.6 < 3.6.25 Jar File Enter Key Dialog Bypass (Mac OS X)

MS11-089 / MS11-094 / MS11-096 : Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (2590602 / 2639142 / 2640241) (Mac OS X)

Adobe Reader <= 10.1.1 / 9.4.6 U3D Memory Corruption (APSA11-04) (Mac OS X)

Adobe AIR for Mac <= 3.0 Multiple Vulnerabilities (APSB11-28)

Adobe AIR Unsupported Version Detection (Mac OS X)

Adobe AIR for Mac Installed

Flash Player for Mac <= 10.3.183.10 / 11.0.1.152 Multiple Vulnerabilities (APSB11-28)

iTunes < 10.5.1 Update Authenticity Verification Weakness (Mac OS X)

Thunderbird 7.x Multiple Vulnerabilities (Mac OS X)

Thunderbird 3.1 < 3.1.16 Multiple Vulnerabilities (Mac OS X)

Firefox < 8.0 Multiple Vulnerabilities (Mac OS X)

Firefox 3.6 < 3.6.24 Multiple Vulnerabilities (Mac OS X)

Mac OS X : Java for Mac OS X 10.7 Update 1

Mac OS X : Java for Mac OS X 10.6 Update 6

Mozilla Foundation Unsupported Application Detection (Mac OS X)

Mac OS X XProtect Installed

Mac OS X XProtect Detection

Thunderbird Installed (Mac OS X)

Mac OS X : Safari < 5.1.1

Mac OS X Multiple Vulnerabilities (Security Update 2011-006)

Mac OS X 10.7 < 10.7.2

Firefox < 7.0 Multiple Vulnerabilities (Mac OS X)

Firefox 3.6 < 3.6.23 Multiple Vulnerabilities (Mac OS X)

Flash Player for Mac <= 10.3.183.7 Multiple Vulnerabilities (APSB11-26)

Adobe Reader Unsupported Version Detection (Mac OS X)

Adobe Reader < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24) (Mac OS X)

Bitcoin Installed (Mac OS X)

MS11-072: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution (2587505) (Mac OS X)

Mac OS X Fraudulent DigiNotar Digital Certificates (Security Update 2011-005)

VMware Fusion Unsupported Version Detection

Flash Player for Mac <= 10.3.181.36 Multiple Vulnerabilities (APSB11-21)

QuickTime < 7.7 Multiple Vulnerabilities (Mac OS X)

Mac OS X : iWork 9.x < 9.1 Multiple Vulnerabilities

Mac OS X : Safari < 5.1 / 5.0.6

LibreOffice < 3.3.3 / 3.4.0 LWP File Handling Overflow (Mac OS X)

LibreOffice Detection (Mac OS X)

Mac OS X : Java for Mac OS X 10.6 Update 5

Mac OS X : Java for Mac OS X 10.5 Update 10

Dropbox Installed (Mac OS X)

Adobe Reader < 10.1 / 9.4.5 / 8.3 Multiple Vulnerabilities (APSB11-16) (Mac OS X)

Adobe Reader Installed (Mac OS X)

Firefox < 5.0 Multiple Vulnerabilities (Mac OS X)

Firefox 3.6 < 3.6.18 Multiple Vulnerabilities (Mac OS X)

Firefox Installed (Mac OS X)

Mac OS X 10.6 < 10.6.8

Mac OS X Multiple Vulnerabilities (Security Update 2011-004)

Flash Player for Mac < 10.3.181.26 Remote Memory Corruption (APSB11-18)

MS11-036 / MS11-045: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (2545814 / 2537146) (Mac OS X)

VMware Fusion < 3.1.3 (VMSA-2011-0009 / VMSA-2011-0011)

Flash Player for Mac < 10.3.181.22 XSS (APSB11-13)

Mac OS X Multiple Vulnerabilities (Security Update 2011-003)

Sophos Anti-Virus Detection (Mac OS X)

Sophos Anti-Virus for Mac OS X Detection

Mac OS X Mac Defender Malware Detection

Flash Player for Mac < 10.3.181.14 Remote Code Execution (APSB11-12)

Adobe Flash Player for Mac Installed

Skype for Mac 5.x < 5.1.0.922 Unspecified Remote Code Execution (credentialed check)

Skype for Mac Installed (credentialed check)

Mac OS X Fraudulent Digital Certificates (Security Update 2011-002)

Mac OS X : Safari < 5.0.5

MS11-021 / MS11-022 / MS11-023: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (2489279 / 2489283 / 2489293) (Mac OS X)

Mac OS X 10.6 < 10.6.7

Mac OS X Multiple Vulnerabilities (Security Update 2011-001)

Mac OS X : Safari < 5.0.4

Mac OS X : Java for Mac OS X 10.6 Update 4

Mac OS X : Java for Mac OS X 10.5 Update 9

Mac OS X 10.6 < 10.6.6

VMware Fusion < 3.1.2 (VMSA-2010-0018)

VMware Fusion < 2.0.8 (VMSA-2010-0018)

QuickTime < 7.6.9 Multiple Vulnerabilities (Mac OS X)

VMware Fusion Version Detection (Mac OS X)

Mac OS X Server v10.6.5 (10H575)

Mac OS X Server Service List

Mac OS X : Safari < 5.0.3 / 4.1.3

Mac OS X Multiple Vulnerabilities (Security Update 2010-007)

Mac OS X 10.6 < 10.6.5 Multiple Vulnerabilities

MS10-087: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (2423930) (Mac OS X)

Mac OS X : Java for Mac OS X 10.6 Update 3

Mac OS X : Java for Mac OS X 10.5 Update 8

MS10-079 / MS10-080 : Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (2293194 / 2293211) (Mac OS X)

MS10-056 / MS10-057: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (2269638 / 2269707) (Mac OS X)

MS10-038: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (2027452) (Mac OS X)

MS10-017: Vulnerabilities in Microsoft Office Excel Could Allow Remote Code Execution (980150) (Mac OS X)

MS10-003 / MS10-004: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (978214 / 975416) (Mac OS X)

MS09-067 / MS09-068: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (972652 / 976307) (Mac OS X)

MS09-017 / MS09-021 / MS09-027: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (967340 / 969462 / 969514) (Mac OS X)

MS09-009: Vulnerabilities in Microsoft Office Excel Could Cause Remote Code Execution (968557) (Mac OS X)

MS08-072 / MS08-074: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (957173 / 959070) (Mac OS X)

MS08-057: Vulnerabilities in Microsoft Excel Could Allow Remote Code Execution (956416) (Mac OS X)

MS08-043 / MS08-051: Vulnerabilities in Microsoft Could Allow Remote Code Execution (954066 / 949785) (Mac OS X)

MS08-026: Vulnerabilities in Microsoft Word Could Allow Remote Code Execution (951207) (Mac OS X)

MS08-014 / MS08-016: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (949029 / 949030) (Mac OS X)

MS08-008 / MS08-013: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (947890 / 947108) (Mac OS X)

MS07-060: Vulnerability in Microsoft Word Could Allow Remote Code Execution (942695) (Mac OS X)

MS07-043 / MS07-044: Vulnerabilities in Microsoft Office Could Allow Remote Code Execution (921503 / 940965) (Mac OS X)

MS07-036: Vulnerability in Microsoft Excel Could Allow Remote Code Execution (936542) (Mac OS X)

Mac OS X AFP Shared Folders Unauthenticated Access (Security Update 2010-006)

Mac OS X : Safari < 5.0.2 / 4.1.2

Mac OS X Multiple Vulnerabilities (Security Update 2010-005)

Mac OS X : Safari < 5.0.1 / 4.1.1

iTunes < 9.2.1 'itpc:' Buffer Overflow (Mac OS X)

EvoCam 3.6.6 / 3.6.7 Web Server GET Request Overflow

Mac OS X Multiple Vulnerabilities (Security Update 2010-004)

Mac OS X 10.6 < 10.6.4 Multiple Vulnerabilities

Mac OS X : Safari < 5.0 / 4.1

Mac OS X : Java for Mac OS X 10.6 Update 2

Mac OS X : Java for Mac OS X 10.5 Update 7

Mac OS X Multiple Vulnerabilities (Security Update 2010-003)

iTunes < 9.1 Multiple Vulnerabilities (Mac OS X)

QuickTime < 7.6.6 Multiple Vulnerabilities (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2010-002)

Mac OS X < 10.6.3 Multiple Vulnerabilities

Mac OS X : Safari < 4.0.5

Mac OS X Multiple Vulnerabilities (Security Update 2010-001)

Mac OS X : Java for Mac OS X 10.6 Update 1

Mac OS X : Java for Mac OS X 10.5 Update 6

Mac OS X : Safari < 4.0.4

Mac OS X < 10.6.2 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2009-006)

VMware Fusion < 2.0.6 (VMSA-2009-0013)

iTunes < 9.0.1 PLS File Buffer Overflow (Mac OS X)

Mac OS X < 10.6.1 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2009-005)

QuickTime < 7.6.4 Multiple Vulnerabilities (Mac OS X)

Mac OS X : Java for Mac OS X 10.5 Update 5

Mac OS X BIND Dynamic Update Message Handling Remote DoS (Security Update 2009-004)

MS09-044: Vulnerabilities in Remote Desktop Connection Could Allow Remote Code Execution (Mac OS X)

Mac OS X : Safari < 4.0.3

Mac OS X < 10.5.8 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2009-003)

Mac OS X : GarageBand < 5.1

Mac OS X : Safari < 4.0.2

Mac OS X : Java for Mac OS X 10.4 Release 9

Mac OS X : Java for Mac OS X 10.5 Update 4

Mac OS X : Safari < 4.0

QuickTime < 7.6.2 Multiple Vulnerabilities (Mac OS X)

iTunes < 8.2 itms: URL Stack Overflow (Mac OS X)

Mac OS X < 10.5.7 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2009-002)

iTunes < 8.1 Malicious Podcast Information Disclosure (Mac OS X)

Mac OS X : Java for Mac OS X 10.5 Update 3

Mac OS X : Java for Mac OS X 10.4 Release 8

Mac OS X Multiple Vulnerabilities (Security Update 2009-001)

QuickTime < 7.6 Multiple Vulnerabilities (Mac OS X)

Mac OS X < 10.5.6 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2008-008)

Mac OS X : Safari < 3.2

Mac OS X Multiple Vulnerabilities (Security Update 2008-007)

Mac OS X : Flip4Mac < 2.2.1 Unspecified Vulnerability

Mac OS X : Java for Mac OS X 10.4 Release 7

Mac OS X : Java for Mac OS X 10.5 Update 2

Mac OS X < 10.5.5 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2008-006)

QuickTime < 7.5.5 Multiple Vulnerabilities (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2008-005)

Mac OS X : Safari < 3.1.2

Mac OS X Multiple Vulnerabilities (Security Update 2008-004)

Mac OS X < 10.5.4 Multiple Vulnerabilities

QuickTime < 7.5 Multiple Vulnerabilities (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2008-003)

Mac OS X < 10.5.3 Multiple Vulnerabilities

Mac OS X : Safari < 3.1.1

QuickTime < 7.4.5 Multiple Vulnerabilities (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2008-002)

Mac OS X : Safari < 3.1

Mac OS X < 10.5.2 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2008-001)

QuickTime < 7.4.1 RTSP Response Long Reason-Phrase Arbitrary Remote Code Execution (Mac OS X)

iPhoto < 7.1.2 Format String Vulnerability

QuickTime < 7.4 Multiple Vulnerabilities (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2007-009)

Mac OS X : Java for Mac OS X 10.4 Release 6

QuickTime < 7.3.1 Multiple Vulnerabilities (Mac OS X)

Mac OS X < 10.5.1 Multiple Vulnerabilities

Mac OS X < 10.4.11 Multiple Vulnerabilities (Security Update 2007-008)

QuickTime < 7.3 Multiple Vulnerabilities (Mac OS X)

iTunes < 7.4 Malformed Music File Heap Overflow (Mac OS X)

iTunes Version Detection (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2007-007)

QuickTime < 7.2 Multiple Vulnerabilities (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2007-006)

Mac OS X < 10.4.10 IPv6 Type 0 Route Headers DoS

Quicktime Multiple Vulnerabilities (Mac OS X 7.1.6 Security Update)

Mac OS X Multiple Vulnerabilities (Security Update 2007-005)

MS07-023 / MS07-024 / MS07-025: Vulnerabilities in Microsoft Office Allow Remote Code Execution (934233 / 934232 / 934873) (Mac OS X)

Quicktime < 7.1.6 quicktime.util.QTHandleRef toQTPointer Method Arbitrary Code Execution (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2007-004)

iPhoto < 6.0.6

Mac OS X < 10.4.9 Multiple Vulnerabilities (Security Update 2007-003)

Quicktime < 7.1.5 Multiple Vulnerabilities (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2007-002)

MS07-014 / MS07-015: Vulnerabilities in Microsoft Word and Office Could Allow Remote Code Execution (929434 / 932554) (Mac OS X)

Mac OS X Airport Update 2007-001

Mac OS X Security Update 2007-001

Mac OS X Security Update 2006-008

Mac OS X Multiple Vulnerabilities (Security Update 2006-007)

MS06-058 / MS06-059 / MS06-0060 / MS06-062: Vulnerabilities in Microsoft Office Allow Remote Code Execution (924163 / 924164 / 924554 / 922581) (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2006-006)

Mac OS X < 10.4.8 Multiple Vulnerabilities

AirPort Update 2006-001 / Security Update 2006-005

Quicktime < 7.1.3 Multiple Vulnerabilities (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2006-004)

MS06-037 / MS06-038: Vulnerabilities in Microsoft Excel and Office Could Allow Remote Code Execution (917284 / 917285) (Mac OS X)

iTunes < 6.0.5 AAC File Integer Overflow (Mac OS X)

Mac OS X < 10.4.7 Multiple Vulnerabilities

MS06-028: Vulnerability in Microsoft PowerPoint Could Allow Remote Code Execution (916768) (Mac OS X)

Quicktime < 7.1 Multiple Vulnerabilities (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2006-003)

Mac OS X < 10.4.6 Firmware Unspecified Password Bypass

Mac OS X Multiple Vulnerabilities (Security Update 2006-002)

Mac OS X Multiple Vulnerabilities (Security Update 2006-001)

Mac OS X < 10.4.5 Kernel Undocumented System Call Local DoS

Mac OS X Multiple Vulnerabilities (Security Update 2005-009)

Quicktime < 7.0.3 Multiple Vulnerabilities (Mac OS X)

Mac OS X < 10.4.3 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2005-008)

Mac OS X : Java for Mac OS X 1.3.1 and 1.4.2 Release 2 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2005-007)

Airport < 4.2

Mac OS X < 10.4.2 Multiple Vulnerabilities

Quicktime < 7.0.1 Quartz Composer Information Disclosure (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2005-006)

Apple Keynote Presentation < 2.0.2 keynote: URI Handler Arbitrary File Access

Mac OS X < 10.4.1 Multiple Vulnerabilities

Mac OS X < 10.4 pty Permission Weakness

iTunes < 4.8.0 MPEG-4 Parsing Overflow (Mac OS X)

Mac OS X Multiple Vulnerabilities (Security Update 2005-005)

Mac OS X Security Update 2005-004

Mac OS X < 10.3.9 Multiple Vulnerabilities

Mac OS X Multiple Vulnerabilities (Security Update 2005-003)

Mac OS X Java JRE Plug-in Capability Arbitrary Package Access (Security Update 2005-002)

Mac OS X Multiple Vulnerabilities (Security Update 2005-001)

iTunes < 4.7.1

Mac OS X Multiple Vulnerabilities (Security Update 2004-12-02)

iCal < 1.5.4

Quicktime < 6.5.2

Mac OS X Multiple Vulnerabilities (Security Update 2004-09-30)

Mac OS X iChat Link Handling Arbitrary Command Execution (Security Update 2004-09-16)

Mac OS X Multiple Vulnerabilities (Security Update 2004-09-07)

Apple Mac OS X USB Keyboard Ctrl Key Root Access (Apple SA 2003-12-19)

Mac OS X Multiple Vulnerabilities (Security Update 2004-08-09)

MacOS X Version Unsupported

Mac OS X Multiple Vulnerabilities (Security Update 2004-06-07)

Mac OS X Multiple Vulnerabilities (Security Update 2004-05-24)

Mac OS X Multiple Vulnerabilities (Security Update 2004-05-03)

Mac OS X Multiple Vulnerabilities (Security Update 2004-01-26)

Mac OS X Multiple Vulnerabilities (Security Update 2003-12-19)

Mac OS X Safari Null Character Cookie Theft (Security Update 2003-12-05)

Mac OS X Terminal Application Unspecified Issue (Security Update 2003-11-04)

Mac OS X < 10.3.4 Multiple Vulnerabilities