Oracle OpenSSO Multiple Vulnerabilities (April 2014 CPU)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple, unspecified vulnerabilities.

Description :

The remote Oracle OpenSSO install is missing a vendor-supplied update.
It is, therefore, affected by multiple, unspecified vulnerabilities.

See also :

http://www.nessus.org/u?ef1fc2a6

Solution :

Apply the appropriate patch according to the April 2014 Oracle
Critical Patch Update advisory.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: CGI abuses

Nessus Plugin ID: 73738 ()

Bugtraq ID: 66849
66874
66878

CVE ID: CVE-2014-0465
CVE-2014-2425
CVE-2014-2426