CoSoSys Endpoint Protector < 4.4.0.1 Unspecified XSS

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote web server hosts a data loss prevention web application that
is affected by a cross-site scripting vulnerability.

Description :

The version of CoSoSys Endpoint Protector installed on the remote host
is prior to 4.4.0.1. It is, therefore, affected by an unspecified
cross-site scripting vulnerability.

See also :

http://www.endpointprotector.com/downloads/release_history

Solution :

Upgrade to CoSoSys Endpoint Protector 4.4.0.1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 72671 ()

Bugtraq ID: 63996

CVE ID: