Amazon Linux AMI : nss (ALAS-2014-274)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Amazon Linux AMI host is missing a security update.

Description :

It was found that a subordinate Certificate Authority (CA) mis-issued
an intermediate certificate, which could be used to conduct
man-in-the-middle attacks. This update renders that particular
intermediate certificate as untrusted.

See also :

http://www.nessus.org/u?7d188df7

Solution :

Run 'yum update nss' to update your system.

Risk factor :

High

Family: Amazon Linux Local Security Checks

Nessus Plugin ID: 72292 ()

Bugtraq ID:

CVE ID: