Cisco Secure ACS Portal Cross-Site Scripting (CSCue65949)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a vendor-supplied security patch.

Description :

The version of Cisco Secure Access Control System (ACS) running on the
remote host is affected by a cross-site scripting (XSS) vulnerability
due to insufficient input validation of a parameter.

See also :

http://www.nessus.org/u?c2cc2047
http://tools.cisco.com/security/center/viewAlert.x?alertId=32489

Solution :

Apply the Cisco Secure Access Control System patch referenced in Cisco
Bug Id CSCue65949.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: CISCO

Nessus Plugin ID: 72141 ()

Bugtraq ID: 65016

CVE ID: CVE-2014-0668