Serv-U FTP Server < 15.0.0.0 Multiple Security Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote FTP server is affected by multiple vulnerabilities.

Description :

According to its banner, the installed version of Serv-U is a version
prior to version 15.0.0.0. It is, therefore, potentially affected by
multiple vulnerabilities :

- An unspecified error exists related to SSL that can be
exploited to cause a denial of service.

- An unspecified error exists when using the 'Require
Fully Qualified Membership' LDAP login settings.

See also :

http://www.serv-u.com/releasenotes/

Solution :

Upgrade to Serv-U version 15.0.0.0 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: FTP

Nessus Plugin ID: 71863 ()

Bugtraq ID: 61903

CVE ID: