Cisco WAAS Mobile Server < 3.5.5 Remote Code Execution

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

An application on the remote host is affected by a remote code
execution vulnerability.

Description :

The remote host has a version of Cisco WAAS Mobile Server prior to
version 3.5.5. It is, therefore, affected by a remote code execution
vulnerability that can be triggered via a specially crafted HTTP POST
request with a directory traversal string to the ReportReceiver.

See also :

http://www.zerodayinitiative.com/advisories/ZDI-13-276/
http://www.nessus.org/u?caf35c60

Solution :

Upgrade to Cisco WAAS Mobile Server 3.5.5 or later.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 71841 ()

Bugtraq ID: 63554

CVE ID: CVE-2013-5554