Subversion 1.6.x / 1.7.x / 1.8.x < 1.6.23 / 1.7.11 / 1.8.1 Multiple Vulnerabilities

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.

Synopsis :

The remote host has an application that is affected by multiple

Description :

The installed version of Subversion Server is affected by the following
vulnerabilities :

- An input validation error exists in two files in the
'contrib/' directory that could allow arbitrary code
execution. Note this issue does not affect version
1.8.0. (CVE-2013-2088)

- An error exists related to the mod_dav_svn Apache module
that could allow denial of service attacks. Note this
issue does not affect the 1.6.x branch. (CVE-2013-4131)

See also :

Solution :

Upgrade to Subversion Server 1.6.23 / 1.7.11 / 1.8.1 or later or apply
the vendor patches or workarounds.

Risk factor :

High / CVSS Base Score : 7.1
CVSS Temporal Score : 5.9
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 71566 ()

Bugtraq ID: 60265

CVE ID: CVE-2013-2088