Adobe AIR <= AIR 3.9.0.1210 Multiple Vulnerabilities (APSB13-28)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a version of Adobe AIR that is
affected by multiple vulnerabilities.

Description :

According to its version, the instance of Adobe AIR on the remote
Windows host is 3.9.0.1210 or earlier. It is, therefore, potentially
affected by the following vulnerabilities :

- A type-confusion error exists that could allow
arbitrary code execution. (CVE-2013-5331)

- An input validation error exists that could allow
denial of service attacks or possibly arbitrary code
execution. (CVE-2013-5332)

See also :

http://helpx.adobe.com/security/products/flash-player/apsb13-28.html

Solution :

Upgrade to Adobe AIR 3.9.0.1380 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 71350 ()

Bugtraq ID: 64199
64201

CVE ID: CVE-2013-5331
CVE-2013-5332