Shockwave Player <= 12.0.6.147 Memory Corruptions (APSB13-29)

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a web browser plugin that is
affected by two memory corruption vulnerabilities.

Description :

The remote Windows host contains a version of Adobe's Shockwave Player
that is prior to or equal to 12.0.6.147. It is, therefore, potentially
affected by two memory corruption vulnerabilities. A remote attacker
could exploit these issues by tricking a user into viewing a malicious
Shockwave file, resulting in arbitrary code execution.

See also :

http://helpx.adobe.com/security/products/shockwave/apsb13-29.html

Solution :

Upgrade to Adobe Shockwave Player 12.0.7.148 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.1
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 71342 ()

Bugtraq ID: 64197
64200

CVE ID: CVE-2013-5333
CVE-2013-5334