Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

MySQL Server < 5.6.x < 5.6.31, 5.7.x < 5.7.13 Multiple Vulnerabilities

Medium

Synopsis

The specific version of MySQL Server that the system is running is reportedly affected by multiple vulnerabilities.

Description

The specific version of MySQL Server that the system is running is reportedly affected by the following vulnerabilities:

- Oracle MySQL Server contains an unspecified flaw related to the FTS subcomponent. This may allow an authenticated attacker to cause a denial of service. No further details have been provided by the vendor. (CVE-2016-3486)

- Oracle MySQL Server contains an unspecified flaw related to the Optimizer subcomponent. This may allow an authenticated attacker to cause a denial of service. No further details have been provided by the vendor. (CVE-2016-3501)

- Oracle MySQL Server contains an unspecified flaw related to the Encryption subcomponent. This may allow an authenticated attacker to cause a denial of service. No further details have been provided by the vendor. (CVE-2016-3614)

- Oracle MySQL Server contains an unspecified flaw related to the InnoDB subcomponent. This may allow an authenticated attacker to cause a denial of service. No further details have been provided by the vendor. (CVE-2016-3459)

- Oracle MySQL Server contains an unspecified flaw related to the Privileges subcomponent. This may allow an authenticated attacker to cause a denial of service. No further details have been provided by the vendor. (CVE-2016-5439)

Solution

Upgrade to MySQL version 5.6.31, 5.7.13 or later.