icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Mozilla < 1.0.1 XMLSerializer Cross-domain Policy Access

Medium

Synopsis

N/A

Description

The remote host is using the Mozilla web browser. Running this version of Mozilla contains a flaw that may allow an attacker to set up a rogue web server which will gain access to the properties of other domains displayed in a frame or iframe.

Solution

Upgrade to Mozilla 1.0.1, 1.1 or higher.