icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Quicktime < 7.0.1 Web Plugin Information Disclosure

Medium

Synopsis

The remote host may give an attacker information useful for future attacks.

Description

The remote host is running an older version of Quicktime player for Microsoft Windows. This version is vulnerable to a remote information disclosure flaw. It is alleged that when the Quicktime web plugin parses a malformed '.mov' video file, information may be disclosed to the website that is hosting the movie file. The information which is disclosed may include the computer name, operating system version, and hardware specifics. Such information may be used by the attacker to launch a more sophisticated attack. A remote attacker exploiting this flaw would need to create a malicious '.mov' file and entice the user to play it.

Solution

Upgrade to version 7.0.1 or higher.