icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

MySQL Server 5.1.x < 5.1.68 Multiple Vulnerabilities

High

Synopsis

The remote database server is affected by multiple vulnerabilities

Description

The version of MySQL 5.1 installed on the remote host is earlier than 5.1.68. Therefore, affected by vulnerabilities related to 'yaSSL' these error could result in buffer overflows and possibly arbitrary code execution.

Solution

Upgrade to MySQL Server 5.1.68 later.