icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

MySQL Community Server 5.1 < 5.1.48 Denial of Service Vulnerability

High

Synopsis

The remote database server is vulnerable to a denial of service attack.

Description

Versions of MySQL Community Server 5.1 earlier than 5.1.48 are potentially affected by a denial-of-service vulnerability. The 'ALTER DATABASE' command can be misused by a user with 'ALTER' privileges to cause the MySQL data directory to become unusable.

Solution

Upgrade to MySQL Community Server 5.1.48 or later.