icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

PHP < 4.3.2 Multiple Function Remote Overflows

Medium

Synopsis

N/A

Description

The remote host is running a version of PHP which is older than 4.3.2. This version contains various flaws that may allow an attacker who has the ability to execute PHP scripts in safe_mode on this host to execute arbitrary commands with the privileges of the HTTP daemon

Solution

Upgrade to PHP 4.3.2 or higher.