icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

PHP < 4.3.10 / 5.0.3 Multiple Vulnerabilities

High

Synopsis

The remote host is vulnerable to a script injection attack.

Description

The remote host is running a version of PHP which is older than 5.0.3 or 4.3.10. The remote version of this software is vulnerable to various security issues that may, under certain circumstances, allow attackers to execute arbitrary code on the remote host, provided that they can pass arbitrary data to some functions or bypass safe_mode.

Solution

Upgrade to PHP 5.0.3 or 4.3.10 or higher.