icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

PHP < 4.2.2 Malformed POST Requests

High

Synopsis

N/A

Description

The remote host is running a version of PHP which is older than 4.2.2. This version has a bug which allows an attacker to disable the remote server or execute arbitrary code on it.

Solution

Upgrade to PHP 4.2.2 or downgrade to 4.1.x