icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

PHP 5.4.x < 5.4.5 _php_stream_scandir Overflow

High

Synopsis

The remote web server uses a version of PHP that is affected by an overflow vulnerability.<br><br>

Description

PHP versions earlier than 5.4.5 are affected by the following vulnerabilities.

- An unspecified overflow vulnerability in the function '_php_stream_scandir' in the file 'main/streams/streams.c'

Solution

Upgrade to PHP version 5.4.5 or later.