icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

OpenSSL < 0.9.8y / 1.0.1d / 1.0.0k Multiple Vulnerabilities

Medium

Synopsis

The remote web server is running an OpenSSL instance that may be affected by multiple vulnerabilities.

Description

Versions of OpenSSL prior to 0.9.8y are reportedly affected by the following vulnerabilities :

- An error exists related to the handling of OCSP response verification that could allow denial of service attacks. (CVE-2013-0166)

- An error exists related to the SSL/TLS/DTLS protocols, CBC mode encryption and response time. An attacker could obtain plaintext contents of encrypted traffic via timing attacks. (CVE-2013-0169)

Solution

Upgrade to OpenSSL 0.9.8y or later.