icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Squid < 2.6 STABLE7 Multiple Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote Squid caching proxy, according to its version number, is vulnerable to multiple attack vectors. At the least, attackers would be able to crash the service.

Solution

Upgrade to version 2.6 STABLE7 or higher.