icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Safari < 4.0 Multiple Vulnerabilities

High

Synopsis

The remote host contains a web browser that is affected by several issues.

Description

The version of Safari installed on the remote host is earlier than 4.0. Such versions are potentially affected by numerous issues in the following components :

- CFNetwork

- CoreGraphics

- ImageIO

- International Components for Unicode

- libxml

- Safari

- Safari Windows Installer

- WebKit

Solution

Upgrade to Safari 4.0 or later.