icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Lynx < 2.8.6 dev15 Arbitary Code Execution

High

Synopsis

The remote host is vulnerable to an arbitrary 'command insertion' flaw.

Description

The remote host is using Lynx as a web browser. This version of Lynx is vulnerable to a flaw where an attacker, convincing a Lynx user to browse a malicious URI, can execute arbitrary code on the remote system.

Solution

Upgrade to version 2.8.6 dev15 or higher.