icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Google Chrome < 15.0.874.121 Code Execution Vulnerability

High

Synopsis

The remote host contains a web browser that is affected by a code execution vulnerability.<br><br>

Description

Versions of Google Chrome earlier than 15.0.874.121 are affected by a code execution vulnerability due to an out-of-bounds write in v8. A remote, unauthenticated attacker, exploiting this flaw, could execute arbitrary code on the remote host subject to the privileges of the user running the affected application.

Solution

Upgrade to Google Chrome 15.0.874.121 or later.