icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Google Chrome < 8.0.552.215 Multiple Vulnerabilities

High

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description



Versions of Google Chrome earlier than 8.0.552.215 are potentially affected by multiple vulnerabilities :

- It may be possible to bypass the pop-up blocker. (17655)

- A cross-origin video theft vulnerability exists related to canvas. (55747) - An unspecified crash exists when handling HTML5 databases. (56237) - Excessive file dialogs could lead to a browser crash. (58329) - A use after free error exists in history handling. (59554) - It may be possible to crash the browser when performing http proxy authentication. (61701) - An out-of-bounds read regression exists in the WebM video support. (61653)

- It may be possible to crash the browser due to bad indexing with malformed video. (62127)

- A memory corruption issue exists relating t malicious privileged extension. (62168)

- A use-after-free error exists in the mouse dragging event handling. (63051)

- A double free error exists in XPath handling. (63444)

Solution

Upgrade to Google Chrome 8.0.552.215 or later.