icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Google Chrome < 17.0.963.79 Memory Corruption Vulnerabilities

High

Synopsis

The remote host contains a web browser that is affected by multiple memory corruption vulnerabilities.

Description

Versions of Google Chrome earlier than 17.0.963.79 are potentially affected by memory corruption vulnerabilities related to plugin loading and GPU processing.

Solution

Upgrade to Google Chrome 17.0.963.79 or later.