icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Apache < 2.0.48 Multiple Vulnerabilities

High

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack.

Description

The remote host appears to be running a version of Apache 2.x that is older than 2.0.48. This version is vulnerable to a bug that may allow a rogue CGI to disable the httpd service by issuing over 4K of data to stderr. To exploit this flaw, an attacker would need the ability to upload a rogue CGI script to this server and to have it executed by the Apache daemon (httpd).

Solution

Upgrade to version 2.0.48 or higher.