icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

PVS 4.0.2 is now available for download

‹ Previous Post
True White-Knuckled Stories of Metrics in Action: Sylvan
Blog Home
Next Post ›
Understanding NIST’s Cybersecurity Framework

This maintenance release addresses the following issues:

  • An expired PVS license or activation code sends the user to the Quick-Setup wizard to allow entry of the new license
  • Hosts with Internet facing vulnerabilities were missing the “External Access” tag
  • Filtering issue on the “Affected Host List” was fixed
  • Dependency issue causing some false positives was fixed
  • Improvements were also made including:

    • The password complexity requirement on the Web Proxy Password setting
    • Relaxed the port setting restriction for “Web Proxy Port” to allow specification of ports below 1024
    • Plugin evaluation logic was improved

    You may download the new PVS release from the Tenable Support Portal or the PVS Download Page.

    Filed Under: