Google Chrome < 31.0.1650.57 Multiple Remote Code Execution Vulnerabilities
PVS ID: 8062 FAMILY: Web Clients RISK: HIGH NESSUS ID:Not Available
Description: Synopsis :\n\nThe remote host contains a web browser that is affected by multiple vulnerabilities.\n\nThe remote host has Google Chrome browser installed. Versions of Google Chrome prior to 31.0.1650.57 are affected by the following vulnerabilities that have been shown to be exploitable for the purpose of remote code execution:\n\n - Unspecified integer overflow flaw (CVE-2013-6632)\n\n - A flaw in the ClipboardMessageFilter that can be triggered to bypass the Chrome sandbox and execute arbitrary code. (CVE-2013-6802)\n\nThe observed version of Google Chrome is :\n %L \n\n

Solution: Upgrade to Google Chrome 31.0.1650.57 or later.

CVE-2013-6802


Copyright Tenable Network Security Inc. 2013