Google Chrome < 30.0.1599.101 Multiple Vulnerabilities
PVS ID: 8047 FAMILY: Web Clients RISK: MEDIUM NESSUS ID:70494
Description: Synopsis :\n\nThe remote host contains a web browser that is affected by multiple vulnerabilities.\n\nThe remote host has Google Chrome browser installed. Versions of Google Chrome prior to 30.0.1599.101 are affected by the following vulnerabilities :\n\n - Use-after-free errors in editing, XmlHttpRequest, and forms can result in remote code execution (CVE-2013-2925, CVE-2013-2926, CVE-2013-2927)\n\n - Other miscellaneous security-related bugfixes, unspecified by the vendor (CVE-2013-2928) \n\nThe observed version of Google Chrome is :\n %L \n\n

Solution: Upgrade to Google Chrome 30.0.1599.101 or later.

CVE-2013-2925


Copyright Tenable Network Security Inc. 2013